Thanks Thanks:  7
Seite 9 von 9 ErsteErste ... 789
Ergebnis 81 bis 86 von 86
  1. #81
    Senior Mitglied
    Registriert seit
    27.01.2014
    Beiträge
    221
    Total Downloaded
    413,7 KB
    Total Downloaded
    413,7 KB
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1
     
     
    Box 2:
    Edision Pingulux
     
     
    Hallo!
    Habe ein anderes Problem!
    Mein OpenVPN ist grün wurde konfiguriert wie immer (vorher auf 6.0) und läuft nicht...
    folgende Meldung über Telnet..
    openvpn einrichten-14.jpg




    Vielleicht weis jemand Rat?

    Danke!
    Geändert von gearnet1 (01.09.2017 um 17:15 Uhr)

    •   Alt Advertising

       

  2. #82
    Senior Mitglied Avatar von vairus
    Registriert seit
    07.10.2014
    Beiträge
    129
    Total Downloaded
    298,77 MB
    Total Downloaded
    298,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Hallo, meinst du der Fehler ist vielleicht in deiner config?

  3. Thanks gearnet1 bedankten sich
  4. #83
    Senior Mitglied
    Registriert seit
    27.01.2014
    Beiträge
    221
    Total Downloaded
    413,7 KB
    Total Downloaded
    413,7 KB
    ReceiverDankeAktivitäten
    Box 1:
    Formuler F1
     
     
    Box 2:
    Edision Pingulux
     
     
    Danke für deine Hilfe!
    Das Ganze lief über hide problemlos.
    Meine Config stimmt offensichtlich nicht mehr...

    client
    dev tun
    proto udp
    remote roosendaal.hide.me 4000
    cipher AES-256-CBC
    auth SHA256
    resolv-retry infinite
    nobind
    persist-key
    persist-tun
    mute-replay-warnings
    verb 3
    auth-user-pass
    reneg-sec 0
    remote-cert-tls server
    verify-x509-name "*.hide.me" name
    tls-version-min 1.2
    key-direction 0

    Vielleicht fällt Dir was ein?

    Danke!

  5. #84
    Mitglied
    Registriert seit
    09.08.2013
    Beiträge
    63
    Total Downloaded
    379,41 MB
    Total Downloaded
    379,41 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9500
     
     
    Box 2:
    Atemio Nemesis
     
     
    Box 3:
    ET-9500
     
     
    Hallo,

    ich habe eine DS , und würde diese gerne als openvpn Server betreiben. Habe in der DS das openvpn aktiviert und die Konfigurationsdateien heruntergeladen, Einmal eine .ca Datei und eine .openvpn Datei
    Im Router habe ich den Port freigegeben und im Router habe ich eine DYDDNS eingerichtet (goip)

    Nun würde ich gerne meine 3 Recies gerne mit openvpn ausstatten.
    Ich habe einen premiumize Zugang für das MP, das heißt das MP läuft schon über den VPN von premiumize oder?

    Ist es möglich den Premiumize vpn für die Reciever zu nutzen oder beschränkt sich das nur auf das MP?

    Muss ich dann den Server der DS nutzen , und wenn ja , wie sehen dann die config Files für Server und Clients aus?

    Ich muss gestehen , ich habe alles mögliche ausprobiert, anscheinend noch nicht das Richtige....

    Vielleicht hat jemand dasselbe Szenario und könnte mir die Configs mal posten auch gerne als PN

    VG
    Grunderfree

  6. #85
    Senior Mitglied Avatar von vairus
    Registriert seit
    07.10.2014
    Beiträge
    129
    Total Downloaded
    298,77 MB
    Total Downloaded
    298,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    Zitat Zitat von gearnet1 Beitrag anzeigen
    Danke für deine Hilfe!
    Das Ganze lief über hide problemlos.
    Meine Config stimmt offensichtlich nicht mehr...

    client
    dev tun
    proto udp
    remote roosendaal.hide.me 4000
    cipher AES-256-CBC
    auth SHA256
    resolv-retry infinite
    nobind
    persist-key
    persist-tun
    mute-replay-warnings
    verb 3
    auth-user-pass
    reneg-sec 0
    remote-cert-tls server
    verify-x509-name "*.hide.me" name
    tls-version-min 1.2
    key-direction 0

    Vielleicht fällt Dir was ein?

    Danke!
    Hallo gearnet1,

    du hast Port 4000 eingegeben, hast du es auch in Router freigegeben? Sonst nimm einfach erstmal Port 80.
    Und deine auth-user-pass ist unvollständig. Richtig sieht es so aus: auth-user-pass /etc/openvpn/userpass.txt
    Du erstellst eine .txt Datei, schreibst in die Datei NUR dein Login und Passwort und speicherst es in /etc/openvpn/

    Teste es mal so bitte nochmal.

    Grüße
    vairus

  7. #86
    Senior Mitglied Avatar von vairus
    Registriert seit
    07.10.2014
    Beiträge
    129
    Total Downloaded
    298,77 MB
    Total Downloaded
    298,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD2400
     
     
    @ grunderfree,

    eine möglich config für den Receiver / OpenVPN siehst du in meinem post vom 13.08.2017 14:05.
    Falls nur ein Server benutzt wird, dann nur ein "remote Server Port" eingeben und "remote-random" auslassen.

    Grüße

  8. Thanks grunderfree bedankten sich

Seite 9 von 9 ErsteErste ... 789

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:53 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com