Kurz aber wichtig, danke, endlich, darauf hab ich gewartet!
Ich find ebenfalls, dass die Farben bei mir trotzdem stimmen. Gab einige User die mir in einem anderen Thread mehrmals sagten, "dann hast trotzdem falsche Farben".
Aber komischerweise sind mir die Farben mit dem openATV von vor paar Wochen in den Gesichtern bei Nachrichtensendungen auch tatsächlich etwas fahl vorgekommen. Filme zB auf Sky waren immer schon absolut ok!
Und ich weiß nicht recht, will jetzt nicht wieder spekulieren, aber die Gesichtsfarben bei Nachrichten kommen mir jetzt seit den letzten paar Updates auch wieder anders vor, also richtiger als vorher.

Wäre nicht schlecht zu wissen, warum die Box dem TV einen 8bit 2160 Stream so verkauft, dass sie den TV veranlässt auf 10bit zu schalten.
Dass es auch anders sein kann weiß ich nämlich!
Denn vor einiger Zeit war es noch so, dass die Box den OLED gar nicht dazu gebracht hat auf 10bit zu schalten (in keiner Situation). Und einen 10bit Film anschauen, mit einem TV der auf 8bit geschalten ist, da hast echt ordentliche Einbusen in den Farben.
Nehme als Beispiel den Fim "Atomic Blonde", mit einem älteren openATV-Image, dass es nicht geschafft hat den TV auf 10bit umzuschalten, waren alle Farben total kraftlos.
Dann Image gewechselt, Box hat TV zum ersten Mal wirklich auf 10bit umgeschalten, und auf einmal wowww, haben die ganzen Neonlichrter in dem Film eine richtige Farbexplosion erzeugt.

Ok, also VTI macht das also genauso, damit wäre das geklärt - warum auch immer die Box den Fernseher so einstellt, also auch bei 8bit Material veranlässt dass TV auf 10bit umstellt...(?) Vielleicht wird das ja irgendwann bekannt werden, wenn nicht ist es mir momentan auch egal - die Qualität ist bei mir gefühlt richtig und auch wirklich gut