Thanks Thanks:  10
Seite 7 von 7 ErsteErste ... 567
Ergebnis 61 bis 67 von 67
  1. #61
    Anfänger Avatar von DreamRivers
    Registriert seit
    14.09.2015
    Beiträge
    17
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo und willkommen hier im Board! Das funktioniert besser als über die Bewertungsfunktion im Appstore.

    Ich verwende dieselben Picons, allerdings den Set für Kabel. Zwei der hier hochgeladenen Picons habe ich jetzt mal genommen und auf meiner Box eingespielt. Da die Kanalnummern andere sind, musste ich sie aber umbenennen. Und bei mir werden sie auch in tellymote angezeigt.

    Nur dass wir vom selben sprechen: Man muss im Wartungsmenü auf "Bouquets neu laden" gehen. Dann die Programmvorschau einmal aufrufen und aktualisieren (herunterziehen), dann sollten die Picons aktualisiert werden.

    Oder gibt es auf der betreffenden Box mehrere Picon-Verzeichnisse? Bei tellymote werden die Picons von dem Pfad geladen, der in der Einstellungen unter "Aussehen - Picon Pfad" eingetragen ist, normalerweise /usr/share/enigma2/picon

  2. Thanks lansing bedankten sich
    •   Alt Advertising

       

  3. #62
    Anfänger
    Registriert seit
    01.05.2018
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD Quad 4K / open atv 6.3
     
     
    Ich konnte das Problem endlich lokalisieren. Es sind all jene Sender betroffen, die irgendwann einmal von mir umbenannt wurden (z.B. "Das Erste HD" in "ARD HD"). Nach der Korrektur der Sendernamen, werden jetzt auch die entsprechenden Picons in dieser App geladen und zugeordnet. Warum jedoch die Umbenennung der Sender in anderen Apps keine Rolle spielt, bleibt mir weiterhin ein Rätsel. Vielen Dank für die Hilfe.

  4. #63
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    14.602
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Weil manches mit der Service-Referenz arbeitet, und anderes mit dem Namen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #64
    Anfänger Avatar von DreamRivers
    Registriert seit
    14.09.2015
    Beiträge
    17
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    @lansing
    Okay, da wäre ich allein nicht so leicht drauf gekommen.

    Mit dem Ändern des Names ändert sich tatsächlich auch die Kanalreferenz in der Web API von Enigma2. Aus "1:0:19:283D:3FB:1:C00000:0:0:0" wird dann "1:0:19:283D:3FB:1:C00000:0:0:0::ARD HD"
    Beim EPG lesen, Streamen und Umschalten funktioniert die geänderte Kanalreferenz, aber ein Picon mit dem Namen "1_0_19_283D_3FB_1_C00000_0_0_0__ARD HD.png" gibt es eben nicht. Ich mache noch eine entsprechende Anpassung in der App!

    Vielen Dank für die Rückmeldung!

  6. #65
    Anfänger
    Registriert seit
    01.05.2018
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD Quad 4K / open atv 6.3
     
     
    Danke für eure Erklärungen. Jetzt habe ich den Zusammenhang verstanden. Ich bedanke mich noch einmal für eure tolle Hilfe und bin schon gespannt auf die Weiterentwicklung der App. Ich wünsche euch allen eine schöne Vorweihnachtszeit.

  7. #66
    Anfänger
    Registriert seit
    27.06.2018
    Beiträge
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich nutze einen Widget auf dem iPhone und das arbeitet gut mit openpli. Aber jetzt habe ich openatv installiert und kann ich nicht mehr vor und rückwärts gehen. Kann man irgendwo einstellen welche enigma2 software man nützt?

  8. #67
    Avatar von e2world
    Registriert seit
    28.06.2015
    Ort
    Neuried
    Beiträge
    3.331
    Total Downloaded
    16,19 MB
    Total Downloaded
    16,19 MB
    ReceiverDankeAktivitäten
    Nein denn jede App kommuniziert bei Enigma2 über das Webinterface der Box und das ist bei OpenPli und OpenATV das OpenWQebif. Einstellungen in der App überprüfen und eventuell mal Widget mal schliessen.


Seite 7 von 7 ErsteErste ... 567

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:33 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2020 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com