Ergebnis 1 bis 5 von 5

Thema: Mutant HD51

  1. #1
    Mitglied
    Registriert seit
    09.02.2014
    Ort
    Hohenlohekreis
    Beiträge
    60
    Thanks (gegeben)
    31
    Thanks (bekommen)
    7
    Total Downloaded
    34,54 MB
    Total Downloaded
    34,54 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K
     
     

    Mutant HD51

    Gestern das OATV 7.0 auf die Mutant HD 51 geflasht und läuft bisher ohne Probleme.
    mfG Jörg
    (damit ich es nicht immer vergesse )

    •   Alt Advertising

       

  2. #2

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    1.383
    Thanks (gegeben)
    829
    Thanks (bekommen)
    586
    Total Downloaded
    162,62 MB
    Total Downloaded
    162,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD61 4k
     
     
    Box 2:
    Mut@nt HD51 4k
     
     
    Box 3:
    AX Mecool KM9 PRO
     
     
    Box 4:
    Yamaha RX V 381 4k
     
     
    Es würde mich interessieren, ob bei dir, sofern HDMI-CEC in E2 aktiviert ist (was bei der HD51 eigentlich gut funktioniert), in Kombi mit aufgerufenem Kodi 20 ein "plugin.hdmi-cec...." Meldung in Kodi kommt (war bei keiner Kodi Version bisher der Fall) und die GUI beim Ausschalten einfriert.

    Anmerkung, das plugin.hdmi...ist wohl als addon in Kodi eingepflegt und default aktiv. Da scheint sich was zu beissen.
    Geändert von tiopedro1958 (12.07.2021 um 08:59 Uhr)
    mfg tiopedro1958

    Testumgebung: AX HD61 2x DVB/S-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - OpenATV 6.3 /6.4/6.5- Fritzbox 6490 Cable mit Fritz:NAS 4TB - XigmaNAS/Plexserver 8 TB - Astra 19.2 Ost

  3. #3
    Avatar von Mr.Servo
    Registriert seit
    10.08.2020
    Ort
    Pfalz / Palatinate
    Beiträge
    959
    Thanks (gegeben)
    651
    Thanks (bekommen)
    677
    Total Downloaded
    25,66 MB
    Total Downloaded
    25,66 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD UE 4k Cable (OpenATV 7.0)
     
     
    Box 2:
    Mut@nt HD51 4k Cable (OpenATV 7.0)
     
     
    Zitat Zitat von tiopedro1958 Beitrag anzeigen
    Es würde mich interessieren, ob bei dir, sofern HDMI-CEC in E2 aktiviert ist (was bei der HD51 eigentlich gut funktioniert), in Kombi mit aufgerufenem Kodi 20 ein "plugin.hdmi-cec...." Meldung in Kodi kommt (war bei keiner Kodi Version bisher der Fall) und die GUI beim Ausschalten einfriert.

    Anmerkung, das plugin.hdmi...ist wohl als addon in Kodi eingepflegt und default aktiv. Da scheint sich was zu beissen.
    Also ich habe soeben openATV7.0 (20210709) aus dem Feed auf meiner Mut@nt HD51 installalliert (HDMI-CEC ist natürlich aktiviert wie immer) und es laufen alle für mich relevante Plugins. Kodi nutze ich normalerweise gar nicht!

    Kodi20 schiebt gleich nach dem Start ein grafisches Fenster rechts oben rein...
    Mutant HD51-kodi_hdmi-cec1.jpg

    um dann nach ein paar Sekunden so auszusehen...
    Mutant HD51-kodi_hdmi-cec2.jpg

    ...und dann nach wenigen Sekunden fährt das Fenster wieder rechts raus.

    Ja und in der Tat: Wenn man gleich wieder aus Kodi rausgeht ohne groß was zu machen, dann klappt der Ausstieg zur GUI auch. Wenn man im Kodi ein bisserl rumspielt, blibt es beim Rausgehen dauerhaft dunkel und muß man muß den Standby-Knopf an der Mut@nt HD51 für 5 Sekunden drücken, was einen kompletten Neustart nach sich zieht. Anders gehts nicht.

    Aber bitte nicht vergessen: openATV7.0 ist ja noch im Betastatus!

    Gruß......Mr.Servo
    Alle Menschen sind schlau! Die einen vorher - die anderen nachher... / All people are smart! Some before - others after...

  4. Thanks tiopedro1958, jogibär bedankten sich
  5. #4

    Registriert seit
    18.10.2013
    Ort
    BW
    Beiträge
    1.383
    Thanks (gegeben)
    829
    Thanks (bekommen)
    586
    Total Downloaded
    162,62 MB
    Total Downloaded
    162,62 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD61 4k
     
     
    Box 2:
    Mut@nt HD51 4k
     
     
    Box 3:
    AX Mecool KM9 PRO
     
     
    Box 4:
    Yamaha RX V 381 4k
     
     
    Danke Mr.Servo für die Bestätigung und vor allem genaueren Beschreibung des Verhaltens.
    HDMI-CEC ist ja wohl auch ein Protokoll Dschungel der Hersteller.
    Ich werde dann mal noch schauen, ob es sich auf der Hisilicon bestückten HD61 auch so auftritt. Das aber dann in dem dazu passenden Thema.
    mfg tiopedro1958

    Testumgebung: AX HD61 2x DVB/S-Tuner - Yamaha RXV 381 - LG OLED55C6D - Fire TV2 - Sony UBP-X800 - OpenATV 6.3 /6.4/6.5- Fritzbox 6490 Cable mit Fritz:NAS 4TB - XigmaNAS/Plexserver 8 TB - Astra 19.2 Ost

  6. #5
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.015
    Thanks (gegeben)
    262
    Thanks (bekommen)
    591
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    HDMI-CEC unter 6.5 und 7.0 hat aber von Anfang an nicht richtig gepasst,muss noch einiges angepasst werdene,@jbleyel ist da grad zugange.
    Zitat @jbleyel :
    Nö .. unter 7.0 kann das nicht richtig funktionieren, dafür muss der c++ Code erst angepasst werden.
    Gio60 = (Ex) giopet e forza Casteddu

  7. Thanks tiopedro1958, jogibär bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:02 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com