Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18
  1. #1
    Anfänger
    Registriert seit
    28.03.2016
    Beiträge
    5
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Total Downloaded
    23,60 MB
    Total Downloaded
    23,60 MB
    ReceiverDankeAktivitäten

    OpenATV 7.0 won't start on DM920

    Hi, I have just try to start new 7.0 openatv-7.0-dm920-20210616_web.zip but after flashing my DM920 is blocked during boot start. Waiting for a new dailybuild release

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.911
    Thanks (gegeben)
    3093
    Thanks (bekommen)
    5505
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Do you have any log from flashing or booting (serial log?)
    Can you access the box via sftp or ssh?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Anfänger
    Registriert seit
    28.03.2016
    Beiträge
    5
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    23,60 MB
    Total Downloaded
    23,60 MB
    ReceiverDankeAktivitäten
    after restart new logo is ok on screen but LCD progressive bar is blocked around 50% I can't get any information, I've removed microSD and try to load new image in rescue mode on flash and in multiboot too with no suxcess

  4. #4
    Anfänger
    Registriert seit
    28.03.2016
    Beiträge
    5
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    23,60 MB
    Total Downloaded
    23,60 MB
    ReceiverDankeAktivitäten
    I have uncheck previous settings and configuration a really new blank image starting

    edit:
    I'm sorry I haven't seen same question already posted here https://www.opena.tv/openatv-6-5-pyt...10616_web.html
    Geändert von cinogaccu (18.06.2021 um 10:38 Uhr) Grund: already posted

  5. #5
    Avatar von Mr.Servo
    Registriert seit
    10.08.2020
    Ort
    Pfalz / Palatinate
    Beiträge
    959
    Thanks (gegeben)
    652
    Thanks (bekommen)
    677
    Total Downloaded
    25,66 MB
    Total Downloaded
    25,66 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD UE 4k Cable (OpenATV 7.0)
     
     
    Box 2:
    Mut@nt HD51 4k Cable (OpenATV 7.0)
     
     
    Zitat Zitat von cinogaccu Beitrag anzeigen
    I have uncheck previous settings and configuration a really new blank image starting
    Please mind: In case you flash new openATV-image with setting "restore all", it is usual, that you have to wait a very long time (approx. 5 minutes) while box shows reboot status 50%. In case, bootlogo shows text "Fast restore..." (or so). After this long waiting time, the booting process will continue sucessfully.

    Means: Maybe you have to wait longer...

    Kind regards.......Mr.Servo
    Alle Menschen sind schlau! Die einen vorher - die anderen nachher... / All people are smart! Some before - others after...

  6. Thanks cinogaccu bedankten sich
  7. #6
    Anfänger
    Registriert seit
    28.03.2016
    Beiträge
    5
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    23,60 MB
    Total Downloaded
    23,60 MB
    ReceiverDankeAktivitäten
    I wrote no system or setting restore, I will wait more... actually 9 minutes... but I'm sure this is not the way there is something wrong on build image maybe new samba. Not working after 10 minutes. Rgds.

  8. #7
    Avatar von Mr.Servo
    Registriert seit
    10.08.2020
    Ort
    Pfalz / Palatinate
    Beiträge
    959
    Thanks (gegeben)
    652
    Thanks (bekommen)
    677
    Total Downloaded
    25,66 MB
    Total Downloaded
    25,66 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD UE 4k Cable (OpenATV 7.0)
     
     
    Box 2:
    Mut@nt HD51 4k Cable (OpenATV 7.0)
     
     
    Zitat Zitat von cinogaccu Beitrag anzeigen
    I wrote no system or setting restore, I will wait more... actually 9 minutes... but I'm sure this is not the way there is something wrong on build image maybe new samba. Not working after 10 minutes. Rgds.
    Yes I've read this, but I've believed, that this test without any settings was your 2nd try. I've related my statement on the assumption, your first test have been carried out incl. settings. Sorry, was a misunderstanding from my side.

    Okay, in case no hint "Fast restore..." have been occured in bootlogo, there is something wrong.

    Kind regards......Mr.Servo
    Alle Menschen sind schlau! Die einen vorher - die anderen nachher... / All people are smart! Some before - others after...

  9. #8
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    13.237
    Thanks (gegeben)
    695
    Thanks (bekommen)
    18602
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    the 7.0 are only intern test image, i have build one image for me to check, please wait for the next image


    openATV we are open Source

    Boykott GPL violator

  10. Thanks Mr.Servo, Novichek52, jogibär, igorrrrr bedankten sich
  11. #9
    Anfänger
    Registriert seit
    17.12.2016
    Beiträge
    2
    Thanks (gegeben)
    4
    Thanks (bekommen)
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    DM9XX Receiver startup log on ATV 7.0

    swears at this-
    enigma2 is the main pvr application... adjust oom score!
    /usr/bin/enigma2.sh: line 130: /proc//oom_adj: Permission denied
    enigma2 is the main pvr application... adjust oom score!
    /usr/bin/enigma2.sh: line 130: /proc//oom_adj: Permission denied
    Angehängte Dateien Angehängte Dateien
    Geändert von hecha71 (20.06.2021 um 07:27 Uhr)

  12. Thanks arion75, igorrrrr, - bedankten sich
  13. #10
    Anfänger
    Registriert seit
    16.04.2013
    Beiträge
    3
    Thanks (gegeben)
    18
    Thanks (bekommen)
    6
    Total Downloaded
    140,3 KB
    Total Downloaded
    140,3 KB
    ReceiverDankeAktivitäten
    hi, all

    Code:
    /usr/bin/enigma2: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory

    Code:
    root@dm900:~# pidof enigma2
    root@dm900:~# ls /usr/lib/libssl.so.1.1
    /usr/lib/libssl.so.1.1
    root@dm900:~# ln -s /usr/lib/libssl.so.1.1 /usr/lib/libssl.so.1.0.0 > /dev/null 2>&1;
    root@dm900:~# ln -s /usr/lib/libcrypto.so.1.1 /usr/lib/libcrypto.so.1.0.0 > /dev/null 2>&1;
    root@dm900:~# init 3
    root@dm900:~# pidof enigma2
    7788
    root@dm900:~#
    Geändert von audi06_19 (20.06.2021 um 14:54 Uhr)

  14. Thanks igorrrrr, ser6, hecha71, -, arion75 bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 05:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com