Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 39
  1. #11
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.922
    Thanks (gegeben)
    3103
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    @lippei: Danke für's Testen.
    Bei deiner Box sind aber die lokalen Datenträger ordentlich per UUID gemountet:
    Code:
    cat /etc/fstab
    
    /dev/mmcblk0p4          /boot           auto            defaults               1  1
    rootfs                  /               auto            defaults               1  1
    proc                    /proc           proc            defaults               0  0
    devpts                  /dev/pts        devpts          mode=0620,gid=5        0  0
    usbdevfs                /proc/bus/usb   usbdevfs        noauto                 0  0
    tmpfs                   /var/volatile   tmpfs           defaults               0  0
    UUID=583df140-f4ef-47ca-8df1-9817ecb845e8       /media/hdd      auto    defaults0 0
    UUID=06c21ab0-1802-4c1b-abec-1c0bd9783936       /media/usb      auto    defaults0 0
    was zu der Auflösung führt:
    Code:
    root@ax61:~# df -h
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mmcblk0p23           5.2G      1.9G      3.0G  40% /
    devtmpfs                929.3M     40.0K    929.3M   0% /dev
    tmpfs                    64.0K         0     64.0K   0% /media
    /dev/mmcblk0p4            2.0M     20.0K      2.0M   1% /boot
    tmpfs                   929.6M    204.0K    929.4M   0% /var/volatile
    /dev/sda1               931.3G    194.2G    736.1G  21% /media/hdd
    /dev/sdb1                14.8G     75.7M     14.7G   1% /media/usb
    @Holmg2000:
    Das ist bei deiner anders:
    Code:
    cat /etc/fstab
    
    /dev/mmcblk0p4		/boot		auto		defaults				1  1
    rootfs			/		auto		defaults				1  1
    proc			/proc		proc		defaults				0  0
    devpts			/dev/pts	devpts		mode=0620,gid=5				0  0
    usbdevfs		/proc/bus/usb	usbdevfs	noauto					0  0
    tmpfs			/var/volatile	tmpfs		defaults				0  0
    Die Ausgabe "df -h" unterscheidet sich:
    Code:
    Filesystem                Size      Used Available Use% Mounted on
    /dev/mmcblk0p23           5.2G      1.5G      3.4G  30% /
    devtmpfs                421.3M     40.0K    421.3M   0% /dev
    tmpfs                    64.0K         0     64.0K   0% /media
    /dev/mmcblk0p4            2.0M     20.0K      2.0M   1% /boot
    tmpfs                   421.6M    180.0K    421.4M   0% /var/volatile
    /dev/sda1                14.3G      1.0G     13.2G   7% /media/hdd
    /dev/block/by-name/bootoptions
                              2.0M     20.0K      2.0M   1% /var/volatile/tmp/startupmount
    da kann ein Device aus dam Flash nicht zugeordnet werden (letzte Zeile der Ausgabe).
    Hast du schon ein aktuelles Image per USB geflasht?
    Geändert von Papi2000 (24.05.2021 um 12:04 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



    •   Alt Advertising

       

  2. #12
    Anfänger
    Registriert seit
    13.12.2013
    Beiträge
    26
    Thanks (gegeben)
    28
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Wenn ich eine einzelne Freigabe erstelle, funktioniert es bei mir auch. Sobald ich aber eine zweite Freigabe hinzufüge, kann ich auf die Freigabenverwaltung nicht mehr zugreifen und die Box stürzt ab. Wenn ich die zweite Freigabe zuvor als einzelne teste, funktioniert auch diese.

  3. #13
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.922
    Thanks (gegeben)
    3103
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Oh Mann, ich Blindfuchs.
    Es lag die ganze Zeit auf der Hand...
    In deiner /etc/enigma2/automounts.xml stehen zwei Mounts:
    - 192.168.1.21 mit Filme
    - 192.168.1.19 mit HarddiskVUUNO4KSE

    Aber in der /etc/auto.network stehen DREI Mounts:
    - DISKSTATION von 192.168.1.21 - passt NICHT!
    - Filme von 192.168.1.21 - passt
    - HarddiskVUUNO4KSE von 192.168.1.19 - passt

    Lösche mal die erste Zeile mit der Siskstation aus der /etc/auto.network. Dann ist der Crash weg.
    Bleibt noch zu klären wie die da reinkam. Die Dateien sind so aber definitiv inkonsistent. Daher gerade der Crash.

    Entweder die Diskstation manuell in die /etc/enigma2/automounts.xml richtig nachtragen, oder in der /etc/auto.network raus.
    Sorry für das Versehen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. Thanks jogibär, lippei, Holmg2000 bedankten sich
  5. #14
    Anfänger
    Registriert seit
    13.12.2013
    Beiträge
    26
    Thanks (gegeben)
    28
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Ich habe die Dateien auto.network und automounts.xml für eine Freigabe und für 2 Freigaben angefügt. Wenn ich nach der Installation der 2.Freigabe die Freigabenverwaltung aufrufe, stürzt die Box ab, siehe crash-log.
    Angehängte Dateien Angehängte Dateien

  6. #15
    Anfänger
    Registriert seit
    13.12.2013
    Beiträge
    26
    Thanks (gegeben)
    28
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Im MovieCenter kann ich auf die beiden freigegebenen Geräte problemlos zugreifen. Nur kann ich sie in der Freigabenverwaltung nicht mehr bearbeiten.

  7. #16
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.922
    Thanks (gegeben)
    3103
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Dann hast du auf deiner Diskstation nur eine Freigabe angelegt.
    Welche, weißt nur du.
    Lasse den fehlerhaften Mount in der Box weg, und du hast keine Probleme.
    Hintergrund:
    Wenn du "192.168.1.21/" als "DISKSTATION" freigibst, kannst du auch nur genau das Mounten. Ein zweiter Mount eines Unterverzeichnisses separat als eigenständiger Mount (was du mit deinem zweiten Mount auf "Filme" machst) ist da nicht vorgesehen - so da überhaupt eine eigenständige Freigabe existiert.


    Das ist NICHT der Freigabepfad auf der UNO 4K SE:
    Code:
    ...
    vuuno4kse -fstype=cifs,user=root,pass=KELbezcW,rw,iocharset=utf8,vers=1.0 ://192.168.1.19/Harddisk/movie
    ...
    Bitte unterlasse es, händisch in den Dateien oder Pfaden rumzupfuschen, solange du nicht verstanden hast, worauf es ankommt. Anders kann ich mir nicht erklären, dass in den Dateien ständig Mist drin ist.
    Ich bin raus hier...
    Geändert von Papi2000 (24.05.2021 um 19:57 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  8. #17
    Anfänger
    Registriert seit
    13.12.2013
    Beiträge
    26
    Thanks (gegeben)
    28
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Ich habe die Pfade aus dem PurE2-Image 6.5 in das OpenATV Image 1 zu 1 übertragen, da die Freigabe funktionierte. Die Dateien, auf die in der vuuno4kse zugegriffen werden soll, liegen in einem Ordner "movie". Ich habe mal die Screenshots und die automount-Dateien aus dem PurE2-Image hinzugefügt. Ich kann problemlos auf die Freigabenverwaltung zugreifen. Nach Übertragung der gleichen Einstellungen in das OpenATV-Image kann ich sowohl auf die Diskstation als auch auf die VUUno4kSE zugreifen, aber eben nicht auf die Freigabenverwltung.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-24-05-_2021_22-48-10.jpg   Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-24-05-_2021_22-44-20.jpg  

    Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-24-05-_2021_22-46-44.jpg  
    Angehängte Dateien Angehängte Dateien

  9. #18
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.922
    Thanks (gegeben)
    3103
    Thanks (bekommen)
    5514
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Zitat Zitat von Holmg2000 Beitrag anzeigen
    Ich habe die Pfade aus dem PurE2-Image 6.5 in das OpenATV Image 1 zu 1 übertragen, da die Freigabe funktionierte. Die Dateien, auf die in der vuuno4kse zugegriffen werden soll, liegen in einem Ordner "movie". Ich habe mal die Screenshots und die automount-Dateien aus dem PurE2-Image hinzugefügt. Ich kann problemlos auf die Freigabenverwaltung zugreifen. Nach Übertragung der gleichen Einstellungen in das OpenATV-Image kann ich sowohl auf die Diskstation als auch auf die VUUno4kSE zugreifen, aber eben nicht auf die Freigabenverwltung.
    Im 17. Post rückst du damit raus, dass du Einstellungen (wenn auch manuell, oder doch reinkopiert?) eines Images mit Closed-Sources im oATV eingestellt hast.
    Danke dafür. Das bestärkt mich darin, dass purE2 nicht ganz sauber arbeitet. Oder hast du auf der Diskstation nun zwei Freigaben ("/" und "/Filme")? Wenn die einzige Freigabe dort "/" ist, dann ist es faktisch falsch, "/Filme" zu mounten. Das funktioniert in Linux übrigens auch nicht. Genausowenig, wie die Standardfreigabe des E2 ("Harddisk") als "/Harddisk/movie" mounten zu wollen. Wenn du das möchtest, bleibe beim purE2.
    Beim oATV bitte die Freigaben benutzen, wie sie auch beim Server jeweils freigegeben sind. Und nächstesmal bitte gleich alle Fakten auf den Tisch.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  10. Thanks jogibär bedankten sich
  11. #19
    Anfänger
    Registriert seit
    13.12.2013
    Beiträge
    26
    Thanks (gegeben)
    28
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Ich verstehe nicht genau, was du meinst. Ich habe im Mount Manager "Netzwerkfreigabe hinzufügen" die angegebenen Daten einfach hineigeschrieben und das funktionierte im OpenATV 6.4 einwandfrei. Diese Daten habe ich dann in das PurE2-Image 6.5 übernommen, das ich in als Multiboot-Image installiert habe. Die gleichen Daten, also wie beim OpenATV 6.4, habe ich ebenfalls über "Netzwerkfreigabe hinzufügen" dann im OpenATV 6.5 verwendet. Und hier kannich dann nicht mehr auf die Freigaben Verwaltung zugreifen, wenn ich den NAS und die VU+ Uno 4k SE hinzugefügt habe. Der Zugriff auf die Filme selbst sowohl auf dem NAS und der Box mit dem Movie Center funktioniert problemlos. Mit dem anderen Image wollte ich den Fehler eingrenzen.
    Geändert von Holmg2000 (25.05.2021 um 00:47 Uhr)

  12. #20
    Anfänger
    Registriert seit
    13.12.2013
    Beiträge
    26
    Thanks (gegeben)
    28
    Thanks (bekommen)
    4
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Ich habe die Mountdaten noch einmal überarbeitet. Im OpenATV 6.4 und auch im 6.5 werden der NAS (DISKSTATION) und die SAT-Box (vuuno4kse) einwandfrei gemountet, und ich kann mit dem EMC auf die Filme auf beiden Geräten zugreifen. Im 6.4 kann ich die Freigaben Verwaltung aufrufen und könnte Änderungen vornehmen. Im 6.5 stürzt die Box ab, wenn ich die Freigaben Verwaltung aufrufe. Bei dem zum Vergleich installierten PurE2-Image mit den gleichen Mountdaten passiert das nicht.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-30-13.jpg   Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-31-29.jpg  

    Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-33-04.jpg   Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-41-08.jpg  

    Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-52-01.jpg   Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-52-51.jpg  

    Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-52-58.jpg   Freigaben Verwaltung OpenATV 6.5 crasht auf AX HD60-25-05-_2021_13-55-25.jpg  

    Angehängte Dateien Angehängte Dateien

  13. Thanks jogibär bedankten sich

Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:46 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com