Ergebnis 1 bis 10 von 10
  1. #1
    Anfänger
    Registriert seit
    15.04.2020
    Beiträge
    3
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    OpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K

    Hallo zusammen,
    Ich habe einen Samsung TV per HDMI Kabel an einem Pioneer VSX-LX55 angeschlossen, der wiederum mit der Vu+ Duo 4K verbunden ist. (Siehe Bild 1)

    OpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K-pioneer-vsx-lx55-1.jpg OpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K-pioneer-vsx-lx55-3.jpg

    Was läuft falsch ?
    Wenn ich die Vu+ über deren Fernbedienung einschalte, soll sich der TV einschalten und automatisch auf HDMI 1 geschaltet werden, Verstärker nur das Signal durch schleifen.
    Selbst den Verstärker habe ich schon zurück gesetzt, weil ich dachte das irgendetwas mit den Einstellungen nicht mehr korrekt ist.

    Jetzt habe ich folgende Situation, das es mal nach einem Neu-flashen der Vu+ geklappt hat und danach nie wieder, immer mit den gleichen Einstellungen und der 6.5er OpenATV Version.
    d.h. ich muss zur Zeit den Verstärker immer wieder mehrfach einschalten, bis er die Verbindung quasi nicht verliert, dann kann ich den Verstärker ausschalten und TV mit der Vu schauen.

    Hier nochmal die Einstellungen vom HDMI-CEC meiner Vu - heute mit der aktuellsten 6.5er Version geflasht.
    Die ersten beiden als Standard und die andern 3 als Erweiterte Einstellungen.

    OpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K-img_2896.jpgOpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K-img_2897.jpgOpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K-img_2898.jpgOpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K-img_2899.jpgOpenATV 6.5 und HDMI-CEC auf der Vu+ Duo 4K-img_2900.jpg

    Wie gesagt, es hat in der Vergangenheit mit der 6.5 auf der Vu+ geklappt und ich weiss nicht wo der Fehler liegt.

    Kann mir jemand helfen ?

    Danke euch

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von Hamster
    Registriert seit
    01.12.2014
    Beiträge
    307
    Thanks (gegeben)
    180
    Thanks (bekommen)
    87
    Total Downloaded
    1,01 MB
    Total Downloaded
    1,01 MB
    ReceiverDankeAktivitäten
    Hast du die Einstellungen so übernommen oder hast du CEC neu eingerichtet? Lösche mal mit Blau die Feste, dann setze neue mit Gelb.
    Geändert von Hamster (22.04.2021 um 15:38 Uhr)
    ------
    ...Mein Wissen von Heute ist das gelesene von Gestern und Morgen habe ich es eh wieder vergessen...

  3. Thanks jogibär, aldus666 bedankten sich
  4. #3
    Anfänger
    Registriert seit
    15.04.2020
    Beiträge
    3
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Hallo,
    ich habe die Einstellungen bzgl HDMI-CEC manuell eingestellt, also aktiviert und die "feste" heute Neu gesetzt.

    Wenn ich bis jetzt immer neu flashe dann richte ich diese immer manuell neu ein. Wenn ich dann mal eine Konfi so habe wie ich Sie haben möchte,
    dann werde ich diese mit Sicherheit auch sichern.
    Geändert von aldus666 (22.04.2021 um 17:27 Uhr)

  5. #4
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Hi,

    Also zumindest eines kann ich sagen das HDMI-CEC im OpenATV-6.5 ist nicht exakt wie das im OpenATV-6.4
    hier nämlich im OpenATV-6.5 wird auch der TV nicht angeschalten und wenn ich den dann anschalte und auf den HDMI Eingang der Box schalte geht diese in den Standby
    unter OpenATV-6.4 macht die das nicht, da läufts mit exakt den gleichen Einstellungen rund.


    Grüsse
    Pike

  6. Thanks aldus666 bedankten sich
  7. #5
    Anfänger
    Registriert seit
    15.04.2020
    Beiträge
    3
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Danke für deine Antwort.
    d.h. die 6.5er Version ist da sagen wir mal Lückenhaft, also besser die 6.4 flashen?

    wie sollen/müssen da denn dann die Einstellungen aussehen, das ich bei meiner konstellation zum Erfolg komme ?
    so dass ich mit der Vu Fernbedienung sowohl TV als auch Vu bedienen kann ?

  8. #6
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Ja würde sagen OpenATV-6.5 is halt beta Status (wobei es läuft schon ganz ordentlich) aber das eine oder andere funktioniert halt noch nicht bzw. nicht wie gewünscht.

    wie sollen/müssen da denn dann die Einstellungen aussehen, das ich bei meiner konstellation zum Erfolg komme ?
    so dass ich mit der Vu Fernbedienung sowohl TV als auch Vu bedienen kann ?
    Das kann ich dir nicht sagen es gibt wohl ne Einstellung in etwa wie;
    "Fernbedienungsbefehle des Fersehers weiterleitren", aber das wär ja eher das Umgekehrte als da würde man mit der TV Fernbedienung die VU mit bedienen.

    Ansonsten gibts ja im HDMI CEC oben ne Einstellung ala "Erweiterte Einstellungen" wenn man die auf ja einstellt gibts auch wieder mehr Möglichkeiten.

    Und hier hab ich es im OpenATV-6.4 mit nem Panasonic TV so hinbekommen das es ganz gut läuft z.b: wenn ich den ApfelTV einschalte schaltet der TV auf dessen Eingang und die VU geht in den Standby.

    Doch in nem andern Raum mit nem LG TV und ner Mutant HD 2400 hab ich diesbezgl. noch nie was ordentliches hinbekommen da wird nichtmal der TV mit angeschalten
    und wenn ich da den TV in den Standby schicke schaltet er die Box kurz in den Standby doch gleich darauf wieder ein -> will damit sagen das hängt alles auch vom verwendeten Equipment ab
    wie gut oder schlecht das klappt.

    Und im HDMI-CEC muss man auch viel herum probieren (da es da einfach schon auch viele Varianten einzustellen gibt).


    Grüsse
    Pike
    Geändert von Pike_Bishop (22.04.2021 um 22:06 Uhr)

  9. #7
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    2.461
    Thanks (gegeben)
    4095
    Thanks (bekommen)
    1067
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UE 4K 6.4 -7.0
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Meine Erfahrung diesbezüglich, tv und box geht super. Aber sobald eine Soundbar oder ein Verstärker ins spiel kommen fangen die probleme an. Wenn dann noch ein anderes gerät im hdmi kreislauf drinn ist,Chaos.
    Bevor ich da noch weitere stunden meines lebens verschwende ,nehm ich lieber ne fb mehr in die hand.
    Geändert von jogibär (22.04.2021 um 22:24 Uhr)
    Ex Highflyer

  10. Thanks Gio60, Hamster bedankten sich
  11. #8
    Senior Mitglied Avatar von Animiertes Fleisch
    Registriert seit
    27.08.2014
    Beiträge
    113
    Thanks (gegeben)
    3
    Thanks (bekommen)
    5
    Total Downloaded
    1,67 MB
    Total Downloaded
    1,67 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo 4K
     
     
    Hilft Dir jetzt vielleicht nicht unbedingt, aber ich benutze seit Jahren Fernbedienungen von Logitech, die Harmony Ultimate. Dann habe ich immer eine Fernbedienung für alles die immer passt, auch wenn man einzelne Geräte auswechselt oder hinzufügt.

  12. #9
    Mitglied
    Registriert seit
    08.02.2017
    Beiträge
    81
    Thanks (gegeben)
    9
    Thanks (bekommen)
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Edision OS mini (cable)
     
     
    Box 2:
    Mut@nt HD51 4K (2x DVB-C/T)
     
     
    Box 3:
    DBox ;-)
     
     
    Hier ebenfalls seit Monaten Probleme mit einem Denon avr x1300w, Sony Android TV und mit der Mutant hd51. Funktioniert mit allen Versionen vor 6.5 ohne Probleme. 6.5 mag die Konstellation überhaupt nicht. Lautstärke Tasten von der Mutant Fernbedienung sind ohne Funktion. Dafür funktioniert es mit der TV Fernbedienung. Auch schaltet sich der Verstärker nicht mehr aus sondern geht nur auf Mute.
    Hatte selbst mit einer anderen Mutant Box das Problem das ein Panasonic TV nicht auf den richtigen HDMI Kanal schaltet wollte.
    Wie gesagt funktioniert es ohne Probleme mit allen anderen Versionen vor 6.5.
    Ich probiere es jeden Monat mal kurz aber so richtig mag mich das Image nicht.

    Ist ja nicht so schlimm.. 6.4 läuft ja rund.

  13. #10
    Senior Mitglied Avatar von kisman172
    Registriert seit
    12.02.2021
    Beiträge
    173
    Thanks (gegeben)
    53
    Thanks (bekommen)
    106
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF8008 Twin 4K
     
     
    Box 2:
    Testbox: James Donkey HD Duo
     
     
    Box 3:
    vu+ zero
     
     
    Panasonic TV, Panasonic Soundbar, Octagon sf8008
    6.5 -> no change. Geht nicht Bekomme es nicht hin
    6.4 -> Keine Probleme. Schnurrt wie Kätzchen
    Seinen E² Receiver muss man sich erarbeiten...



Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:31 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com