Seite 18 von 23 ErsteErste ... 81617181920 ... LetzteLetzte
Ergebnis 171 bis 180 von 227
  1. #171
    Senior Mitglied
    Registriert seit
    13.09.2014
    Beiträge
    791
    Thanks (gegeben)
    11
    Thanks (bekommen)
    183
    Total Downloaded
    187,83 MB
    Total Downloaded
    187,83 MB
    ReceiverDankeAktivitäten
    hi

    JediMakerXtream

    mir ist aufgefallen das beim aufrufen das hier nicht ausgeführt wird

    dependencies.sh

    #!/bin/sh
    pyv="$(python -V 2>&1)"
    echo "$pyv"
    echo "Checking Dependencies"
    echo
    if [ -d /etc/opkg ]; then
    echo "updating feeds"
    opkg update
    echo
    if [[ $pyv =~ "Python 3" ]]; then
    echo "checking python3-lzma"
    opkg install liblzma5
    echo
    else
    echo "checking python2-lzma"
    opkg install python-lzma
    echo
    fi
    else
    echo "updating feeds"
    apt-get update
    echo
    if [[ $pyv =~ "Python 3" ]]; then
    echo "checking python3-lzma"
    apt-get -y install liblzma5
    echo
    else
    echo "checking python2-lzma"
    apt-get -y install python-lzma
    echo
    fi
    fi
    exit 0

    das konnte ich über putty installieren

    opkg install liblzma5

    das nicht

    apt-get -y install liblzma5

    denke das muss erst mal gehen

    •   Alt Advertising

       

  2. #172
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.015
    Thanks (gegeben)
    262
    Thanks (bekommen)
    592
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Das scheint bei allen unter 6.5 der Fall zu sein,ging aber mit älteren Updates ohne Probleme,heißt nächtes Update abwarten,oder im Linux Satellite Forum dort es in seinem Yedy maker Thread schreiben.
    Gio60 = (Ex) giopet e forza Casteddu

  3. #173
    Senior Mitglied
    Registriert seit
    13.09.2014
    Beiträge
    791
    Thanks (gegeben)
    11
    Thanks (bekommen)
    183
    Total Downloaded
    187,83 MB
    Total Downloaded
    187,83 MB
    ReceiverDankeAktivitäten
    hi

    shootyourscreen


    ich weis nicht ob wir ein ipk machen sollen oder kommt es auf den feed

    screengrabber das selbe habe ich auch für python3 gemacht


    mit den pys geht er
    Angehängte Dateien Angehängte Dateien

  4. Thanks Gio60 bedankten sich
  5. #174
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.015
    Thanks (gegeben)
    262
    Thanks (bekommen)
    592
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    ipk wäre definitiv die beste Lösung,dann könnte ich es im ATV Feed rein stellen,so würden alle die das Plugin benutzen davon profitieren.
    Nachtrag: Getestet und funktioniert mit beiden py´s unter ATV 6.5 und ATV 6.4 gleichzeitig,thanks für´s Update.
    Geändert von Gio60 (13.05.2021 um 17:04 Uhr)
    Gio60 = (Ex) giopet e forza Casteddu

  6. #175
    Senior Mitglied
    Registriert seit
    13.09.2014
    Beiträge
    791
    Thanks (gegeben)
    11
    Thanks (bekommen)
    183
    Total Downloaded
    187,83 MB
    Total Downloaded
    187,83 MB
    ReceiverDankeAktivitäten
    hi

    MagentaCLOUD


    da liegen sie alle drin die fertig sind zum testen

  7. Thanks Gio60 bedankten sich
  8. #176
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.015
    Thanks (gegeben)
    262
    Thanks (bekommen)
    592
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Ok,getestet alle unter ATV 6.4 und 6.5,unter 6.4 funktionieren alle außer E2Iplayer und das hier nicht supportete Plugin,kommt Fehlermeldung,unter ATV 6.5 funktionieren bis auf TVSpielfilm alle anderen Plugins,TV Spielfilm lässt sich nicht installieren.
    ShotYourScreen und Screengrabber dann ab Morgen auch unter ATV 6.5 zu finden.

    Nachtrag: Gerade versucht die Plugins zu deinstallieren unter grüne Taste/rote Taste/Extensions,aber alle Plugins lassen sich nicht sauber deinstallieren,es bleibt bei allen unter unter usr/lib/enigma2/python/Plugins/Extensions deren Ordner stehen unter ATV 6.4,bei 6.5 passt aber alles.
    Geändert von Gio60 (13.05.2021 um 18:10 Uhr)
    Gio60 = (Ex) giopet e forza Casteddu

  9. #177
    Senior Mitglied
    Registriert seit
    13.09.2014
    Beiträge
    791
    Thanks (gegeben)
    11
    Thanks (bekommen)
    183
    Total Downloaded
    187,83 MB
    Total Downloaded
    187,83 MB
    ReceiverDankeAktivitäten
    hi

    eigentlich sind sie ja für 6.5

    deinstallieren kann ich noch Bereinigen

    wieso wird ei nicht unterstützt

    tvspielfilm schaue ich mir nochmal an

    oder meinst du das oscam status

  10. #178
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.015
    Thanks (gegeben)
    262
    Thanks (bekommen)
    592
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Oscam Status war mit nicht unterstützt gemeint und läuft ja nicht unter ATV 6.4,unter ATV 6.5 ist es ja ok,wie schon geschrieben,Screengrabber und ShotYourScreen,sind eh im ATV Feed unter ATV 6.5 ,also alles gut.Teste nur immer gern auf beide Images,um zu sehen,ob sie auch im "all" Ordner(ATV 6.4 und 6.5)können.
    Gio60 = (Ex) giopet e forza Casteddu

  11. #179
    Senior Mitglied
    Registriert seit
    13.09.2014
    Beiträge
    791
    Thanks (gegeben)
    11
    Thanks (bekommen)
    183
    Total Downloaded
    187,83 MB
    Total Downloaded
    187,83 MB
    ReceiverDankeAktivitäten
    hi

    oscam staus ist im openatv drin , das ist nur eine erweitere version , da kann man die reader ein aus schalten , wollte man auch schon übernehmen

    habe alle überarbeitet , liegen in der cloud

    sie sind alle auf python 3 umgestellt , also wenn sie unter 2 noch gehen ist es schön

  12. #180
    Senior Mitglied Avatar von Gio60
    Registriert seit
    12.10.2020
    Beiträge
    1.015
    Thanks (gegeben)
    262
    Thanks (bekommen)
    592
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 7.0
     
     
    Box 4:
    et8000 mit ATV 6.5
     
     
    Sorry,mit Oscamstatus hast du Recht,ist aber nicht im ATV Feed,sondern im OE-A Git,bin selbst nur für´s ATV Feed mit zuständig.
    Gio60 = (Ex) giopet e forza Casteddu


Seite 18 von 23 ErsteErste ... 81617181920 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:22 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com