Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17
  1. #11
    Mitglied
    Registriert seit
    09.10.2020
    Beiträge
    48
    Thanks (gegeben)
    4
    Thanks (bekommen)
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von jogibär Beitrag anzeigen
    Ich werde 6.5 frühestens im beta status verwenden und testen. 6.4 ist doch perfekt
    Müssen Sie 6.5 deinstallieren und zu 6.4 zurückkehren?

    aber warum kann er das serviceapp-Paket nicht finden, um es zu installieren? und so habe ich keinen sound mit youtube.
    Ich brauche exteplayer3, um Sound mit YouTube zu haben

    •   Alt Advertising

       

  2. #12
    Senior Mitglied Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    876
    Thanks (gegeben)
    526
    Thanks (bekommen)
    693
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000ssc OATV 6.4
     
     
    Box 2:
    AX Hd51 4k mit OATV 6.4+6.5
     
     
    Box 3:
    Zgemma H7S mit OATV 6.4+6.5
     
     
    Box 4:
    AMIKO 4k51 Open ATV 6.4
     
     
    Box 5:
    Intel NUC + Raspi 3b + FireTV4k mit KODI 18.9
     
     
    Mindestens 4-5 user aus dem Forum haben ihm jetzt erklärt , daß es für OATV 6.5 keine serviceapp gibt .
    Er will oder kann das anscheinend nicht verstehen . Um youtube mit Ton zu schauen gibt es ja genügend andere Möglichkeiten ,
    angefangen vom smart TV bis zu einem anderen Receiver oder handy u.s.w.........

  3. Thanks jogibär bedankten sich
  4. #13
    Avatar von Mr.Servo
    Registriert seit
    10.08.2020
    Ort
    Pfalz / Palatinate
    Beiträge
    751
    Thanks (gegeben)
    469
    Thanks (bekommen)
    494
    Total Downloaded
    20,79 MB
    Total Downloaded
    20,79 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UHD UE 4k Cable (OpenATV 6.4)
     
     
    Box 2:
    Mut@nt HD51 4k Cable (OpenATV 6.4)
     
     
    Zitat Zitat von kolo99 Beitrag anzeigen
    aber warum kann er das serviceapp-Paket nicht finden, um es zu installieren?
    Die "Serviceapp" ist nur in Python2 programmiert. Für Python2 wurde letztes Jahr die Produktunterstützungt des Herstellers dieser Programmiersprache eingestellt (so ähnlich wie Microsoft das mit Windows7 oder schon lange mit WindowsXP gemacht hat).

    OpenATV 6.5 ist derzeit eine reine Entwicklerplattform (Alpha-Status) und arbeitet mit dem aktuellen Python3. Auf dieser Plattform werden die Plugins von PY2 auf PY3 umgeschrieben. Die "Serviceapp" wurde vom Autor eben noch nich angefaßt. So einfach ist das.

    Zitat Zitat von kolo99 Beitrag anzeigen
    und so habe ich keinen sound mit youtube. Ich brauche exteplayer3, um Sound mit YouTube zu haben
    Klar hast Du unter OpenATV6.4 Sound mit Youtube und eines Tages gibt es dann auch das OpenATV für die Anwender mit Status "stable" und (fast) allen bekannten Apps oder sogar neuen...

    Gegenfrage: Entwickelst Du denn Plugins für das zukünftige OpenATV6.5 oder was versprichst Du Dir von dem Betrieb einer unfertigen Version?

    Gruß......Mr.Servo
    Wissen ist das einzige Gut, das sich vermehrt, wenn man es teilt. / Knowledge is the only resource that increases when shared.

  5. Thanks jogibär bedankten sich
  6. #14
    Senior Mitglied Avatar von Doctor Who
    Registriert seit
    11.08.2020
    Ort
    OWL
    Beiträge
    876
    Thanks (gegeben)
    526
    Thanks (bekommen)
    693
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Dreambox 8000ssc OATV 6.4
     
     
    Box 2:
    AX Hd51 4k mit OATV 6.4+6.5
     
     
    Box 3:
    Zgemma H7S mit OATV 6.4+6.5
     
     
    Box 4:
    AMIKO 4k51 Open ATV 6.4
     
     
    Box 5:
    Intel NUC + Raspi 3b + FireTV4k mit KODI 18.9
     
     
    Er bemängelt aber daß auf seiner AX HD60 Box das youtube plugin unter 6.4 keinen Sound ausgibt ( warum auch immer )
    und dort dann nur funktioniert , wenn er die serviceapp installiert hat . Warum er nun auf 6.5 updaten will weiß der Geier .

  7. Thanks jogibär bedankten sich
  8. #15
    Avatar von E2WORLD
    Registriert seit
    27.04.2020
    Beiträge
    804
    Thanks (gegeben)
    153
    Thanks (bekommen)
    486
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo4k
     
     
    Box 2:
    Dreambox One
     
     
    Box 3:
    Gigablue Trio 4k
     
     
    Box 4:
    AX HD61
     
     
    Box 5:
    Octagon SF8008
     
     
    Weil er wohl der Meinung ist das sein Problem nicht anders zu lösen ist. Aber das er den Downmix von AAC Audio auch einschalten muss hat ihm wohl noch Niemand geschrieben. Also hier Im Forum steht es gefühlt 10T mal

    Wenn das wiedergebene Gerät also TV oder AVR kein AAC können bleibt es halt stumm.
    Ich bin nicht auf der Welt um so zu sein wie andere mich gern hätten.

  9. Thanks jogibär bedankten sich
  10. #16
    Mitglied
    Registriert seit
    09.10.2020
    Beiträge
    48
    Thanks (gegeben)
    4
    Thanks (bekommen)
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Ich hatte das Fehlen von Ton auf Youtube mit 4K-Video behoben. Sie mussten serviceapp installieren und exteplayer3 verwenden.
    vor gestern habe ich openatv6.5 installiert und konnte serviceapp nicht installieren.
    Zum Glück bin ich im Multiboot, ich habe noch openatv6.4 installiert und serviceapp
    Wir werden auf die endgültige Version warten.

  11. #17
    Mitglied
    Registriert seit
    09.10.2020
    Beiträge
    48
    Thanks (gegeben)
    4
    Thanks (bekommen)
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von Doctor Who Beitrag anzeigen
    Er bemängelt aber daß auf seiner AX HD60 Box das youtube plugin unter 6.4 keinen Sound ausgibt ( warum auch immer )
    und dort dann nur funktioniert , wenn er die serviceapp installiert hat . Warum er nun auf 6.5 updaten will weiß der Geier .
    Ich fand die 6.5 stabil.


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:20 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com