Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17
  1. #11
    Senior Mitglied
    Registriert seit
    16.11.2013
    Beiträge
    599
    Thanks (gegeben)
    59
    Thanks (bekommen)
    20
    Themenstarter
    Total Downloaded
    126,03 MB
    Total Downloaded
    126,03 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox 2400
     
     
    Also mit CIFS geht es gar nicht. Ich hab den SMB Dienst bei der Synology aktiviert und einen Benutzer mit Passwort neu angelegt aber die NAS Festplatten werden bloß als Nfs Freigabe im Netzwerkbrowser gefunden. Es kam auch nicht die Abfrage "Wollen Sie einen Benutzernamen und Passwort für diesen Rechner eingeben" so wie im E2World Video. Es ist mir aber auch egal ob CIFS oder NFS aber das verbinden mit FSTAB sollte halt funktionieren. Ich hab jetzt vorerst mal wieder auf AutoFS umgestellt.

    •   Alt Advertising

       

  2. #12
    Avatar von E2WORLD
    Registriert seit
    27.04.2020
    Beiträge
    892
    Thanks (gegeben)
    177
    Thanks (bekommen)
    584
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Die Abfrage kommt nur wenn Du SMB auch benutzen willst, oder Du hattest schon einen Benutzer für diese IP angelegt (kannst Du ja selbst prüfen in Mountverwaltung->Benutzerverwaltung).
    Ich bin nicht auf der Welt um so zu sein wie andere mich gern hätten.
    my content

  3. #13
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Nur weil das im Netzwerkbrowser nicht auftaucht besagt das zumindest für mich ertsmal gar nix.

    Probier doch nochmal alles wie gewünscht an der Synology einzurichten also SMB Dient + Benutzer + Passwort, und dann erstelle mal nen Ordner wie folgt per telnet oder ssh Befehl an der Box;
    Code:
    mkdir -p /synology/DiskStation
    und dann mal versuchen zu mounten wie folgt;
    Code:
    mount -t cifs //192.168.178.22/video /synology/DiskStation -o vers=3.0,username=xxxxxx,password=xxxxxxxxx,_netdev,rw,soft,iocharset=utf8
    Musst natürlich auf deine Gegebenheiten anpassen den letzten Befehl also IP, Benutzer, und Passwort musst für dich abändern.

    Und wenns keine Fehlermeldung gibt beim letzten Befehl sollte das geklappt haben, dann also nachsehen ob unter /synology/DiskStation alles da ist.
    Wenn ja kannst du auch mit nem init Script mounten - is dann ähnlich wie mit fstab, vielleicht klappt ja so alles wie gewünscht.


    Grüsse
    Pike

  4. Thanks jogibär bedankten sich
  5. #14
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.919
    Thanks (gegeben)
    3102
    Thanks (bekommen)
    5513
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD ZGemma H7/H9 SF8008
     
     
    Box 5:
    diverse andere . . .
     
     
    Mit der smb-version muß man je nach Server spielen:
    Leerer Mount = falsche SMB-Version. Möglichst SMBv2 oder SMBv1 nutzen. Dem SMBv3 traue ich noch nicht über den Weg.
    Weiters kannst du den Networkcache in /etc/enigma2/'.cache für jedes Netzwerk Gerät einzeln löschen (per FileBrowser z.B. direkt auf der Box).
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,Philips65OLED865,Tosh40xyz
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #15
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Dem SMBv3 traue ich noch nicht über den Weg.
    Läuft aber gut hier seit ein paar Monaten.


    Grüsse
    Pike

  7. Thanks jogibär bedankten sich
  8. #16
    Senior Mitglied
    Registriert seit
    16.11.2013
    Beiträge
    599
    Thanks (gegeben)
    59
    Thanks (bekommen)
    20
    Themenstarter
    Total Downloaded
    126,03 MB
    Total Downloaded
    126,03 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox 2400
     
     
    Ich hatte ja vorerst mal wieder auf AutoFS mit Freigabetyp NFS umgestellt weil es mit FSTAB nicht funktionierte, vorher habe ich die alten Mounts gelöscht und Box neugestartet. Komischerweise bleiben jetzt die Festplatten im NAS in Standby wenn ich die Box bloß zum Radio hören oder fernsehen einschalte so wie es eigentlich sein soll. Vorher haben sich sofort wenn ich die Box eingeschaltet hab auch beide NAS Festplatten eingeschaltet und sind ununterbrochen so lange gelaufen bis ich die Box wieder in Standby geschaltet hab deshalb wollte ich ja auf FSTAB umstellen

  9. Thanks Papi2000 bedankten sich
  10. #17
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    691
    Thanks (gegeben)
    196
    Thanks (bekommen)
    398
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Na dann passt ja alles soweit, und klar AutoFS ist auch hier die bevorzugte Variante.


    Grüsse
    Pike


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:26 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,88%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com