Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18
  1. #1
    Senior Mitglied Avatar von jorgo
    Registriert seit
    27.06.2013
    Ort
    NRW...32
    Beiträge
    2.284
    Thanks (gegeben)
    808
    Thanks (bekommen)
    346
    Total Downloaded
    500,44 MB
    Total Downloaded
    500,44 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD UE 4K
     
     
    Box 2:
    Octagon SF 8008
     
     
    Box 3:
    FB7530
     
     
    Box 4:
    Opel Astra H
     
     
    Box 5:
    Gilera Runner SP 125
     
     

    Giga UE 4k "verliert" USB Stick...

    Hab den Resi seit 1 Monat, und nun isses heute zum 2.Mal passiert :

    Habe eine externe ältere 500GB Platte,
    einen Cruzer Switch 8GB,und einen Cruzer Blade 4GB am Start.

    gemountet als hdd, usb und usb2.

    Heute ist es zum zweiten Mal passiert dass der Cruiser Switch nicht erkannt wurde und er tauchte unter der Mount Verwaltung als "sdb1" auf....

    musste dann ummounten in "usb" und alles is wieder gut.

    Warum verliert er neinen vorherigen mount des USB Sticks...?

    jorgo


    Gesendet von meinem SM-A125F mit Tapatalk
    Kennst du den Mythos vom Schalker Markt,

    die Geschichte die dort begann,

    der FC Schalke wurde Legende,

    eine Liebe die niemals endet!

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    02.04.2021
    Beiträge
    31
    Thanks (gegeben)
    11
    Thanks (bekommen)
    2
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Multibox Twin
     
     
    Steht bzw. wird es denn korrekt in der fstab gespeichert?

  3. #3
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.960
    Thanks (gegeben)
    3132
    Thanks (bekommen)
    782
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Ich hatte das auch schon 2 mal die letzten jahre. So hatte sich bei mir angekündigt das der usb den geist aufgibt. Konnte das leben manchmal mit ner neu initialisierung verlängern aber letztendlich sindse dann irgentwann ganz ausgestiegen und wurden weder am pc oder tab oder box erkannt.
    Manche sticks sind auch nicht für ext4 geeignet,auch wennse gehn leiden sie sehr.
    Ex Highflyer

  4. Thanks jorgo bedankten sich
  5. #4
    Senior Mitglied Avatar von jorgo
    Registriert seit
    27.06.2013
    Ort
    NRW...32
    Beiträge
    2.284
    Thanks (gegeben)
    808
    Thanks (bekommen)
    346
    Themenstarter
    Total Downloaded
    500,44 MB
    Total Downloaded
    500,44 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD UE 4K
     
     
    Box 2:
    Octagon SF 8008
     
     
    Box 3:
    FB7530
     
     
    Box 4:
    Opel Astra H
     
     
    Box 5:
    Gilera Runner SP 125
     
     
    ja... sind schon älteren Baujahrs.
    vll mal demnächst ersetzen.



    Gesendet von meinem SM-A125F mit Tapatalk
    Kennst du den Mythos vom Schalker Markt,

    die Geschichte die dort begann,

    der FC Schalke wurde Legende,

    eine Liebe die niemals endet!

  6. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    17.337
    Thanks (gegeben)
    2963
    Thanks (bekommen)
    5093
    Total Downloaded
    595,11 MB
    Total Downloaded
    595,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Mach zuerst mal eine Dateisystemprüfung. Dann kannst retten, was noch geht. Meist ist in dmesg ein Hinweis auf solche Fehler. Wenn da kein harter PowerOFF per Schalter zuvor war, geht der tatsächlich bald kaputt.
    Du kannst gegen die Dateisystemfehler durch PowerOFF entgegenwirken, wenn du du beim Start die Prüfung und Reparatur zuläßt. Das sind die beiden letzten Ziffern in Mount in der /etc/fstab, die normal auf "... 0 0" stehen. Beide auf eins "... 1 1" setzen, speichern und neu starten. Verlängert aber wieder den Systemstart um 2-20s, je nachdem ob repariert wird, oder nicht.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. Thanks jogibär, jorgo bedankten sich
  8. #6
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.960
    Thanks (gegeben)
    3132
    Thanks (bekommen)
    782
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Bleiben diese 1.1 dann immer? Oder ist das einmalig die prüfung?
    Ich habe gerade bei mir gesehen das in dieser fstab ein haufen alter usb sticks noch drinn stehen, kann man die bereinigen oder ist das nicht schlimm.
    Edit
    Hab jetzt mal den inhalt der fstab gelöscht und box mit 2 usb sticks neugestartet. Nun sieht der inhalt so aus:
    rootfs
    UUID=e1836b6b-079f-480e-9666-3259dee8a153 /media/hdd auto defaults 0 0
    UUID=2d168e1e-848c-4e46-bb4b-8ecb9637dd8e /media/usb auto defaults 0 0

    Wäre das so in ordnung?papi?
    Geändert von jogibär (21.04.2021 um 18:52 Uhr)
    Ex Highflyer

  9. #7
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    624
    Thanks (gegeben)
    180
    Thanks (bekommen)
    348
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Hi jogibär,

    Ja sieht doch ok aus wenn ein Stick davon absichtlich nach /media/hdd gemountet wurde wovon ich jetzt mal ausgehe.
    Ob alles passt merkst ja dann eh wenn beide Medien korrekt gemountet wurden.

    Aber man kann das auch in telnet prüfen mit;
    Code:
    mount
    und;
    Code:
    blkid

    Da kann man dann ja vergleichen ob die UUIDs mit den jeweiligen Datenträgern zusammen passen.


    Übrigens ich hab auch immer mal Probleme mit USB, grade wenn auch USB-3 im Spiel ist, z.B: hab ich an der VU Ultimo 4K ne Externe USB-3 Platte am USB-3 Port
    die wird ab und zu einfach nicht gemountet beim Hochfahren und manchmal aber auch nur im USB-2 Modus.

    An der Octagon SF8008 hab ich auch ne USB-3 Platte am USB-3 Port und hab dazu zwei verschiedene USB-2 Sticks am USB-2 Port getestet die wurden beide
    öfter mal nicht gemountet und zusätzlich kam es auch öfters vor das die sogar zunächst gemountet wurden aber dann irgendwann mitten im Betrieb ging der Mount verloren.

    An der Gigablue Trio 4K hab ich ebenfalls ne Externe USB-3 Platte und wollte zusätzlich nen USB-2 Stick am USB-2 Port betreiben
    aber auch da kams vor das der Stick ab und zu nicht gemountet wurde.

    Irgendwie kommt mir das USB Gedöns nicht besonders ausgereift vor, denn die erwähnten Datenträger sind alle nicht kaputt und schon gar nicht alt
    (funktionieren problemlos auf jeden PC).


    Aber bei Boxen die nen SD Card Slot auch haben wie die Octagon SF8008 und auch die Gigablue Trio 4K pfeif ich eben wegen der Probleme mit USB schon länger
    auf USB Sticks und mounte ne SD Card nach /media/usb, das funktioniert nun schon länger völlig problemlos und ist somit für mich der Ausweg.
    Das scheint um Welten stabiler zu sein - diese Mounts waren bislang immer da und gingen auch im Betrieb nie verloren.


    Grüsse
    Pike
    Geändert von Pike_Bishop (21.04.2021 um 19:21 Uhr)

  10. Thanks jogibär bedankten sich
  11. #8
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.960
    Thanks (gegeben)
    3132
    Thanks (bekommen)
    782
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Ich dachte immer das sich die fstab selbst bereinigt nach dem ist zustand , und sich nicht merkt was da irgentwann mal dran war. Zumal ich da sticks gefunden habe die schon monate nicht mehr drann waren und gefühlte 50 mal flashen dazwischen war.
    Ex Highflyer

  12. #9
    Avatar von jogibär
    Registriert seit
    09.08.2016
    Beiträge
    1.960
    Thanks (gegeben)
    3132
    Thanks (bekommen)
    782
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Atemio6000HD 6.4
     
     
    Box 2:
    Anadol Multibox4k UHD Combo 6.4
     
     
    Box 3:
    Anadol Multibox4k UHD Twin 6.4
     
     
    Das kann ich bei der atemio nicht sagen,da ich die nun 5 jahre mit 2 usb betreibe. Ja mir sind schon paar sticks abgerauscht,aber wenns ma passtmdann passt es auch über mehrere monate.
    Aber ich habe auch bei mir festgestellt seit dem busy update vom 16-22.03 im image läufts nicht mehr ganz so rund . Backups gehen oder nicht, mal so mal so,hat ich vor dem updates nicht.
    Ex Highflyer

  13. #10
    Avatar von Pike_Bishop
    Registriert seit
    11.02.2020
    Ort
    here and there
    Beiträge
    624
    Thanks (gegeben)
    180
    Thanks (bekommen)
    348
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD2400
     
     
    Box 2:
    VU Ultimo 4K
     
     
    Box 3:
    Octagon SF8008
     
     
    Box 4:
    Gigablue Trio 4K
     
     
    Box 5:
    VDR
     
     
    Na ja, ich kann auch sagen ich hatte mal einige Jahre ne Xtrend 9000 da gabs nie ein Problem mit USB (hätte ich wohl auch erwähnen sollen) doch die hatte ja auch nur USB-2 an Board
    , selbes kann ich von der Mutant HD 2400 sagen (auch nur USB-2 an Board).

    Vielleicht gibts solche Problem ja auch erst wenn USB-3 mit im Spiel ist (ich weiss es nicht) jedoch hatte ich bislang noch keine Box in Händen wo USB-3 mit im Spiel ist
    und die nicht dann und wann Mätzchen machte mit USB (vorwiegend mit Sticks, aber auch mal schon mit ner Plaltte wie eben erwähnt bei der VU Ultiomo 4K).
    Eventuell hat das auch mit der jeweiligen Konstellation zu tun, was der User eben so an der Box in Sachen USB betreibt also wieviele solcher Medien z.b:


    Und nein, ne fstab bereinigt sich nicht von selbst, man muss die überflüssigen Einträge aber auch nicht unbedingt löschen - eine Raute also das Zeichen # vor der jeweiligen Zeile deaktiviert diese Mounts auch.
    Wobei ne fstab is ja auch immer out of the box (glaub ich zumindest grade) in der Settings Sicherung mit dabei, wennst also oft flasht aber mit Einstellungsübernahme wären dann auch alte Einträge vorhanden.


    Grüsse
    Pike
    Geändert von Pike_Bishop (21.04.2021 um 20:50 Uhr)

  14. Thanks jogibär bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:55 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com