Seite 1 von 6 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 58
  1. #1
    Mitglied
    Registriert seit
    03.10.2014
    Beiträge
    52
    Thanks (gegeben)
    13
    Thanks (bekommen)
    5
    Total Downloaded
    5,17 MB
    Total Downloaded
    5,17 MB
    ReceiverDankeAktivitäten

    oATV6.4 startet nach Update vom 8.4.2021 nicht

    Grade eben hat es mich in den Fingern gejuckt, habe ein Update gemacht und die Box (Gigablue UHD UE 4K cable) hängt im bootbildschirm, nichts geht, muss wohl mein backup über usb laden
    Geändert von Papi2000 (09.04.2021 um 06:47 Uhr) Grund: Box in Postinhalt eingefügt, weil Thread umbenannt

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    26.05.2014
    Ort
    Berlin
    Beiträge
    54
    Thanks (gegeben)
    16
    Thanks (bekommen)
    7
    Total Downloaded
    2,44 MB
    Total Downloaded
    2,44 MB
    ReceiverDankeAktivitäten
    Box 1:
    Maxytec Multibox
     
     
    Box 2:
    Zgemma H9 Twin
     
     
    Box 3:
    Formuler F1
     
     
    Box 4:
    Gigablue UE 4K
     
     
    bei mir mit gigablue ue4k mit heutigem image per online flash mit Einstellungen wiederherstellen und sauberes flashen per usb nur bootschleife da stimmt was nicht bin zurück auf das image vom 4.4 damit geht es

  3. #3
    Senior Mitglied Avatar von Blume78
    Registriert seit
    24.12.2015
    Ort
    Leipzig
    Beiträge
    570
    Thanks (gegeben)
    9
    Thanks (bekommen)
    36
    Total Downloaded
    739,8 KB
    Total Downloaded
    739,8 KB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD UE 4K Cable
     
     
    Box 2:
    VU+ Solo 4K
     
     
    Box 3:
    Philips 43PUS7363/12
     
     
    Box 4:
    Philips 32PFS6402/12
     
     
    Box 5:
    Yamaha RX-V481D
     
     

    Gigablue UHD UE 4K cable Startet nach Update vom 8.4.2021 nicht

    Hallo, wie schon beschrieben Startet meine nach dem heuten Update nicht. Ich habe erstmal ein älteres Image 6.4 Image geflasht.
    Liebe Grüße
    David

  4. Thanks jogibär bedankten sich
  5. #4
    Anfänger
    Registriert seit
    01.05.2019
    Ort
    Aachen
    Beiträge
    3
    Thanks (gegeben)
    5
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU Solo 4K
     
     
    Das gleiche hier bei einer Vu Solo 4K. SSH geht, kein Crashlog, bleibt einfach bei dem Boot-Screen stehen.

  6. #5
    Anfänger
    Registriert seit
    11.06.2014
    Beiträge
    5
    Thanks (gegeben)
    1
    Thanks (bekommen)
    3
    Total Downloaded
    1,15 MB
    Total Downloaded
    1,15 MB
    ReceiverDankeAktivitäten
    Gleiches hier auch mit Gigablue Quad4K. Sagt mir doch mal, wie ich per SSH mein Multiboot auf ein anderes Image lenke. Danke.

    EDIT: Habe ich mittlerweile gefunden:
    Code:
    cd /boot
    cp STARTUP_2 STARTUP
    reboot
    Aber sehr gern würde ich loggen, was beim Bootvorgang des 6.4er-Image vom 08.04. falsch läuft.
    Geändert von thiesy (09.04.2021 um 00:09 Uhr)

  7. Thanks Mr.Servo bedankten sich
  8. #6
    Anfänger
    Registriert seit
    11.06.2014
    Beiträge
    5
    Thanks (gegeben)
    1
    Thanks (bekommen)
    3
    Total Downloaded
    1,15 MB
    Total Downloaded
    1,15 MB
    ReceiverDankeAktivitäten
    Nochmal ein Status von mir:
    OpenATV 6.4 vom 06.04. läuft einwandfrei. Jetzt mache ich mich mal auf die Suche, warum die Version vom 08.04. nicht booten will.
    Als Updates vom 06.04. auf den 08.04. werden mir fast nur OpenWebIF-Updates angezeigt, also werde ich da später mal angreifen (z.B. Starten von OpenWebIF verhindern oder Plugin deinstallieren)

    Folgendes schlägt übrigens auf der Version vom 08.04. fehl

    Code:
    init 4 && opkg update && opkg upgrade
    Nachdem Quellen erfolgreich aktualisiert werden konnten, gibt es folgende Fehlermeldung:
    Code:
    Configuring ca-certificates.
    mktemp: unrecognized option '--tmpdir'
    BusyBox v1.31.0 (2021-03-18 19:52:49 UTC) multi-call binary.
    
    Usage: mktemp [-dt] [-p DIR] [TEMPLATE]
    
    Create a temporary file with name based on TEMPLATE and print its name.
    TEMPLATE must end with XXXXXX (e.g. [/dir/]nameXXXXXX).
    Without TEMPLATE, -t tmp.XXXXXX is assumed.
    
            -d      Make directory, not file
            -q      Fail silently on errors
            -t      Prepend base directory name to TEMPLATE
            -p DIR  Use DIR as a base directory (implies -t)
            -u      Do not create anything; print a name
    
    Base directory is: -p DIR, else $TMPDIR, else /tmp
    Collected errors:
     * pkg_run_script: package "ca-certificates" postinst script returned status 1.
     * opkg_configure: ca-certificates.postinst returned 1.
    EDIT:
    Die openwebif-Updates sind unschuldig. Habe alle OpenWebIF-Komponenten vor dem Update deinstalliert. Der Bootloop bleibt nach dem Update auf die Version vom 08.04. bestehen.

    Eines der anderen Updates ist verantwortlich: openatv-version-info, ca-certificates oder oe-alliance-branding.

    oATV6.4 startet nach Update vom 8.4.2021 nicht-openatv.jpg

    Ich kann nicht mehr, ich geh schlafen. Sagt Bescheid, was da los war. Vielleicht verrät ja noch jemand, wie man mit Loggen statt mit Ausschlussverfahren schneller und präziser ans Ziel kommt.
    Geändert von thiesy (09.04.2021 um 02:29 Uhr)

  9. Thanks Mr.Servo bedankten sich
  10. #7
    Anfänger
    Registriert seit
    04.02.2014
    Beiträge
    16
    Thanks (gegeben)
    4
    Thanks (bekommen)
    1
    Total Downloaded
    508,0 KB
    Total Downloaded
    508,0 KB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Uno 4K SE
     
     
    Box 2:
    Gigablue Quad HD
     
     
    Morgen,
    selbes Problem beim Update der 6.3er Version von gestern, ebenfalls auf GB UE 4K.

    Gibt es schon eine Lösung, Backup ist leider keines vorhanden :-( ?

    Danke

    EDIT:
    Mein Fehler, ist ebenfalls 6.4
    Geändert von nitzerebb (09.04.2021 um 06:58 Uhr)

  11. #8
    Senior Mitglied
    Registriert seit
    12.10.2020
    Beiträge
    770
    Thanks (gegeben)
    203
    Thanks (bekommen)
    417
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 mit ATV 6.4/6.5
     
     
    Box 2:
    OSmio4K+ mit ATV 6.4/6.5
     
     
    Box 3:
    Axas HIS 4K Combo mit ATV 6.4/6.5
     
     
    Box 4:
    et8000 mit ATV 6.4/6.5
     
     
    Sorry, aber ATV 6.3 hat seit Anfang des Jahres keine Updates mehr und nach 4 Monaten sollte man eh keine Updates machen. Einziges was du machen kannst falls du vorher deine Einstellungen mal gesichert hattest, neu Flashen und dann deine Einstellungen wiederherstellen, wenn nicht, bleibt dir nur noch alles neu einstellen übrig, das der Grund, wieso ich selbst nach jeden Online Flash(mache niemals Online Updates) meine aktuellen Einstellungen sichere.
    Geändert von Gio60 (09.04.2021 um 06:05 Uhr)

  12. #9
    Mitglied Avatar von wolfrede
    Registriert seit
    11.01.2014
    Ort
    Berlin
    Beiträge
    74
    Thanks (gegeben)
    21
    Thanks (bekommen)
    24
    Total Downloaded
    87,77 MB
    Total Downloaded
    87,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Ultimo 4K
     
     
    Box 2:
    Vu+ Duo4k
     
     
    Dito mit 6.4 auf Ultimo4K.

  13. Thanks mrgede bedankten sich
  14. #10
    Mitglied
    Registriert seit
    28.11.2014
    Beiträge
    31
    Thanks (gegeben)
    0
    Thanks (bekommen)
    3
    Total Downloaded
    5,48 MB
    Total Downloaded
    5,48 MB
    ReceiverDankeAktivitäten
    openatv-6.4-vusolo4k-20210408_usb.zip
    bootet nicht.
    Löscht diesen Mist.
    Sehr ärgerlich wenn man eine Drehanlage damit versaut.
    Geändert von boxburybeat (09.04.2021 um 06:30 Uhr)


Seite 1 von 6 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:15 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com