Thanks Thanks:  0
Ergebnis 1 bis 3 von 3
  1. #1
    Anfänger
    Registriert seit
    30.04.2020
    Beiträge
    9
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    warning: setlocale: LC_ALL: cannot change locale (en_US.utf-8)

    Hello,

    I have got OpenATV 6.3 running on an Amiko Alien2.

    Every time I telnet in to the box I get the message:
    "warning: setlocale: LC_ALL: cannot change locale (en_US.utf-8)"
    warning: setlocale: LC_ALL: cannot change locale (en_US.utf-8)-capture.jpg

    I telnet into the image using Putty with the character set translation set to UTF-8 like this..
    warning: setlocale: LC_ALL: cannot change locale (en_US.utf-8)-capture2.jpg

    I'm not sure if that is the problem?

    I also tried looking for /etc/locale.conf and trying to run programs but they don't exist such as locale-gen

    How can I fix this error message?

    Cheers,

    Flex

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    30.12.2015
    Beiträge
    54
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Set a new password and try again

    Gesendet von meinem SM-J510FN mit Tapatalk

  3. #3
    Anfänger
    Registriert seit
    30.04.2020
    Beiträge
    9
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Thanks for the suggestion but I tried changing the password using...
    Code:
    passwd
    but I still get that message when I telnet in.

    This is my /etc/environment file
    Code:
    #
    # This file is parsed by pam_env module
    #
    # Syntax: simple "KEY=VAL" pairs on separate lines
    #
    LANG=en_US.utf-8
    LC_ALL=en_US.utf-8
    And this is my /home/root/.config/locale.conf
    Code:
    export LC_TIME="en_GB.UTF-8"
    export LC_DATE="en_GB.UTF-8"
    export LC_MONETARY="en_GB.UTF-8"
    export LC_MESSAGES="en_GB.UTF-8"
    export LC_NUMERIC="en_GB.UTF-8"
    export LC_NAME="en_GB.UTF-8"
    export LC_TELEPHONE="en_GB.UTF-8"
    export LC_ADDRESS="en_GB.UTF-8"
    export LC_PAPER="en_GB.UTF-8"
    export LC_IDENTIFICATION="en_GB.UTF-8"
    export LC_MEASUREMENT="en_GB.UTF-8"
    export LANG="en_GB.UTF-8"
    I don't know if there is another program or config file that I could use to make a change to fix it... if anyone knows I am grateful.

    Flex


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:53 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2020 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com