Thanks Thanks:  1
Ergebnis 1 bis 8 von 8
  1. #1
    Anfänger
    Registriert seit
    04.01.2020
    Beiträge
    4
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD UE 4 K
     
     

    HDMI Einstellungen

    Hallo allerseits,

    gestern habe ich das Open ATV 6.3 Image auf meiner Gigablue UHD UE 4 K geflasht.

    Alles ist an sich ok, ausser einer Sache.
    Und zwar wie ich bereits im Titel erwähnt habe, habe ich damit Probleme dass die Box beim Einschalten nicht direkt auf dem TV angezeigt wird.

    Ich würde behaupten, dass es nicht am TV liegt, weil mit dem Image was ich davor hatte klappte das einwanfrei.

    Hier noch ein Bild mit meinen EinstellungenHDMI Einstellungen-20200104_174256.jpg
    Grüsse Thyrox

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von Megablue
    Registriert seit
    24.12.2017
    Ort
    hat er ;)
    Beiträge
    1.540
    Total Downloaded
    868,3 KB
    Total Downloaded
    868,3 KB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD Quad 4k
     
     
    Box 2:
    Vu Solo 4k
     
     
    Schau mal hier rein. Da werden die Funktionen beschrieben.

    Bedeutung / Erklärung der Funktionen bei HDMI-CEC
    Gigablue UHD Quad 4K @ OATV 6.3 & Vu Solo 4K @ OATV 6.3 an einer Strippe - - - >Megasat Diavolo Unicable II - Astra 19.2°
    Pioneer VSX 930 ----- Canton Ergo GLE 4xx + AS 1.2 SC ---- Samsung 55Q6FN

  3. #3
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    14.277
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Da der Tv ja nicht schuld ist, kannst du ruhig Marke und Baureihe nennen.
    Bei Samsungs C- oder HU-Serie muß ich ab und an HDMI aus-/ einstecken, um nach Treiber- oder Image-Wechsel den Port zu resetten. Danach funktioniert er erst, wie es soll.
    Den Sendeintervall muß ich für den TV auch auf 750ms stellen.
    Deine Einstellungen sind aber auch nicht vollständig. Du hast die TV-Überwachung aus, und Deep-Standby ausgeklammert. Da wird der TV nicht eingeschaltet.
    Wenn du aber eh den selbst einschaltest, muß die Box ja irgendwoher den Trigger bekommen, dass er nun läuft.
    Die Einstellungen sind ja oben schon verlinkt, und nicht alle logisch.

    Screenshots gibt es übrigens dort in besserer Qualität, und ganz ohne Handy:
    http://gbue4k
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  4. #4
    Anfänger
    Registriert seit
    04.01.2020
    Beiträge
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD UE 4 K
     
     
    @Megablue

    Danke

    @Papi2000

    Ja, der TV ist Samsung QLED.
    Weitere Einstellungen werde ich später ausprobieren, und poste dann wie es geklappt hat (oder nicht )
    Geändert von Thyrox (05.01.2020 um 11:05 Uhr)
    Grüsse Thyrox

  5. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    14.277
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Du kannst ja mit meinen Einstellungen als Basis anfangen.
    Box schaltet TV an, Eingang passt, und TV Fernbedienung steuert das meiste der Box mit.
    TV schaltet bei Power OFF die Box in Standby.
    Nach HDMI-Sync schaltet auch die Giga-FB den TV aus. Wenn er also nicht gleich mit der Box ausgeht, kurz warten, einmal Box AN, kurz warten, und dann Box wieder in Standby -> TV geht jetzt mit aus.
    Besonderheiten Samsung-FB:
    Taste Pre-CH öffnet Menü
    Taste GUIDE fungiert als INFO
    Taste REC startet Abfrage für Sofortaufnahme

    HDMI Einstellungen-oatv6.4-hdmi-einstellungen-samsung.jpg
    Geändert von Papi2000 (05.01.2020 um 13:05 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. Thanks borsteline bedankten sich
  7. #6
    Anfänger
    Registriert seit
    04.01.2020
    Beiträge
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD UE 4 K
     
     
    Danke, habe die Einstellungen so konfiguriert wie auf den Screnshots oben.

    Beim Ausschalten der Box schaltet der TV nicht aufs aktuelle Programm nur muss ich mit der FB den Eingang manuell wählen.

    Nachdem ich die Box wieder einschalte muss ich genau w.o. den Eingang selber wählen.

    Werde morgen nochmal Samsung kontakten, weil vielleicht gibt`s in den Eistellungen noch was, was ich noch nicht weiss...
    Grüsse Thyrox

  8. #7
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    14.277
    Total Downloaded
    593,97 MB
    Total Downloaded
    593,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Die grundlegenden Funktionen müßte erstmal wie bei mir gehen. Das Feintuning für deinen OLED (genaue Type?) und deine Bedienwünsche mußt du an den Funktionsbeschreibungen ableiten.
    Wenn der TV nicht mitgeschaltet wird, einmal im Betrieb HDMI ziehen, und wieder einstecken. Der Zwangssync dabei wirkt manchmal Wunder. Bei deinem TV kannst du auch mit den aktuellen Treibern versuchen, HDMI UHD Color zu aktivieren. In den Bildeinstellungen 2160p-auto, und ganz wichtig: EDID Prüfung NICHT überspringen. Damit habe ich die wenigsten Dropouts (HDMI-Sync-Fehler). Wenn's zu nervig wird, HDMI UHD Color am TV wieder deaktivieren. Dann sind die weg, und Resync z.B. nach 24p zu 50p klappt IMMER. Das Bild ist allerdings mit aktiviertem HDMI UHD Color nochmal einen Tick besser - Schade also. Aber je mehr User da nerven, desto höher die Prio bei Impex. Die HDR-Modi wurden ja erst ganz neu in den Treibern aktiviert...

    EDIT: Zurckschalten auf TV beim Standby der Box geht afaik nur, wenn zuvor schon TV lief, und die Box den Source-Wechsel getriggert hat. Dann geht aber das Einschalten der Box nicht zu steuern, da bei TV AN sofort der Wechsel auf den "richtigen" HDMI mit Start der Box aus Standby greift. Da ich ab und BlueRays schaue, ist das bei mir auch aus. Ich nutze übrigens den internen Tuner des TV nur zum Erzwingen eines Resync ab und an testweise (Asynchronität während oder nach Hintergrund-Aufnahmen).
    Geändert von Papi2000 (05.01.2020 um 18:45 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #8
    Anfänger
    Registriert seit
    04.01.2020
    Beiträge
    4
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue UHD UE 4 K
     
     
    Der Anruf bei Samsung hat nix gebracht, also habe ich die Box nochmal geflasht, und "o Wunder" alles funzt wieder wie es soll.

    Nochmal Danke für die Posts
    Grüsse Thyrox


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:25 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2020 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,00%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com