Thanks Thanks:  2
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22
  1. #1
    Mitglied
    Registriert seit
    22.08.2013
    Beiträge
    45
    Total Downloaded
    430,39 MB
    Total Downloaded
    430,39 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad Plus
     
     

    openATV 6.3 Public Beta Image

    Gibt das openATV 6.3 Image auch ohne vorinstallierte Plugins weil die da schon drauf sind brauche ich nich natürlich kann ich die löchen nur es nervt einfach Ihr macht das schon wie die von Microsoft alles voll Müllen .
    Geändert von Seente (13.06.2019 um 19:38 Uhr)

    •   Alt Advertising

       

  2. #2
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.037
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wenn du das oATV ohne Einbauten / Erweiterungen haben möchtest, mußt du einfach das entsprechende oPLi flashen. Auf dem bauen alle OE-A Images auf, und es ist sehr rudimentär.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  3. #3
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.810
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Ultimo 4k 4x DVB-S2 FBC / 2x DVB-C OpenATV 6.2
     
     
    Box 2:
    Gigablue Quad4k 2xDVB-S2 OpenATV 6.2
     
     
    Box 3:
    AX Quadbox 2400HD
     
     
    Box 4:
    diverse
     
     
    Box 5:
    DVBViewer
     
     
    Im Anschluß an einen Flash-Vorgang mit Einstellungsübernahme wird auch das Script myrestore.sh ausgeführt.
    Dies kann liegen in
    /media/usb/images/config
    oder
    /media/usb/images/config

    Darin kann man beliebige Aktionen ausführen, z.B. auch
    Code:
    #!/bin/bash
    
    # Unused languages
    lang="enigma2-locale-{ar,bg,ca,cs,da,el,en-gb,es,et,fa,fi,fr,fy,he,hk,hr,hu,id,is,it,ku,lt,lv,nb,nl,no,pl,pt,pt-br,ro,ru,sk,sl,sr,sv,th,tr,uk,zh,zh-cn,zh-hk}"
    
    # WLAN
    wlan="oe-alliance-wifi enigma2-plugin-drivers-network-usb-{ath9k-htc,carl9170,r8712u,rt2500,rt2800,rt73,rtl8187,rtl8192cu,zd1211rw} enigma2-plugin-systemplugins-wirelesslan rtl8192cu kernel-module-{8192cu,ath9k-htc,ath9k-common,ath9k-hw,carl9170,ath,r8712u,rt2500usb,rt2800usb,rt2800lib,rt73usb,rt2x00usb,rt2x00lib,rtl8187,zd1211rw} packagegroup-base-wifi wpa-supplicant-passphrase wpa-supplicant-cli wpa-supplicant wireless-tools"
    
    # NFS
    nfs="packagegroup-base-nfs nfs-utils nfs-utils-client libnfsidmap0"
    
    # Other shit
    shit="enigma2-plugin-systemplugins-{blindscan,cablescan,commoninterfaceassignment,firmwareupgrade,hdmicec,networkbrowser,positionersetup,satfinder,videoenhancement} enigma2-plugin-extensions-{cutlisteditor,mediaplayer,mediascanner,programmlistenupdater}"
    
    opkg --force-depends --force-remove remove $(eval echo $lang $wlan $nfs $shit)
    Bei mir entfernt es also alle ungenutzten Sprachen, den ganzen WLAN-Müll, den NFS-Server und diverse für mich sinnlose Plugins.
    Receiver/TV:
    • Vu+ Ultimo 4k 4xDVB-S2 FBC / 2x-C / 1.8TB / OpenATV 6.3@LG 65" OLED
    • Gigablue Quad 4k 2xDVB-S2 / 2x-C / 1.8TB GB / OpenATV 6.3@Samsung 32" LED
    • diverse weitere
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, HD-, Sky
    Internet: Telekom VDSL100 + Unitymedia 1play 100 / Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  4. Thanks Heart bedankten sich
  5. #4
    Avatar von Marchella
    Registriert seit
    15.04.2017
    Ort
    Uzbekistan
    Beiträge
    104
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H7s 4K
     
     
    Box 2:
    Zgemma H9 Combo 4K
     
     
    Box 3:
    Formuler S turbo
     
     
    Box 4:
    Openbox AS 4k Ci
     
     
    Box 5:
    Tiviar Alfa+
     
     
    after yesterday's update on the Zgemma H9 Combo, we get a crash
    Code:
    08:41:36+0500 [-] AttributeError: softcam
    08:41:36.0206 [ E ] python/python.cpp:210 call [ePyObject] (PyObject_CallObject(<bound method CamdInfo3.poll of <class 'Components.Converter.CamdInfo3.CamdInfo3'>(Camd)>,()) failed)
    LG 55UJ630V 4K UHD > Zgemma H7S 4K UHD & Zgemma H9 Combo 4K UHD / Formuler F4 turbo / Tiviar Alfa+ / Openbox As 4k Pro / Mi Box 4k MDZ-16-AB /



  6. #5
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.810
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Ultimo 4k 4x DVB-S2 FBC / 2x DVB-C OpenATV 6.2
     
     
    Box 2:
    Gigablue Quad4k 2xDVB-S2 OpenATV 6.2
     
     
    Box 3:
    AX Quadbox 2400HD
     
     
    Box 4:
    diverse
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von Marchella Beitrag anzeigen
    after yesterday's update on the Zgemma H9 Combo, we get a crash
    Code:
    08:41:36+0500 [-] AttributeError: softcam
    08:41:36.0206 [ E ] python/python.cpp:210 call [ePyObject] (PyObject_CallObject(<bound method CamdInfo3.poll of <class 'Components.Converter.CamdInfo3.CamdInfo3'>(Camd)>,()) failed)
    I need more context lines from log (and a description of what you did before).
    Receiver/TV:
    • Vu+ Ultimo 4k 4xDVB-S2 FBC / 2x-C / 1.8TB / OpenATV 6.3@LG 65" OLED
    • Gigablue Quad 4k 2xDVB-S2 / 2x-C / 1.8TB GB / OpenATV 6.3@Samsung 32" LED
    • diverse weitere
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, HD-, Sky
    Internet: Telekom VDSL100 + Unitymedia 1play 100 / Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  7. #6
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.810
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Ultimo 4k 4x DVB-S2 FBC / 2x DVB-C OpenATV 6.2
     
     
    Box 2:
    Gigablue Quad4k 2xDVB-S2 OpenATV 6.2
     
     
    Box 3:
    AX Quadbox 2400HD
     
     
    Box 4:
    diverse
     
     
    Box 5:
    DVBViewer
     
     
    The Python script involved in your crash is not part of OpenATV.
    Probably it's part of a Skin or an incompatible plugin and needs to get fixed there.
    Receiver/TV:
    • Vu+ Ultimo 4k 4xDVB-S2 FBC / 2x-C / 1.8TB / OpenATV 6.3@LG 65" OLED
    • Gigablue Quad 4k 2xDVB-S2 / 2x-C / 1.8TB GB / OpenATV 6.3@Samsung 32" LED
    • diverse weitere
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, HD-, Sky
    Internet: Telekom VDSL100 + Unitymedia 1play 100 / Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  8. #7
    Pike_Bishop
    Gast
    Hi,

    /media/usb/images/config
    oder
    /media/usb/images/config
    soll wohl;

    /media/hdd/images/config
    oder
    /media/usb/images/config

    heissen.


    Hab mal ein bisschen was aus deiner myrestore.sh übernommen, und zwar das davon;
    Code:
    # Wlan-Deinstallationen
    wlan="oe-alliance-wifi enigma2-plugin-drivers-network-usb-{ath9k-htc,carl9170,r8712u,rt2500,rt2800,rt73,rtl8187,rtl8192cu,zd1211rw} \
    enigma2-plugin-systemplugins-wirelesslan rtl8192cu \
    kernel-module-{8192cu,ath9k-htc,ath9k-common,ath9k-hw,carl9170,ath,r8712u,rt2500usb,rt2800usb,rt2800lib,rt73usb,rt2x00usb,rt2x00lib,rtl8187,zd1211rw} \
    packagegroup-base-wifi wpa-supplicant-passphrase wpa-supplicant-cli wpa-supplicant wireless-tools"
    
    # Plugin-Deinstallationen
    plugs="enigma2-plugin-systemplugins-{cablescan,positionersetup} enigma2-plugin-extensions-programmlistenupdater"
    
    opkg --force-depends --force-remove remove $(eval echo $wlan $plugs)
    Haut auch fast hin - fast deshalb weil die Kernelmodule nicht gelöscht bzw. deinstalliert werden hier, klappt das denn bei dir ?
    Kann ich nämlich gar nicht glauben.
    Geändert von Pike_Bishop (17.06.2019 um 20:25 Uhr)

  9. #8
    Senior Mitglied
    Registriert seit
    22.01.2017
    Ort
    Deutschland
    Beiträge
    101
    Total Downloaded
    29,85 MB
    Total Downloaded
    29,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend et10000, openATV 6.3
     
     
    Box 2:
    VU+ Ultimo 4k, openATV 6.3
     
     
    Ich nutze auch das myrestore.sh, um nach dem Flash-Vorgang ungewünschtes zu löschen bzw. nicht installiertes doch noch zu installieren.
    Das hat bis vor ein paar Wochen auch problemlos funktioniert.
    Momentan muss ich aber immer Hand anlegen. Bei meiner Ultimo4k habe ich die FB auf einen anderen Code eingestellt. Ich habe sowohl die Original FB als auch die BT FB in Betrieb. Wenn ich online ein neues Image installiere und dabei Upgrade auswähle, werden zwar die Einstellungen nach dem Flash-Vorgang wieder hergestellt, diese aber zum Teil (neuerdings) nicht beachtet. Ich habe bei der Ultimo4k Slow bei Update Einstellungen eingestellt.
    Nachdem die Einstellungen zurück kopiert wurden, werden die Plugins wieder installiert. Das klappt auch noch. Nur jetzt bleibt der Installationsvorgang nach den Plugins "stehen". Genauer gesagt wartet die Box auf einen Tastendruck von der FB, der aber wegen des geänderten FB-codes nicht angenommen wird.
    Ich könnte mir natürlich eine dritte FB hinlegen, um diesen Tastendruck darüber auszulösen. Diese Lösung erscheint mir nur etwas oversized.
    Die Box ist normal ansprechbar (ssh etc). Ein auf diesem Weg ausgelöster Reset führt aber wieder genau zu diesem Punkt.

    Momentan behelfe ich mir mit einem harten Ausschalten. Dann reagiert die Box wieder auf die beiden Fernbedienungen und ich kann dann mit Systemeinstellungen wiederherstellen die restlichen Arbeiten durchführen lassen. Der geänderte FB Code steht also in den gesicherten Einstellungen und wird auch zurück kopiert, ist aber eben beim zurückspielen der Plugins noch nicht aktiv und führt daher zu diesem "Hänger".

    Dritte FB übrigens, da seit mir unbekannter Zeit der Aufruf von YouTube TV mit der BT FB mal wieder (ab und zu) nicht funktioniert und ich dann zur IR FB greifen muss, bis ich YouTube TV wieder beende und dann auch die restlichen Tasten außer Lautstärke der BT FB akzeptiert werden.
    Da ich YouTube TV nicht so oft nutze, ist mir das erst vor ein paar Wochen aufgefallen. Wegen meiner Nutzungshäufigkeit von YouTube TV behelfe ich mir aber mit der IR FB.

    Bei meiner Xtrend ET10000 ist die Wiederherstellung der Einstellungen auch nicht ganz vollständig. Da ich ausschließlich DVB-C Tuner habe, lasse ich in den Einstellungen auch die Picons mit sichern, damit ich nach der Rücksicherung nicht noch händisch Picons "erzeugen" muss. Das hat in der Vergangenheit auch immer problemlos geklappt. Seit einiger Zeit werden die Picons einiger (aller?) öffentlich rechtlicher Sender (ARD, ZDF, One,...) nicht wieder hergestellt. Hier muss ich ebenfalls einmal "Systemeinstellungen wiederherstellen" aufrufen. Bei der ET10k habe ich Turbo als Update Einstellungen in Betrieb.
    Da nach der Wiederherstellung die Picons wieder alle da sind, sind die in der vor dem Flash-Vorgang gemachten Sicherung zwar vorhanden, werden aber offensichtlich nicht (vollständig) zurück kopiert.

    So, genug "gemeckert". Weiter mit eurer guten Arbeit am Image!
    Gruß HM

    VU+ Ultimo 4K oATV 6.3 1x DVB-C FBC, 1xDual DVB-C/T2
    Xtrend ET10000 oATV 6.3, 3x DVB-C intern, 3x Sundtek MediaTV Digital Home III DVB-C/T/T2
    Panasonic Viera TX-LW55WTW60
    Yamaha RX-A3030

  10. #9
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    13.037
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Lösche den alten secret-Feed und das eventuell dazu lokal irgendwo liegende alte Paket, sichere deine Einstellungen, und flashe nochmal. Das sollte im Fastmode durchlaufen, und alle Einstellungen wieder hergestellt haben.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  11. #10
    Senior Mitglied
    Registriert seit
    22.01.2017
    Ort
    Deutschland
    Beiträge
    101
    Total Downloaded
    29,85 MB
    Total Downloaded
    29,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend et10000, openATV 6.3
     
     
    Box 2:
    VU+ Ultimo 4k, openATV 6.3
     
     
    #9: Meintest Du mich Ralf? Wenn ja, ändert es ja nichts, wenn ich die Plugins in myrestore.sh wieder installiere bzw. die Box auf Tastendruck der FB mit anderem Code wartet. Fastmode funktioniert bei mir bei der Ultimo4k nicht, da es sonst nach dem ersten Reboot überhaupt keine Plugins findet (Timing?).
    Gruß HM

    VU+ Ultimo 4K oATV 6.3 1x DVB-C FBC, 1xDual DVB-C/T2
    Xtrend ET10000 oATV 6.3, 3x DVB-C intern, 3x Sundtek MediaTV Digital Home III DVB-C/T/T2
    Panasonic Viera TX-LW55WTW60
    Yamaha RX-A3030


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:24 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 9,52%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com