Ergebnis 1 bis 6 von 6
  1. #1
    Mitglied
    Registriert seit
    04.12.2016
    Beiträge
    99
    Thanks (gegeben)
    22
    Thanks (bekommen)
    13
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    vu+ Solo 4K
     
     
    Box 2:
    vu+ Solo SE V2
     
     
    Box 3:
    Topfield SRP-2401
     
     
    Box 4:
    Kathrein UFS 910
     
     

    Restore einzelner Einstellungen (z.B. Hotkeys) nach Neu-Flashen?

    Hallo zusammen,

    ich wusste nicht genau, wo ich diese Frage "hinstellen" soll. Ich hatte in der Vergangenheit bei meinen zwei Vu+ Receivern das Problem, dass nach einem Versions Upgrade über Flashen mit Restore von Plugins und Einstellungen die Boot Zeit sich deutlich verlängert hat, weshalb sich dann immer eine Neuflash OHNE die Übernahme der "alten" Plugins und Einstellungen empfahl.

    Das bedeutet aber immer jedes Mal, dass ich jede Menge manueller Nacharbeit habe. Am meisten nervt die Neueinrichtung der Hotkeys, da ich wegen der Nutzung eines Logitech Harmony Hubs einige Tasten umbelegt habe, damit es mit der Logitech FB gut funktioniert. Zum einen vergesse ich irgendwie immer alles genau zu dokumentieren und suche dann jedes Mal die Tasten zusammen und dann ist es ja auch immer einiges an Aufwand die Tastenbelegung umzuprogrammieren.

    Ich suche also nach einer Möglichkeit vorrangig die Hotkey Einstellungen zu sichern und nach einem Neuflash wieder einzuspielen, um die Handarbeit zu vermeiden. Grundsätzlich wäre die Frage, ob das mit anderen Einstellungen auch funktioniert (z.B. von Plugins wie Mediaportal).

    Vielen Dank für Eure Tipps und Hilfestellungen!

    Grüße
    Justus

    •   Alt Advertising

       

  2. #2
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    5.182
    Thanks (gegeben)
    1950
    Thanks (bekommen)
    2087
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    OSmio+4K @ 6.4
     
     
    Box 2:
    OSmio4K @ 6.4
     
     
    Box 3:
    OSmini4K @ 6.4
     
     
    Box 4:
    SF8008 @ 6.4
     
     
    Versuche es mal auf einen anderen Weg ....
    also Einstellungen normal sichern ( erst einmal nur Standard, also keine Dateien oder Verzeichnisse selber hinzufügen )

    Dann flasht du das Image ohne Wiederherstellung ...
    irgendwann beim Einrichten kommt die Frage, "Wollen sie die alten Einstellungen wieder einspielen", das bejahst du dann
    Eventuell geht es so besser, ein langsamer werden der Box beim Booten, kann ich hier bei keiner meiner Boxen feststellen.

    Oder hast du eventuell eigene Dateien oder Verzeichnisse die du mit sicherst?
    Gruss HD75hd

    OS mio+ 4K / OpenATV 6.4
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  3. Thanks atv1138 bedankten sich
  4. #3
    giopet
    Gast
    Oder Online Flashen und danach selbst auswählen,ob ohne Einstellungen zu Übernehmen,mit Einstellungen Übernahme ohne Plugins oder mit Übernahme von Einstellungen und Plugins.Ob der Receiver hinterher langsamer bootet,hängt natürlich auch von der Menge von Plugins und Skins die man installiert,desto mehr Plugins und Skins,desto langsamer natürlich der Receiver beim booten,dabei spielt die Power der Box natürlich auch eine wesentliche Rolle,eine VU+ solo 4K,sollte definitiv schneller booten als eine VU+ Solo SE V2,wenn beide gleich eingerichtet sind.

  5. Thanks atv1138 bedankten sich
  6. #4
    Mitglied
    Registriert seit
    04.12.2016
    Beiträge
    99
    Thanks (gegeben)
    22
    Thanks (bekommen)
    13
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    vu+ Solo 4K
     
     
    Box 2:
    vu+ Solo SE V2
     
     
    Box 3:
    Topfield SRP-2401
     
     
    Box 4:
    Kathrein UFS 910
     
     
    Hallo Ihr beiden,

    und vielen Dank für Eure Antworten. Entschuldigung für die lange Reaktionszeit, aber ich war beruflich unterwegs. Kurz noch mal zur Erläuterung. Mir ist schon klar, dass die Skins und die Plugins - sowei auch die Größe und der Speicherort der EPG Daten eine Rolle spielt, aber mit der Verlängerung der Bootzeit meinte ich, dass es in der Vergangenheit bei zwei Wechseln (5.3 nach 6.0 und 6.0 nach 6.1) durch das Upgrade alleine plötzlich die Bootzeit von ca. 20-30 Sekunden (vor dem Upgrade) auf fast 2 Minuten (nach dem Upgrade) gesprungen ist. Ich hatte dazu damals auch Topics hier eröffnet, wo man sah, dass sich meine Receiver beim Booten in Loops verlieren, die keiner erklären konnte. Letztendlich wurde empfohlen alles noch einmal ganz frisch aufzusetzen und danach war die Bootzeit wieder in Ordnung. Jetzt mit dem Wechsel nach 6.2 habe ich wieder die Befürchtung, dass es passieren kann und wollte zumindest die arbeitsträchtigen Einstellungen "rüber retten".

    Ich mache auf jeden Fall (wie immer) vorher ein Backup und probiere es auf drei Arten:

    1) erst einmal alles wiederherstellen, weil das am bequemsten wäre
    2) dann den Vorschlag von giopet mit den "Einstellungen Only" beim Flashen
    3) und dann zum Schluss den Weg von HD75hd

    Vielen Dank für Eure Tipps. An letzten Weg habe ich tatsächlich noch nicht gedacht.

    Grüße
    Justus
    Geändert von atv1138 (08.12.2018 um 11:39 Uhr)

  7. #5
    Mitglied
    Registriert seit
    04.12.2016
    Beiträge
    99
    Thanks (gegeben)
    22
    Thanks (bekommen)
    13
    Themenstarter
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    vu+ Solo 4K
     
     
    Box 2:
    vu+ Solo SE V2
     
     
    Box 3:
    Topfield SRP-2401
     
     
    Box 4:
    Kathrein UFS 910
     
     
    Hallo Ihr beiden,

    ich bin erst jetzt um Upgrade gekommen, weil Weihnachten etwas stressig war. Ich wollte mich bei Euch für Eure Tipps bedanken! Bei meinem Solo 4K hat das Upgrade ohne Probleme geklappt und die Bootzeit hat sich mit dem letzten Update in 6.2 sogar noch etwas verbessert. Bei meinem Solo SE hat das Upgrade allerdings gezickt. Bootzeit hat sich verlängert und bei einem GUI Reboot durch Plugin Updates blieb der Receiver regelmäßig hängen. Nach dem Neuflash des Solo SE ohne Übernahme der Einstellungen und Plugins und dann der Übernahme der Einstellung bei der Einrichtung hat alles funktioniert.

    Also vielen Dank für Eure Hilfe und einen guten Rutsch!

  8. Thanks - bedankten sich
  9. #6
    Mitglied
    Registriert seit
    11.10.2017
    Beiträge
    94
    Thanks (gegeben)
    3
    Thanks (bekommen)
    1
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    For months, I have been reporting this type of problem on Vu Ultima 4K and Vu Uno 4K SE


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:28 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com