Thanks Thanks:  3
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13
  1. #1
    Mitglied
    Registriert seit
    04.06.2013
    Beiträge
    51
    Total Downloaded
    22,21 MB
    Total Downloaded
    22,21 MB
    ReceiverDankeAktivitäten

    Question Box friert Morgens nach PowerTime ein / Spinner

    Hi,

    seit ich 6.2 auf meiner Mutant HD51 nutze friert die Box ein, wenn ein Timer sie morgens nach der EPG Aktualisierung herunterfahren soll.
    Passieren tut dies allerdings nur, wenn die Box vorher im Standby war oder noch lief, aber nicht wenn sie vom PowerTimer aus dem Deepstandby geweckt wurde.

    Im Anhang ein Auszug aus dem Crashlog bevor es passiert:

    Denke hier passierts:
    Code:
    06:30:02.9643 [   ] gdi/grc.cpp:211 thread [gRC] main thread is non-idle! display spinner!
    Wenn ich die Box Abends nicht in den Deepstandby schicke, startet gegen 5:15Uhr EPG Refresh.
    Danach soll ein PowerTimer die Box gg 6:30Uhr wieder in den Deepstandby schicken.

    Box friert Morgens nach PowerTime ein / Spinner-1_0_19_8c_e_85_c00000_0_0_0_20180916121544.jpg

    Jemand ne Idee was hier los ist? Ich habe diese Settings aus 6.1 übernommen und hatte damit nie Probleme!

    Danke und viele Grüße

    crashlogauszug.txt

    •   Alt Advertising

       

  2. #2

    Registriert seit
    08.06.2014
    Beiträge
    2.578
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Gerade mal nachgestellt auf der HD51: Powertimer in Deepstandby erstell und Box in Standby gesetzt - Box fährt in Deepstanby und funktioniert ohne hänger. Ich würde noch einmal mal neu flashen und dann erneut testen.

  3. Thanks suchmich1983 bedankten sich
  4. #3
    langer
    Gast
    hallo

    Ich kann zwar die Schrift im Bild nicht Lesen,aber meine Powertimer für EPG Refresh funktionieren Sauber,sogar wenn eine Timeraufnahme in der Zeit läuft.
    Viel einfach mal Neu Speichern und die Einstellung vom Refresh Überprüfen.

    gruss langer

  5. Thanks suchmich1983 bedankten sich
  6. #4
    Mitglied
    Registriert seit
    04.06.2013
    Beiträge
    51
    Themenstarter
    Total Downloaded
    22,21 MB
    Total Downloaded
    22,21 MB
    ReceiverDankeAktivitäten
    Danke Euch für Eure Rückmeldung, heute Morgen war er wieder eingefroren um 05:34 (die Zeit stand noch im Display)

    Anbei noch mal 2 Screenshots von den Einstellungen des EPGRefresh und des PowerTimers.
    Ich hatte es gestern noch mal geändert, dass EPGRefresh die Box herunterfährt und der PowerTimer sie weckt. Muss also direkt nach der EPG Aktualisierung passiert sein!

    Box friert Morgens nach PowerTime ein / Spinner-powertimer.jpg Box friert Morgens nach PowerTime ein / Spinner-epgrefresh.jpg

    Auch das aktuelle Crashlog noch mal im Anhang.
    Wie gesagt, mit 6.1 hatte ich diese Probleme nicht. Lief Monatelang durch ohne einen kleinen Absturz.

    Sind die CEC Probleme vom Wochenende gelöst? Dann mache ich noch mal alles neu!

    Enigma2-debug-20180916_16-36-30.log

  7. #5
    langer
    Gast
    hallo

    Ich lasse meine Boxen aus dem Deepstandby hochfahren und mit dem Power Timer wieder in Deepstandby fahren,so Sehe Ich zbs Morgens auch das Zappen im Display.Und stimmen den auch die ausgewählten Favoriten Listen noch unter Blaue Taste.

    So Sieht das bei Mir aus ist von der Class C mit nur 1 Tuner und Refresh Version 2.1.4

    gruss langer
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Box friert Morgens nach PowerTime ein / Spinner-1_0_1_2f45_a1_270f_ffff0000_0_0_0_20180917111537.jpg   Box friert Morgens nach PowerTime ein / Spinner-1_0_1_2f45_a1_270f_ffff0000_0_0_0_20180917111635.jpg  

    Geändert von langer (17.09.2018 um 11:23 Uhr)

  8. #6
    Mitglied
    Registriert seit
    04.06.2013
    Beiträge
    51
    Themenstarter
    Total Downloaded
    22,21 MB
    Total Downloaded
    22,21 MB
    ReceiverDankeAktivitäten
    genauso wie du hatte ich es ursprünglich ja auch.

    Ich habe die Probleme nur, wenn ich die Box Abends nicht runtergefahren habe. Sie also entweder nur im Standby ist oder sogar noch LiveTV läuft.

  9. #7
    langer
    Gast
    hallo

    Naja meine Boxen sind halt zu der Zeit im Deepstandby oder machen,höchstens eine Timeraufnahme im Standby.
    Aber wie Du deine Box bedienst ist ja deine Sache,ob die nun nicht im Standby ist oder noch An ist.Auch könnte die Box vil Einfrieren wenn kein Aktueller Sender beim Zappen/Umschalten ausgewählt wird.

    Und was passiert wenn Du Refresh manuell Startest und lässt es durchlaufen.?

    gruss langer
    Geändert von langer (17.09.2018 um 12:18 Uhr)

  10. #8
    Mitglied
    Registriert seit
    04.06.2013
    Beiträge
    51
    Themenstarter
    Total Downloaded
    22,21 MB
    Total Downloaded
    22,21 MB
    ReceiverDankeAktivitäten
    Musste hier noch Rückmeldung geben. Mit dem neueste Image wieder alles gut!

  11. #9
    Mitglied
    Registriert seit
    04.06.2013
    Beiträge
    51
    Themenstarter
    Total Downloaded
    22,21 MB
    Total Downloaded
    22,21 MB
    ReceiverDankeAktivitäten
    Oder auch nicht....

    Passiert tatsächlich immer noch. Das scheint zu passieren, wenn die Zwangstrennung der DSL Verbindung passiert. Habe diese mal von morgens zwischen 5-6 auf 3-4Uhr geändert. Jetzt ist sie heute Nacht um 3:30uhr eingefroren.

    Alles an EPG Plugins habe ich extra gelöscht. Hat noch jemand ne Idee?

  12. #10
    Senior Mitglied
    Registriert seit
    02.08.2017
    Beiträge
    123
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Meine Einstellungen (Powertimer & EPG-Refresh) sind auch so, dass ich den Powertimer einfach nur "Aufwachen" lasse (aus dem Deepstandby) und dann auch wieder in den Deepstandby herunterfahren lasse.
    EPG-Refresh soll die Box bei mir NICHt herunterfahren.

    Ich bin jetzt auch seit einigen Tagen auf 6.2 und habe die Einstellungen sogar schon von 6.0 und dann 6.1 jeweils immer übernommen - zum Glück ohne Probleme!

    Scheint bei dir ja aber eher was mit der DSL-Zangstrennung zu tun zu haben. Was ja wiederum nur eine Rolle spielen kann, wenn die Box an ist (deckt sich ja auch mit dem, was du schreibst, nämlich, wenn du sie nachts z.B. vergisst herunterzufahren).

    Zieh doch mal testweise einfach den Netzwerkstecker, wenn die Box an ist und schaue, was dann passiert! Friert sie dann auch ein?

    Hab das bei mir gerade mal ausprobiert, Netzwerkstecker ca. 10 Sekunden abgezogen und wieder angesteckt, während die Box an ist -> lässt sich danach normal ausschalten.

    Fiele mir ansonsten dazu nur ein, das Problem evtl. zu umgehen, indem du z.B. einen Timer setzt, der die Box IMMER nachts vor der Zwangstrennung ausschaltet (falls du es vergisst).


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:58 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2019 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com