Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 31
  1. #21
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    2.217
    Thanks (gegeben)
    271
    Thanks (bekommen)
    1303
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Ne einfach austauschen geht nicht, da es C++ Code ist. Die Änderungen sind nicht im e2 Binary. Es gibt 2 Libs (libtux...), die dafür zuständig sind. Ob man die einfach austauschen kann, bin ich mir nicht sicher. Könnte funktionieren, wenn man zumindestens im gleichen Release bleibt. Also 6.1er Libs auf ein 6.1 Image und nicht auf ein 6.2er.

    Ich habe gerade auf einer e4hd ultra mit dem aktuellen 6.1er Image von heute getestet. Das Problem mit den Farbverfälschungen bei doppelt hohen Buchstaben ist behoben. Das Problem mit der Transparenz nicht. Interessanterweise sieht das jetzt anders aus als auf der Quad4k mit der ich das getestet hatte... Jetzt versteh ich auch so langsam wofür der von mir gelöschte Code da ist. Problem ist aber warum das bei unterschiedlichen Boxen anders aussieht...
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

    •   Alt Advertising

       

  2. #22
    Senior Mitglied
    Registriert seit
    31.01.2017
    Beiträge
    484
    Thanks (gegeben)
    8
    Thanks (bekommen)
    191
    Total Downloaded
    42,51 MB
    Total Downloaded
    42,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    H7S
     
     
    Box 2:
    mipsel Box
     
     
    das ist schon mal gut, werde ich mal mit den libs testen

  3. #23
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    2.217
    Thanks (gegeben)
    271
    Thanks (bekommen)
    1303
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    So sieht es aktuell unter ATV aus:
    Farb-Problem beim Teletext-1_0_1_2ef4_441_1_c00000_0_0_0_20180510091341.jpg

    und so wenn ich auf der gleichen Box PLi verwende:
    Farb-Problem beim Teletext-1_0_1_2ef4_441_1_c00000_0_0_0_20180510103930.jpg

    Also außen um die Buchstaben herum fehlt der weiße Hintergrund. Warum? Keine Ahnung. Muss irgendwie mit den Patchen zusammenhängen, die ihr noch zusätzlich verwendet...
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  4. #24
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    2.217
    Thanks (gegeben)
    271
    Thanks (bekommen)
    1303
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Ah, ne. Das hängt ganz sicher mit der Schrift zusammen.
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  5. #25
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    2.217
    Thanks (gegeben)
    271
    Thanks (bekommen)
    1303
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Problem ist behoben. Die Kollegen müssen es jetzt nochmal übernehmen. Sieht jetzt insgesamt besser aus. Ich hoffe hier im ATV läuft es bei den verschiedenen Einstellmöglichkeiten auch gut.
    Farb-Problem beim Teletext-1_0_1_2ef4_441_1_c00000_0_0_0_20180510145732.jpg
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  6. Thanks madie, Papi2000, HD75hd bedankten sich
  7. #26
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    2.217
    Thanks (gegeben)
    271
    Thanks (bekommen)
    1303
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Ist morgen in neu gebauten Images enthalten. Bitte mal testen.
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  8. #27
    Senior Mitglied
    Registriert seit
    31.01.2017
    Beiträge
    484
    Thanks (gegeben)
    8
    Thanks (bekommen)
    191
    Total Downloaded
    42,51 MB
    Total Downloaded
    42,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    H7S
     
     
    Box 2:
    mipsel Box
     
     
    scheint zu funktionieren, getestet auf OpenPLi und SWR Teletext Seite 701, macht vorher Backup von eurer libtuxtxt.so.0.0.0
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Farb-Problem beim Teletext-page701.png  
    Angehängte Dateien Angehängte Dateien

  9. Thanks betacentauri bedankten sich
  10. #28
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    2.217
    Thanks (gegeben)
    271
    Thanks (bekommen)
    1303
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Bitte verwendet nicht die PLi Lib unter ATV. Ich kann mir nicht vorstellen, dass das ordentlich funktioniert.
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  11. #29
    Senior Mitglied
    Registriert seit
    31.01.2017
    Beiträge
    484
    Thanks (gegeben)
    8
    Thanks (bekommen)
    191
    Total Downloaded
    42,51 MB
    Total Downloaded
    42,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    H7S
     
     
    Box 2:
    mipsel Box
     
     
    das geht schon, grad auf OpenATV 4.2 probiert, opkg install geht nicht weil es die libc >= 2.25 braucht, geht dann nur manuell, die angehängte .ipk entpacken und die libtuxtxt.so.0.0.0 nach /usr/lib kopieren, die vorhandene überschreiben

  12. #30
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    6.283
    Thanks (gegeben)
    982
    Thanks (bekommen)
    1653
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H9Twin
     
     
    Box 2:
    Mutant HD60
     
     
    Box 3:
    VuUno4kse
     
     
    ist jetzt in Ordnung mit heutigem Image.


    VuUno4kSE / Hisense H55MEC3050

    Unicable Dur-line DCR 5-1-8

  13. Thanks betacentauri bedankten sich

Seite 3 von 4 ErsteErste 1234 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:47 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com