Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19
  1. #11
    giopet
    Gast
    Zitat Zitat von kurt26 Beitrag anzeigen
    Ich habe gestern mit meiner DM525 ein update gemacht. Die Box bleibt hängen.
    Ich habe einige ältere Images ausprobiert. Das letzte funktionierende Image ist von Ende Dezember.
    Ein update mit diesem Image bleibt aber ebenfalls hängen.
    Hast du es mal mit dem file was ich hier gepostet habe versucht?Wenn dann trotzdem es immer noch nicht passt,liegt bei dir ein anderes Problem vor,schau mal bitte,welches Image für deine Box aktuell ist,darf nicht vom 28.02 sein,erst mit Image vom 01.03 passt es wieder.
    Vielleicht mal deine Einstellungen sichern und mit Image von Heute oder Gestern testen,falls Images vorhanden sind.
    Gesendet von meinem KIW-L21 mit Tapatalk
    Geändert von giopet (02.03.2018 um 10:57 Uhr)

    •   Alt Advertising

       

  2. #12
    Anfänger
    Registriert seit
    14.11.2017
    Ort
    Türkei
    Beiträge
    15
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    6,51 MB
    Total Downloaded
    6,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB UE 4k
     
     
    Box 2:
    GB Trio 4k
     
     
    Box 3:
    GB X3 4k
     
     
    Box 4:
    GB X2 4k
     
     
    Box 5:
    DM920 UHD
     
     
    Das letzte Download-Image im web ist openatv-6.1-dm520-20180228.zip. Funktioniert nicht!
    Alle eigenen Backup Images von diesem Jahr funktionieren ebenfalls nicht.
    Das letze eigene Backup-Image, das funktioniert stammt vom 14.12.2017.
    10 neuere eigene Images funktionieren nicht mehr.

  3. #13
    giopet
    Gast
    Zitat Zitat von kurt26 Beitrag anzeigen
    Das letzte Download-Image im web ist openatv-6.1-dm520-20180228.zip. Funktioniert nicht!
    Alle eigenen Backup Images von diesem Jahr funktionieren ebenfalls nicht.
    Das letze eigene Backup-Image, das funktioniert stammt vom 14.12.2017.
    10 neuere eigene Images funktionieren nicht mehr.
    Lassen sich alle nicht installieren,oder funktionieren die erst nicht,wenn du ein Online Update machst,wie geschrieben,Image vom 28.02 ist defekt,erst wenn ein neues kommt,passt dann wieder alles.

    Gesendet von meinem KIW-L21 mit Tapatalk

  4. Thanks kurt26 bedankten sich
  5. #14
    Anfänger
    Registriert seit
    14.11.2017
    Ort
    Türkei
    Beiträge
    15
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    6,51 MB
    Total Downloaded
    6,51 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB UE 4k
     
     
    Box 2:
    GB Trio 4k
     
     
    Box 3:
    GB X3 4k
     
     
    Box 4:
    GB X2 4k
     
     
    Box 5:
    DM920 UHD
     
     
    Alle Backup Images liessen sich nicht installieren.
    Ich hatte das mit dem geposteten File nicht verstanden.
    Ich habe jetzt mein letztes Image vom 1.3. geflasht, funktionierete wie erwartet nicht.
    Dann habe ich AVSwitch.py wie beschrieben kopiert, neu gestartet und es funktionierte. Auch nach einem Update
    Herzlichen Dank

  6. #15
    Anfänger
    Registriert seit
    28.03.2017
    Beiträge
    9
    Thanks (gegeben)
    2
    Thanks (bekommen)
    0
    Total Downloaded
    16,47 MB
    Total Downloaded
    16,47 MB
    ReceiverDankeAktivitäten
    Hallo Giopet,

    habe gerade nochmal ein Update über die Box gemacht, die hat sich wieder aufgehängt. Mit der Datei funktioniert es ohne neu flashen- Danke.
    Wo soll die Datei direkt wieder gelöscht werden ? Aus dem Verzeichnis der Box?

  7. #16
    giopet
    Gast
    Zitat Zitat von mrgede Beitrag anzeigen
    Hallo Giopet,

    habe gerade nochmal ein Update über die Box gemacht, die hat sich wieder aufgehängt. Mit der Datei funktioniert es ohne neu flashen- Danke.
    Wo soll die Datei direkt wieder gelöscht werden ? Aus dem Verzeichnis der Box?
    Schau mal bitte bei deinen Image im Download Bereich welche Image Version als letztes da steht,wenn da das Image vom 28.02 steht,dann funktioniert es nicht,weil Image defekt,dann bringt es auch nichts,wenn du ein Update vom Image machst,erst wenn neue Image Version zb von Heute verfügbar ist,sollte das Problem behoben sein,wenn du deine Einstellungen gesichert hast,könntest du da auch gegebenenfalls,mit Image von Heute(falls vorhanden)neu flashen und deine Einstellungen einspielen.
    Das file was du unter components kopiert hattest solltest du,wenn Image wieder funktioniert wieder löschen,musst nur dann drauf achten,das du das file mit Endung py und nicht pyo löscht .


    Gesendet von meinem KIW-L21 mit Tapatalk
    Geändert von giopet (02.03.2018 um 16:10 Uhr)

  8. #17
    Anfänger
    Registriert seit
    21.10.2017
    Beiträge
    1
    Thanks (gegeben)
    1
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten

    Bootschleife

    Perfekter Tip, Danke!

  9. #18
    Anfänger
    Registriert seit
    03.03.2018
    Beiträge
    1
    Thanks (gegeben)
    0
    Thanks (bekommen)
    0
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Zitat Zitat von giopet Beitrag anzeigen
    Das gilt für alle Receiver Images die Gestern ab 13.00 Uhr gebaut worden sind,entweder Image vom 27.02 oder wenn schon Online Image von Heute nehmen,dann passt alles.
    Nachtrag: Falls du nicht unbedingt neu flashen willst,dann bitte Zip Datei entpacken und AVSwitch py file per ftp unter usr/lib/enigma2/Python/Components kopieren,danach Receiver neu Starten und sollte wieder passen,bitte hinterher am besten das AVSwitch py file danach wieder löschen.

    Gesendet von meinem KIW-L21 mit Tapatalk

    Hi,

    ich bin komplett neu in der Sache und wollte es mal selbst probieren.
    wie komme ich dahin wo man das neue einfügt ? lg

  10. #19
    giopet
    Gast
    Du brauchst ein ftp Programm wie zb Filezilla und damit musst du dich mit dem Receiver verbinden,einmal verbunden,musst du über usr/lib/enigma2/Python/Components im components Ordner das file kopieren und den Receiver neu starten.Falls kein ftp Programm vorhanden(ist aber normalerweise ein must have),kannst du normalerweise über deinem PC auf deinem Receiver im Netzwerk zugreifen und damit das file unter components kopieren.


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:01 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2021 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,26%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com