Thanks Thanks:  1
Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 37 von 37
  1. #31
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.420
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von JohnSmithX Beitrag anzeigen
    Ich hab jetzt mal die statische IP (Vu+ Box) rausgenommen. Mit DHCP funktionierte nun auch die IPv6 Portfreigabe in der Fritzbox. Keine Ahnung warum das hier ausschlaggebend ist.
    Eine Ahnung habe ich auch nicht ... ich weiß es

    Wenn man verstanden hat, wie SLAAC (Die Adressvergabe-Methode, die die Witz!Boxen bei IPv6 bevorzugt verwendet) funktioniert, ist es fast schon selbsterklärend.


    Zitat Zitat von JohnSmithX Beitrag anzeigen
    Die Eingabe der vuuno4k.blablabla.myfritz.net Adresse im "feste-ip" Menü ging trotzdem nicht. ABER: Die direkte Eingabe der IPv6 Adresse der Vu+ Box funktionierte.
    Du hast aber schon wirklich nur "vuuno4k.blablabla.myritz.net" bei feste-ip.net eingetragen und nicht etwa auch noch "http://" davor oder den Port dahinter?


    Zitat Zitat von JohnSmithX Beitrag anzeigen
    Dennoch: trotz nun korrekter Adressierung und Portfreigabe keine Verbindung mittels Dream Player.
    Wenn Du mir per PN schreibst, wie "vuuno4k.blablabla.myritz.net" wirklich heißt, könnte ich mal mehr ausprobieren.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

    •   Alt Advertising

       

  2. #32
    Anfänger
    Registriert seit
    01.09.2017
    Beiträge
    25
    Themenstarter
    Total Downloaded
    8,38 MB
    Total Downloaded
    8,38 MB
    ReceiverDankeAktivitäten
    Du hast aber schon wirklich nur "vuuno4k.blablabla.myritz.net" bei feste-ip.net eingetragen und nicht etwa auch noch "http://" davor oder den Port dahinter?
    Testweise jede mögliche Variante ausprobiert.

    Wenn Du mir per PN schreibst, wie "vuuno4k.blablabla.myritz.net" wirklich heißt, könnte ich mal mehr ausprobieren.
    Danke für das Angebot. Komme eventuell noch darauf zurück.

    Mittwoch bin ich wieder zu Hause. Dann schließ ich als erstes zum Test die Vu+ Box mittels 10m Cat7 Netzwerkkabel an die FritzBox an. Bin mir mittlerweile ziemlich sicher, das die Bridge (und auch der alte Mini USB WLAN Dongle) das IPv6 nicht unterstützen. Im WLAN kann ich nämlich problemlos via 192.168.178.27 auf Webif zugreifen, aber nicht via IPv6 Adresse [2001...] und auch nicht via Myfritz (inkl. der freigegeben Ports).

    Gesendet von meinem Alpha mit Tapatalk

  3. #33
    Anfänger
    Registriert seit
    01.09.2017
    Beiträge
    25
    Themenstarter
    Total Downloaded
    8,38 MB
    Total Downloaded
    8,38 MB
    ReceiverDankeAktivitäten
    Es lag tatsächlich an der LAN-Bridge und auch am kleinen WLAN USB Dongle. Beide Geräte waren offensichtlich nicht mit IPv6 kompatibel. Ich hab das 10 Meter LAN Kabel angesteckt und es lief auf anhieb. Verbindung in jedem App von jedem Ort aus möglich.

    Dummerweise lies das nächste Problem aber nicht lange auf sich warten. Streamen und transkodieren funktioniert nicht über feste-ip. Lokal einwandfrei.

    Das Video kann nicht abgespielt werden. Bitte prüfen Sie ob es verfügbar ist und ob ausreichend Tuner zur Verfügung stehen. Sie können außerdem die Einstellungen für die Hardwarebeschleunigung prüfen und die Einstellung für den Netzwerkpuffer erhöhen.
    Cause: ERROR
    MP State: 6
    Media URl: http://...
    Geändert von JohnSmithX (12.10.2017 um 14:20 Uhr)

  4. #34
    Anfänger
    Registriert seit
    01.09.2017
    Beiträge
    25
    Themenstarter
    Total Downloaded
    8,38 MB
    Total Downloaded
    8,38 MB
    ReceiverDankeAktivitäten
    So, Problem gelöst!

    Ich hatte im Dream Player eine https Verbindung eingerichtet. Die freigegebenen Ports für "SENDER" und "AUFNAHMEN" (im Dream Player Profil) müssen aber offensichtlich "http" sein. Keine Ahnung warum, aber damit lief's sofort.

  5. #35
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.420
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von JohnSmithX Beitrag anzeigen
    So, Problem gelöst!
    Prima!


    Zitat Zitat von JohnSmithX Beitrag anzeigen
    Ich hatte im Dream Player eine https Verbindung eingerichtet. Die freigegebenen Ports für "SENDER" und "AUFNAHMEN" (im Dream Player Profil) müssen aber offensichtlich "http" sein. Keine Ahnung warum, aber damit lief's sofort.
    Ja, das ist normal.
    Die Streaming-Ports sind allesamt nur http, lediglich das Web-Interface selber kann https.
    Wobei das Web-Interface eigentlich auch für das Streamen von (nicht transkodierten) Aufnahmen zuständig ist.

    Also (Standardwerte):
    Port 80 -> http
    WebInterface selbst, nicht transkodierte Aufnahmen
    Port 443 -> https
    WebInterface selbst, nicht transkodierte Aufnahmen
    Port 800x -> http
    Laufende Sender, nicht transkodiert (8001) oder transkodiert (8002 oder bei manchen Boxen auch 8001 über Parameter)
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  6. #36
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.420
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Sinnvoller ist es übrigens generell, statt x Ports freizugeben und sich über die Sicherheitsprobleme von x einzelnen Anwendungen Gedanken machen zu müssen, sich mit einem VPN ins Heimnetz zu beamen.

    Auf einem durchlaufenden Gerät einen OpenVPN-Server eingerichtet, von unterwegs per "OpenVPN Connect" oder auf Laptops etc. auch OpenVPN ins Heimnetz einloggen und man hat vollen Zugriff auf alles.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  7. #37
    Anfänger
    Registriert seit
    01.09.2017
    Beiträge
    25
    Themenstarter
    Total Downloaded
    8,38 MB
    Total Downloaded
    8,38 MB
    ReceiverDankeAktivitäten
    Geb ich dir vollkommen recht. Ich wollte das jetzt einfach mal zum laufen bringen. Die IPv6 Inkompatibilität meiner Geräte hat's mir einfach schwer gemacht. Hauptsächlich weil mir das erst bewusst wurde als alles andere ausgeschlossen war. Nun läufts; zudem weis ich "wie" und "warum" es läuft und gehe jetzt zum nächsten Punkt über.

    Ich hab noch einen Orange Pi Zero mit installiertem Raspbian Server Image rumliegen. Mit dem werd ich jetzt mal an einer sichereren Variante arbeiten.

    Gesendet von meinem Alpha mit Tapatalk

  8. Thanks SpaceRat bedankten sich

Seite 4 von 4 ErsteErste ... 234

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:07 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com