Thanks Thanks:  2
Ergebnis 1 bis 6 von 6
  1. #1
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     

    Aspect Ratio Problem

    Hallo,
    Ich hoffe jemand kennt eine passable Lösung, ich hab auch schon im Netz gesucht, aber keine Lösung für mein Problem gefunden, nur "Mitleidende" aber nie einen sauberen Lösungsweg.
    daher frag ich einfach mal hier....

    Und zwar, mein Problem ist folgendes:

    Ich habe eine VU Duo2 (mit aktuellem OpenATV Image 6.0 - Problem war aber auch schon mit den "alten Versionen") und wenn ich .mkv Dateien abspiele mit anderem Aspect Ratio z.b. 2,35, wo die schwarzen Balken nicht mitgecodet sind,
    dann streckt die VU das auf Vollbild.
    In den Einstellungen hab ich 1080p auf Just Scale, aber egal eigentl. was ich da einstelle bleibt es beim falschen AR.

    Am TV liegts auch nicht, da ich schon 2 verschiedene TV´s getestet habe und beide das selbe Verhalten zeigen und beim normalen Fernseh schauen das Problem ja nicht auftritt.

    Ich habe eine mir nicht ganz saubere Lösung und zwar mit dem Plugin "SetMovieHeight", welches aber schon sehr alt ist und auch nicht so funzt wie ich das gerne hätte,
    denn man kann dort 2 tasten auswählen zum umstellen der AR und zwar HELP und STOP. HELP geht aber nicht, das endet in einem Bluescreen und STOP geht,
    das Umschalten klappt dann auch einwandfrei, aber um den Film dann effektiv zu stoppen muss man shift und STOP drücken, da die Taste ja schon belegt ist fürs umschalten der AR.
    Da ich aber eine Logitech universal Fernbedienung habe ist das immer sehr nervig, da ich dann die VU Fernbedienung doch rauskramen muss.

    Kennt jemand dieses Problem bzw. hat jemand evtl. dazu eine Lösung oder was mache ich falsch?!?

    Danke vorab

    Mfg
    Geändert von W0RSCHD (19.05.2017 um 17:38 Uhr)

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    27.12.2015
    Beiträge
    5
    Total Downloaded
    22,67 MB
    Total Downloaded
    22,67 MB
    ReceiverDankeAktivitäten
    Hi !

    also bei meiner VU+ Solo SE V2 konnte ich dieses Problem beheben als ich das bootlogo.mvi ausgetauscht habe.

    Zu finden unter /usr/share/

    Hier das benutze ich zur Zeit.

    File-Upload.net - VUBoot-Logo.rar

    Du kannst dein Original bootlogo ja vorher speichern als sicherheit.

    Würde ich mal testen.Eventuell hilft es auch bei dir.

    Alternative gibt es ja auch noch das Plugin Aspect Ratio Switch (in feed unter Systemplugins) womit man schnell per Hotkey z.b Radio Taste Lang gedrückt hält und er den das Format ändert.
    Geändert von Erdfuerst (19.05.2017 um 18:51 Uhr)

  3. Thanks W0RSCHD bedankten sich
  4. #3
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     
    ok,
    ich versteh nur nicht was das Bootlogo damit zu tun hat?!?

    Aspect Ratio Switch will bei mir irgendwie nicht, er schreibt zwar Format geändert auf 16:9, 16:9 immer usw... aber es ändert nichts am Bild.
    Das einzige was funktioniert ist "SetMovieHeight", was ein altes Plugin ist und auch nicht mehr im Feed...

  5. #4
    Anfänger
    Registriert seit
    27.12.2015
    Beiträge
    5
    Total Downloaded
    22,67 MB
    Total Downloaded
    22,67 MB
    ReceiverDankeAktivitäten
    Ich kann dir leider nicht sagen was das Bootlogo damit zutun hat.

    Ich habe OpenATV 5.3 neu installiert und genau das problem mit der Ratio gehabt.Nachdem ich den das Logo ausgetauscht hatte war die Ratio richtig.Komisch ist es schon.

    Hatte aber auch lange gesucht und nix gefunden.

    Irgendein user hat den mal geschrieben , das er die bootlogo.mvi getauscht hat und den gings.Warum auch immer.

    Bei mir funktioniert aber auch das plugin Aspect Ratio Switch.

    Eventuell mal OpenATV neu installieren.

  6. #5
    Anfänger
    Registriert seit
    31.01.2017
    Beiträge
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    wenn man es mit EMC abspielt, mal grüne Taste probieren

  7. Thanks W0RSCHD bedankten sich
  8. #6
    Anfänger
    Registriert seit
    30.07.2013
    Beiträge
    23
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Duo2
     
     
    Box 2:
    VU Solo SE
     
     
    Box 3:
    DM8000
     
     
    grüne taste hab ich probiert, da passiert bei mir während dem abspielen gar nichts


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:34 Uhr.
Powered by vBulletin® Version 4.2.3 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 5,56%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com