Thanks Thanks:  0
Ergebnis 1 bis 2 von 2
  1. #1
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.326
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     

    beim movie abspielen (mkv) kein zurück zum Live-TV

    Hi,

    Hab das Image vom 27.10.2016 geflasht und zwar auf der Mutant HD 2400
    seit dem kommt man beim Abspielen von .mkv usw.. nach Ende des movies nicht mehr automatisch zum Live TV zurück
    (heisst soviel als das letzte Bild des movies bleibt dann einfach stehen).
    Bei .ts (Aufnahmen) hingegen aber klappt das.
    Welchen Player man verwendet is dabei egal.

    Hab noch ein OpenATV-5.3 von ca. vor zwei Monaten da is noch alles in Ordnung.


    Weiters hatte ich heute Nacht über den MerlinMusicPlayer aus ner playliste ein paar .mp3s abgespielt als ich nach der dritten abgespielten mp3
    den MerlinMusicPlayer beenden wollte gabs nen Dauerspinner (also nen crash aber ohne log) - klingt dem hier sehr ähnlich;
    http://www.opena.tv/openatv-5-3-imag...essen-auf.html
    is zwar ein anderer Player aber ich glaub das selbe Problem.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection

    •   Alt Advertising

       

  2. #2
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.326
    Themenstarter
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,


    Hab nun das Image vom 17.10.2016 geflasht und damit klappts noch also man kommt auch bei avi, mp4, und mkv
    nach Ende des movies automatisch wieder zum Live-TV zurück (sofern man es so eingestellt hat in den Einstellungen).

    Bei dvd.iso oder DVD-Strukturen klappts auch in dem Image nicht - aber das is dann wohl eh schon lange so.
    Der Fehler was avi, mp4, und mkv betrifft muss sich also nach dem Image vom 17.10.2016 eingeschlichen haben.

    Das zweite Problem mit dem MerlinMusicPlayer und dem crash is auch weg (das hab ich aber nur erst einmal getestet).


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:56 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com