Thanks Thanks:  4
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27
  1. #11

    Registriert seit
    08.06.2014
    Beiträge
    1.711
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    ... und mal getestet was ich geschrieben habe? ... und wo ist der Debug-Log?

    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    21.02.2014
    Beiträge
    114
    Themenstarter
    Total Downloaded
    177,28 MB
    Total Downloaded
    177,28 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2
     
     
    Box 2:
    Xtrend ET 9200
     
     
    Box 3:
    Xtrend ET 4000 kaputt :(
     
     
    Box 4:
    DBox2
     
     
    Box 5:
    Edision OS Mini
     
     
    ich hatte jetzt eine ganze Seite vollgeschrieben, wie ich Dir darauf antworten sollte, aber ich lass es lieber.
    Kurzfassung: Das Tunen funktioniert einwandfrei. PiP funktioniert auch, wird jedoch fälschlicher Weise beendet.

  3. #13
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.217
    Total Downloaded
    289,07 MB
    Total Downloaded
    289,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    ohne log und ohne das man es nachstellen kann, ist dir nicht zu helfen. aber wie schriebst du so schön:
    ich hatte jetzt eine ganze Seite vollgeschrieben, wie ich Dir darauf antworten sollte, aber ich lass es lieber.


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  4. #14
    Senior Mitglied
    Registriert seit
    21.02.2014
    Beiträge
    114
    Themenstarter
    Total Downloaded
    177,28 MB
    Total Downloaded
    177,28 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2
     
     
    Box 2:
    Xtrend ET 9200
     
     
    Box 3:
    Xtrend ET 4000 kaputt :(
     
     
    Box 4:
    DBox2
     
     
    Box 5:
    Edision OS Mini
     
     
    Eigentlich sollte jedem Mitleser klar sein, dass das kein Tuning-Problem sein kann. Für alle, die es nicht glauben, hier der Log:
    16:35:43.007 [ ] driver/rcinput.cpp:23 handleCode 1 191 1
    16:35:43.009 { } Screens/InfoBarGenerics.py:204 actionA KEY: 401 0 KEY_BLUE BLUE
    16:35:43.238 [ ] driver/rcinput.cpp:23 handleCode 0 191 1
    16:35:43.239 { } Screens/InfoBarGenerics.py:204 actionA KEY: 401 1 KEY_BLUE BLUE
    16:35:43.260 { } Components/ActionMap.py:46 action action -> InfobarExtensions quickmenu
    16:35:43.303 { } skin.py:1039 readSkin [SKIN] processing screen ExtensionsList:
    16:35:43.318 { W } Components/GUISkin.py:35 createGUIScreen warning, skin is missing element text in <class 'Screens.ChoiceBox.ChoiceBox'>
    16:35:43.331 { } skin.py:1039 readSkin [SKIN] processing screen ChoiceBox_summary:
    16:35:43.334 { } Screens/Screen.py:151 show [SCREENNAME] ['ExtensionsList_summary', 'ChoiceBox_summary', 'SimpleSummary']
    16:35:43.336 { } Screens/Screen.py:151 show [SCREENNAME] ['ExtensionsList', 'ChoiceBox']
    16:35:43.586 [ ] driver/rcinput.cpp:23 handleCode 1 191 1
    16:35:43.588 { } Screens/InfoBarGenerics.py:204 actionA KEY: 401 0 KEY_BLUE BLUE
    16:35:43.817 [ ] driver/rcinput.cpp:23 handleCode 0 191 1
    16:35:43.818 { } Screens/InfoBarGenerics.py:204 actionA KEY: 401 1 KEY_BLUE BLUE
    16:35:43.819 { } Components/ActionMap.py:46 action action -> ColorActions blue
    16:35:43.820 { W } Components/ActionMap.py:53 action unknown action ColorActions/blue! typo in keymap?
    16:35:43.820 { } Components/ActionMap.py:46 action action -> ColorActions blue
    16:35:43.823 { } Screens/Screen.py:151 show [SCREENNAME] InfoBarSummary
    16:35:43.840 { } skin.py:1039 readSkin [SKIN] processing screen PictureInPictureZapping:
    16:35:43.851 { } skin.py:1039 readSkin [SKIN] processing screen Dishpip:
    16:35:43.876 { } skin.py:1039 readSkin [SKIN] processing screen PictureInPicture:
    16:35:43.881 { } Screens/Screen.py:151 show [SCREENNAME] PictureInPicture
    16:35:44.093 { } Screens/PictureInPicture.py:181 playService playing pip service 1:0:19:6EAA:4B1:1:C00000:0:0:0:
    16:35:44.095 { E } Components/config.py:1922 getResolvedKey getResolvedKey config.usage.remote_fallback failed !! (Typo??)
    16:35:44.095 [ ] dvb/dvb.cpp:1203 allocateChannel use cached_channel
    16:35:44.095 [ ] dvb/pmt.cpp:785 tuneExt allocate Channel: res 0
    16:35:44.095 [ ] dvb_ci/dvbci.cpp:802 addPMTHandler [eDVBCIInterfaces] addPMTHandler 1:0:19:6EAA:4B1:1:C00000:0:0:0:
    16:35:44.095 [ ] dvb/pmt.cpp:67 channelStateChanged ok ... now we start!!
    16:35:44.095 [ ] service/servicedvb.cpp:1218 serviceEvent eventNewProgramInfo 0 0
    16:35:44.095 < > service/servicedvb.cpp:2787 updateDecoder have 1 video stream(s) (157d), and 1 audio stream(s) (02be), and the pcr pid is 157d, and the text pid is 1580
    16:35:44.096 [ ] service/servicedvb.cpp:3470 setAC3Delay Setting audio delay: setAC3Delay, 0 + 0
    16:35:44.096 [ ] service/servicedvb.cpp:3481 setPCMDelay Setting audio delay: setPCMDelay, 0 + 0
    16:35:44.096 [ ] dvb/decoder.cpp:829 setState decoder state: play, vpid=5501, apid=702
    16:35:44.096 < > dvb/decoder.cpp:702 startPid DMX_SET_PES_FILTER(0x157d) - pcr - ok
    16:35:44.097 < > dvb/decoder.cpp:710 startPid DEMUX_START - pcr - ok
    16:35:44.097 [ ] dvb/decoder.cpp:267 eDVBVideo Video Device: /dev/dvb/adapter0/video1
    16:35:44.097 [ ] dvb/decoder.cpp:274 eDVBVideo demux device: /dev/dvb/adapter0/demux0
    16:35:44.097 < > dvb/decoder.cpp:354 startPid VIDEO_SET_STREAMTYPE 1 - ok
    16:35:44.097 < > dvb/decoder.cpp:389 startPid DMX_SET_PES_FILTER(0x157d) - video - ok
    16:35:44.097 < > dvb/decoder.cpp:397 startPid DEMUX_START - video - ok
    16:35:44.097 < > dvb/decoder.cpp:458 freeze VIDEO_FREEZE - ok
    16:35:44.097 < > dvb/decoder.cpp:412 startPid VIDEO_PLAY - ok
    16:35:44.152 < > dvb/decoder.cpp:482 setSlowMotion VIDEO_SLOWMOTION(0) - ok
    16:35:44.152 < > dvb/decoder.cpp:497 setFastForward VIDEO_FAST_FORWARD(0) - ok
    16:35:44.152 < > dvb/decoder.cpp:470 unfreeze VIDEO_CONTINUE - ok
    16:35:44.152 [ ] dvb/cahandler.cpp:281 registerService [eDVBCAService] add demux 0 to slot 0 service 1:0:19:6EAA:4B1:1:C00000:0:0:0:
    16:35:44.152 [ ] dvb/cahandler.cpp:578 buildCAPMT [eDVBCAService] don't build/send the same CA PMT twice
    16:35:44.246 [ ] dvb/pmt.cpp:187 PATready PATready
    16:35:44.246 [ ] dvb/pmt.cpp:198 PATready PAT TSID: 0x04b1 (1201)
    16:35:44.246 [ ] dvb/pmt.cpp:227 PATready use pmtpid 15ae for service_id 6eaa
    16:35:44.410 [ ] service/servicedvb.cpp:1218 serviceEvent eventNewProgramInfo 0 0
    16:35:44.410 [ ] dvb/pmtparse.cpp:219 getProgramInfo dvb subtitle PID 1581 with wrong subtitling type (24)... force 0x10!!
    16:35:44.413 < > service/servicedvb.cpp:2787 updateDecoder have 1 video stream(s) (157d), and 3 audio stream(s) (157e, 157f, 1582), and the pcr pid is 157d, and the text pid is 1580
    16:35:44.413 [ ] service/servicedvb.cpp:3470 setAC3Delay Setting audio delay: setAC3Delay, 0 + 0
    16:35:44.414 [ ] service/servicedvb.cpp:3481 setPCMDelay Setting audio delay: setPCMDelay, 0 + 0
    16:35:44.414 [ ] dvb/decoder.cpp:829 setState decoder state: play, vpid=5501, apid=5506
    16:35:44.414 < > dvb/decoder.cpp:482 setSlowMotion VIDEO_SLOWMOTION(0) - ok
    16:35:44.414 < > dvb/decoder.cpp:497 setFastForward VIDEO_FAST_FORWARD(0) - ok
    16:35:44.414 < > dvb/decoder.cpp:470 unfreeze VIDEO_CONTINUE - ok
    16:35:44.414 [ ] dvb/pmtparse.cpp:219 getProgramInfo dvb subtitle PID 1581 with wrong subtitling type (24)... force 0x10!!
    16:35:44.417 [ ] dvb_ci/dvbci.cpp:899 gotPMT [eDVBCIInterfaces] gotPMT
    16:35:44.417 [ ] dvb/cahandler.cpp:578 buildCAPMT [eDVBCAService] don't build/send the same CA PMT twice
    16:35:46.043 [ ] dvb/pmt.cpp:237 AITready AITready
    16:35:49.102 [ ] driver/rcinput.cpp:23 handleCode 1 67 1
    16:35:49.104 { } Screens/InfoBarGenerics.py:204 actionA KEY: 103 0 KEY_UP UP
    16:35:49.131 { } Components/ActionMap.py:46 action action -> InfobarChannelSelection switchChannelUp
    16:35:49.134 [ ] dvb/decoder.cpp:829 setState decoder state: play, vpid=-1, apid=-1
    16:35:49.135 < > dvb/decoder.cpp:723 stop DEMUX_STOP - pcr - ok
    16:35:49.135 < > dvb/decoder.cpp:425 stop DEMUX_STOP - video - ok
    16:35:49.143 < > dvb/decoder.cpp:434 stop VIDEO_STOP - ok
    16:35:49.193 [ ] dvb/cahandler.cpp:329 unregisterService [eDVBCAService] free slot 0 demux 0 for service 1:0:19:6EAA:4B1:1:C00000:0:0:0:
    16:35:49.193 [ ] dvb/cahandler.cpp:578 buildCAPMT [eDVBCAService] don't build/send the same CA PMT twice
    16:35:49.211 { } skin.py:1039 readSkin [SKIN] processing screen ChannelSelection_summary:
    16:35:49.215 { } Screens/Screen.py:151 show [SCREENNAME] ['ChannelSelection_summary', 'SimpleSummary']
    16:35:49.218 { } Screens/Screen.py:151 show [SCREENNAME] ChannelSelection
    16:35:49.581 [ ] driver/rcinput.cpp:23 handleCode 0 67 1
    16:35:49.583 { } Screens/InfoBarGenerics.py:204 actionA KEY: 103 1 KEY_UP UP

  5. #15

    Registriert seit
    08.06.2014
    Beiträge
    1.711
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    Ich kann das nicht nachstellen, PiP bleibt immer an. Nutzt du den MetrixHD Skin? Wenn nicht dann mal mit dem testen.

  6. #16
    Senior Mitglied
    Registriert seit
    21.02.2014
    Beiträge
    114
    Themenstarter
    Total Downloaded
    177,28 MB
    Total Downloaded
    177,28 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2
     
     
    Box 2:
    Xtrend ET 9200
     
     
    Box 3:
    Xtrend ET 4000 kaputt :(
     
     
    Box 4:
    DBox2
     
     
    Box 5:
    Edision OS Mini
     
     
    Engel1963 und nixwisser hatten bestätigt dass sie das gleiche Problem haben. Vielleicht könnt ihr auch noch was zu dem Thema beitragen?

    Ich hab den StandardSkin der im image eingebaut ist. Habe nix geändert. ...ausser ein paar Einstellungen natürlich.

  7. #17
    Anfänger
    Registriert seit
    21.01.2016
    Ort
    Wien
    Beiträge
    14
    Total Downloaded
    10,87 MB
    Total Downloaded
    10,87 MB
    ReceiverDankeAktivitäten
    Box 1:
    Xtrend ET9200
     
     
    Box 2:
    Edision OS Mini
     
     
    Habe mit meiner Xtrend ET 9200 keine Probleme, hatte zuvor 4.1 und seit 10 Tagen 5.3 und es klappt ��

  8. #18
    Mitglied
    Registriert seit
    21.04.2013
    Ort
    Österreich
    Beiträge
    55
    Total Downloaded
    205,09 MB
    Total Downloaded
    205,09 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Box 2:
    Octagon SF4008 4K
     
     
    So ich versuche es nochmal,
    Neuestes Image vom 29.10.,Original Skin,
    1.) PIP einschalten,
    2.) Senderliste einschalten gleichzeitig schaltet sich PIP aus.

    Habe 2 Bilder angehängt habe mit den Handy fotografiert,Bild im Bild (PiP) verschwindet-bild-01.jpgBild im Bild (PiP) verschwindet-bild-02.jpg
    Vielleicht helfen die Bilder damit sich diejenigen die bis jetzt nicht gewußt haben um was es sich handelt sich auch auskennen und mitreden können

  9. #19
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.571
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Wenn du nach 2.) wieder Exit drückst ... ist dann das PIP wieder vorhanden ?

    Kann es sein das du eigentlich den MiniTV in der Kanalliste meinst ?
    Also diesen hier ?

    Bild im Bild (PiP) verschwindet-kanalliste.jpg
    Gruss HD75hd

    Lunix3 4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  10. #20
    Mitglied
    Registriert seit
    21.04.2013
    Ort
    Österreich
    Beiträge
    55
    Total Downloaded
    205,09 MB
    Total Downloaded
    205,09 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Box 2:
    Octagon SF4008 4K
     
     
    Hallo,
    HD75hd : 2x NEIN
    noch einige Bilder zum Ansatz von @TV Junky wie es funktioniert:
    Bild im Bild (PiP) verschwindet-03.jpgBild im Bild (PiP) verschwindet-04.jpgBild im Bild (PiP) verschwindet-05.jpgBild im Bild (PiP) verschwindet-06.jpg

  11. Thanks TVJunky bedankten sich

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:31 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com