Thanks Thanks:  6
Seite 1 von 10 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 97
  1. #1
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     

    Question EPG-Refresh / optimale Einstellungen

    Hallo,

    ich habe auf meiner OS1+ zum nächtlichen Aktualisieren EPG-Refresh installiert. Aber leider gibt es hier immer wieder Probleme:

    Die Box wird nach dem Refresh oft nicht wieder zurück in den Deep-Standby gefahren, aus dem sie vor dem Refresh durch das Plugin aufgeweckt wurde, sondern bleibt an und heizt den Schrank...

    Plugin fehlerhaft? Probleme mit dem Image? Problem mit irgendwelchen Treibern in der OS1+? Oder ein Fehler ausschließlich in meiner Box - würde mich auch nicht wundern...!?

    Gibt es irgendwelche Tips, wie die Einstellungen in EPG-Refresh und auch die Einstellungen unter 'Menü > Einstellungen > EPG > Einstellungen' sein müssen?

    Ich habe das Problem bereits im Unterforum der Plugins hier beschrieben, aber scheinbar kennt niemand das Problem - zumindest habe ich hier keinerlei Rückmeldungen erhalten.

    Vielleicht hängt es ja mit dem Image zusammen und deshalb möchte ich das Problem auch hier noch einmal schildern.

    André

    •   Alt Advertising

       

  2. #2

    Registriert seit
    08.06.2014
    Beiträge
    1.717
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K, VU+ Solo 4K
     
     
    Box 2:
    AX HD51 4K, DM920 4K
     
     
    Box 3:
    Xtrend ET10000, Edision Optimuss OS1 plus
     
     
    Also ich nutze einen Powertimer der die Box 5:00 aufweckt (in den Standby) und 6:00 wieder in den DeepStandby schickt. Epgrefresh läuft ab 5:10 bis max 6:00 mit Pseudoaufnahme und Aktualisierung erzwingen (hab genug freie Tuner) seit Jahren fehlerfrei. Die Weck- oder Runterfahrenfunktion nutze ich nicht. Die Aktualisierung ist bei mir ca. 5:50 fertig.

    Schalte doch mal den Debug-Log an, ev. kann man die Ursache erkennen.

  3. #3
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.573
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Vielleicht hilft dir auch dieser Beitrag ein wenig weiter ..

    http://www.opena.tv/mut-nt-hd2400/18...tml#post171236
    Gruss HD75hd

    Lunix3 4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  4. #4
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Zitat Zitat von iPkay Beitrag anzeigen
    Also ich nutze einen Powertimer [...] seit Jahren fehlerfrei.
    Powertimer? Was ist das jetzt schon wieder? Ist das etwa ein zusätzliches Plugin, um die Fehler von EPG-Refresh umgehen zu können, das ja auch nur deshalb benutzt wird, weil die Image-eigene EPG-Aktuallisierungsfunktion nicht zu funktionieren scheint? Oder gehört das zum Image?

    Zitat Zitat von iPkay Beitrag anzeigen
    Schalte doch mal den Debug-Log an, ev. kann man die Ursache erkennen.
    OK - das kriege ich hin. Ich poste dann mal das logfile, wenn die Kiste mal wieder nicht schlafen gehen will.

    Nochmal zurück zui meiner Frage mit den Einstellungen:

    Gibt es irgendwelche Tips, wie die Einstellungen in EPG-Refresh und auch die Einstellungen unter 'Menü > Einstellungen > EPG > Einstellungen' sein müssen?
    Sind denn die Einstellungen unter 'Menü > Einstellungen > EPG > Einstellungen' überhaupt von Relevanz, wenn EPG-Refresh verwendet wird? Was bedeuten die einzelnen Einstellungen hier?
    EPG-Refresh / optimale Einstellungen-epg-einstellungen.jpg
    Speicherort und Dateiname waren so vorgegeben und kann sicher so bleiben.
    Auto-Aktualisieren => Nein, wenn das Aktualisieren nicht von der Image-Funktion, sondern von EPG-Refresh übernommen werden soll?
    EPG-Daten speichern => Ja? Ist da ein Speichern in die o.g. Datei gemeint? Oder übernimmt das EPG-Refresh?
    Automatisch speichern => Ja? Nein? Oder macht das EPG-Refresh?
    Zeige EIT? Was ist das? Wofür ist das? Welche Einstellung ist richtig?
    EIT EPG aktivieren? Was ist das? Wofür ist das? Welche Einstellung ist richtig?
    MHW EPG aktivieren? Was ist das? Wofür ist das? Welche Einstellung ist richtig?
    Freesat EPG aktivieren? Was ist das? Wofür ist das? Welche Einstellung ist richtig?
    ViaSat EPG aktivieren? Was ist das? Wofür ist das? Welche Einstellung ist richtig?
    Netmed EPG aktivieren? Was ist das? Wofür ist das? Welche Einstellung ist richtig?
    Virgin EPG aktivieren? Was ist das? Wofür ist das? Welche Einstellung ist richtig?

    EPG-Refresh / optimale Einstellungen-epg-refresh-einstellungen.jpg

    Wie sollten hier die Einstellungen sein?
    Gibt es denn vielleicht eine Empfehlung bzgl. einer Senderzusammenstellung, die - z.B. in einem extra EPG-Bouquet gespeichert - dann alle Transponder abdeckt, damit nicht die gesamte Senderliste abgefragt werden muss? Würde das so schneller gehen, da nicht jeder schon mit Informationen gefütterte Sender stumpf neu abgefragt würde? Oder würde das evtl. gar keinen zeiltichen Vorteil bringen, da Sender mit schon vorhandenen Informationen sowieso übersprungen werden?

    André

  5. #5
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.022
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Außer EIT-EPG alle auf aus. Die braucht hier in D für Astra19.2E niemand, aber das Image ist international.
    Es braucht auch kein extra Bouquet mit selektierten Sendern mehr. Die Intelligenz ist in EPG-Refresh drin, nur noch einmal proTransponder zu scannen. Der Rest passt so.
    Der Bug mit der Autotimer-Abfrage dürfte schwerer wiegen (wie in seinem Link näher erläutert).
    Das eingebaute Refresh im Image geht auch, aber nur im Standby oder bei Multituner-Boxen mit ausreichender Empfangsversorgung.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  6. #6
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Außer EIT-EPG alle auf aus. Die braucht hier in D für Astra19.2E niemand, aber das Image ist international.
    o.k. - Was heisst jetzt eigentlich EIT?

    Zitat Zitat von Papi2000 Beitrag anzeigen
    Es braucht auch kein extra Bouquet mit selektierten Sendern mehr. Die Intelligenz ist in EPG-Refresh drin, nur noch einmal proTransponder zu scannen.
    Prima - das macht weniger Arbeit.

    Zitat Zitat von Papi2000 Beitrag anzeigen
    Der Bug mit der Autotimer-Abfrage dürfte schwerer wiegen (wie in seinem Link näher erläutert).
    OK - da ich noch nicht mit Autotimern arbeite, sollte dieses Problem bei mir ja nicht zutreffen

    Zitat Zitat von Papi2000 Beitrag anzeigen
    Das eingebaute Refresh im Image geht auch, aber nur im Standby [...]
    Heißt das, daß bei nächtlichem Deep-Standby zur Reduktion von Wärmeabgabe und Energieverbrauch das eingebaute Refresh nicht funktioniert, da es die Box nicht aufwecken kann?

    André

  7. #7
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    570
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Hier einmal meine Einstellungen, mit denen ich keine Probleme habe:
    EPG-Refresh / optimale Einstellungen-1_0_1_445e_453_1_c00000_0_0_0.jpg

  8. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.022
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Das Image-interne Refresh aktualisiert nur, wenn die Box im Standby oder an ist. Es macht eigenständig aber keine Poweraktionen.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #9
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Zitat Zitat von iPkay Beitrag anzeigen
    Schalte doch mal den Debug-Log an, ev. kann man die Ursache erkennen.
    So, das habe ich am 20.09. abends getan und dann die Box in den DeepStandby geschickt.

    Ich habe dann bis eben weder per ftp in das log-Verzeichnis geschaut noch die Box eingeschaltet.

    Am 21.09. war die Power-LED morgens noch rot und die Box aus und kühl.

    Heute, am 22.09. dagegen war die Box warm und eingeschaltet, die Front-LED grün.

    Als ich AV-Receiver und TV eingeschaltet habe, musste ich diesmal allerdings sehen, daß das Bild anders als sonst nicht normal war, sondern total violoett-stichig, allerdings nur über den TV. Im Webinterface war es normal. Hmmm... => TV AUS und wieder EIN => Bild war normal. Da muss sich wohl nur etwas in der Kommunikation am HDMI-Ausgang verschluckt haben.

    Die Info in EPG-Refresh zeigt, daß die Box schon diese Nacht keine Aktualisierung durchgeführt hat.

    EPG-Refresh / optimale Einstellungen-1_0_19_283d_3fb_1_c00000_0_0_0.jpg

    So hier die Debug-Logs, die die Box während der Refreshes im DeepStandby geschrieben hat - es sind aber auch gleich ein paar Crashlogs dabei:

    Enigma2-debug-19700101_01-00-19wBi5B.log
    enigma2_crash_1474504902.log
    Enigma2-debug-19700101_01-00-19JAkCy.log
    enigma2_crash_1474504921.log
    enigma2_crash_1474504940.log
    enigma2_crash_1474504957.log
    Enigma2-debug-20160922_02-41-54.log
    Enigma2-debug-20160922_02-42-12.log
    Enigma2-debug-20160922_02-42-32.log
    Enigma2-debug-20160922_02-42-49.log



    André

  10. #10
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.573
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Anscheinend hat deine Box Probleme die epg.dat zu laden/speichern, dabei crasht sie aus irgendeinem Grund
    Du kannst mal versuchen deine Box mit Wiederherstellung der Einstellungen und Plugins neu zu flashen.
    Falls die Box dann immer noch crasht, eventuell die epg.dat auf einen USB-Stick oder Festplatte auslagern.

    Deine Box hat am folge Tage EPG-Refresh nicht durchlaufen, weil sie ja beim Hochfahren gecrasht ist, sich danach aber gefangen hat.
    Nur war sie dann nicht im Standby sondern an, deswegen hat EPG-Refresh nicht gestartet.
    Du kannst in EPG-Refresh die Option "Aktualisierung erzwingen" einschalten, damit würde EPG auf jeden Fall starten.
    Gruss HD75hd

    Lunix3 4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld




Seite 1 von 10 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:01 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com