Thanks Thanks:  6
Seite 5 von 10 ErsteErste ... 34567 ... LetzteLetzte
Ergebnis 41 bis 50 von 97
  1. #41
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Guten Morgen,

    so - heute morgen war die Front-LED der Box wieder grün, die Box warm und nicht aus. Nach dem Anschalten des TV war dann auch wieder der Fortschrittsbalken mit drehendem Spinner zu sehen. Der Balken hängt wieder bei 50%.

    Diesmal sind die erstellten Logfiles auch nicht leer. Also hier mal die Logfiles mit der Bitte an Euch, da mal reinzuschauen. Vielleicht könnt Ihr erkennen, was die Box für ein Problem hat?

    Enigma2-debug-19700101_01-00-191qomn.log
    Enigma2-debug-19700101_01-00-19jfwah.log

    André
    Geändert von doc_jochim (09.11.2016 um 21:13 Uhr)

    •   Alt Advertising

       

  2. #42
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.573
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Bei dem ersten Log sieht man, das alles sauber durchläuft und die Box auch wieder in den Deep fährt.

    Bei dem zweiten Log, bricht irgendetwas ab und es wird nicht weiter gemacht

    Code:
    01:00:22.730 {   } Components/Harddisk.py:791 enumerateNetworkMounts [Harddisk] enumerating network mounts...
    01:00:22.831 { E } skin.py:58 addSkin [SKIN ERROR] attempt to add a skin without filename
    01:00:23.201 {   } Components/Renderer/Picon.py:30 onMountpointAdded [Picon] adding path: /media/usb/picon/
    02:41:35.780 [   ] gdi/grc.cpp:193 thread main thread is non-idle! display spinner!
    02:41:35.920 {   } Components/NimManager.py:874 readTransponders Reading satellites.xml
    Bei deinem Crash-Log sehe ich das dort etwas crasht, aber das muss sich mal jemand anschauen der mehr Ahnung hat.

    Code:
    11:13:39.030 [   ] dvb/db.cpp:1019 renumberBouquet Renumbering...
    11:13:39.083 {   } mytest.py:86 useSyncUsingChanged [Time By]: Transponder
    11:13:39.085 [   ] dvb/epgcache.cpp:472 timeUpdated [EPGC] time updated.. but cache file not set yet.. dont start epg!!
    11:13:40.067 [   ] bsod.cpp:304 oops PC: 7723e904
    11:13:40.067 [   ] bsod.cpp:310 oops 00000000 00000001 fffffffe 0101b7b8
    11:13:40.067 [   ] bsod.cpp:310 oops 6f687479 00000b70 00000000 0119b7b8
    11:13:40.067 [   ] bsod.cpp:310 oops f09c00f4 00000000 0000000c 0000270f
    11:13:40.067 [   ] bsod.cpp:310 oops 76d46000 76c66000 00ab6770 00ab6770
    11:13:40.067 [   ] bsod.cpp:310 oops 764df008 764df008 000054bf 00ff00ff
    11:13:40.067 [   ] bsod.cpp:310 oops 7735a748 00ff00bf 7676f0c0 764dfb90
    11:13:40.067 [   ] bsod.cpp:310 oops 00000000 0119b698 0101792c 00000000
    11:13:40.067 [   ] bsod.cpp:310 oops 7736be10 7ff183a0 00ff00ff 7723e894
    11:13:40.083 [   ] bsod.cpp:327 print_backtrace Backtrace:
    11:13:40.083 [   ] bsod.cpp:335 print_backtrace /usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x46468C]
    11:13:40.084 [   ] bsod.cpp:335 print_backtrace /usr/lib/libpython2.7.so.1.0(n/a) [0x7723E906]
    11:13:40.084 [   ] bsod.cpp:347 handleFatalSignal -------FATAL SIGNAL
    Was du eventuell mal versuchen kannst, ist einen anderen USB-Stick zu verwenden oder auch mal eine USB-Festplatte versuchen
    Gruss HD75hd

    Lunix3 4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  3. #43
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Zitat Zitat von HD75hd Beitrag anzeigen
    Bei deinem Crash-Log sehe ich das dort etwas crasht, aber das muss sich mal jemand anschauen der mehr Ahnung hat.
    Dann bin ich ja mal gespannt, ob jemand der Profis hier im Forum da genauere Infos herauslesen kann. Nach dem Glück, das ich mit meiner Box anfangs hardwareseitig hatte , würde es mich auch nicht wundern, wenn hier mial wieder nicht das Image, sondern irgendeine elektronische Komponente Schuld hätte...

    André

  4. #44
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Hallo,
    nach den letzten logs dachte ich zuerst, daß es wohl einer der unangenehmen Fehler ist, die immer dann weg sind, wenn man genauer hinschaut, denn einige Tage lief die Box problemlos und hat nachts brav das EPG aktualisiert.

    Aber vorhin ließ sich die Box mal wieder nicht mehr einschalten und ich musste zum Hauptschalter greifen.

    Hier sind für die Profis unter Euch mal die letzten logfiles, die die Box gespeichert hatte. Ich kann damit leider nichts anfangen - aber Ihr vielleicht?

    Wo bzw. womit hat meine Box Probleme?
    Enigma2-debug-19700101_01-00-191x4iN.log
    Enigma2-debug-19700101_01-00-19hNNBr.log
    Enigma2-debug-19700101_01-00-19B1h5t.log
    Enigma2-debug-19700101_01-00-19YN10p.log
    Enigma2-debug-19700101_01-00-19fv2Qy.log
    Enigma2-debug-19700101_01-00-199WX9G.log
    Enigma2-debug-19700101_01-00-19ILs6D.log
    Enigma2-debug-19700101_01-00-19od8pZ.log
    enigma2_crash_1476492547.log
    Enigma2-debug-19700101_01-00-19HsjrC.log
    Enigma2-debug-20161015_02-49-19.log
    Enigma2-debug-19700101_01-00-19h6Tpl.log
    Enigma2-debug-19700101_01-00-20RXjPF.log

    EDIT: Hier zur Ergänzung nochmal als screenshot die Daten und Uhrzeiten der logfiles:

    EPG-Refresh / optimale Einstellungen-logfiles-datum.jpg


    Wenn ich mir die Namen der logfiles anschaue, scheint die Box wohl manchmal zu vergessen in welcher Zeit wir leben...

    Kann mir jemand Hilfestellung bzgl. der logfiles geben?

    Danke

    André
    Geändert von doc_jochim (16.10.2016 um 21:36 Uhr)

  5. #45
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    570
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Log-Files mit der Bezeichnung ...-19700101_... habe ich seit dem letzen von mir installierten Image ebenfalls. Bei den Images vor August 2016 habe ich das nicht beobachtet. Ist das so korrekt?

  6. #46
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.022
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    OT:
    Bzgl. Datum/Uhrzeit der Logfiles mal nachlesen:
    http://www.opena.tv/howtos/52-log-fi...html#post33949
    Der Absatz mit der enigma2_pre_start...
    Das ist schon "immer" so, seit ich Boxen teste.
    /OT.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #47
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Heute morgen war die Box schon wieder an.

    Hier die logs, die heute Nacht geschreiben wurden - allerdings kein crashlog:

    Enigma2-debug-19700101_01-00-20RXjPF.log
    Enigma2-debug-19700101_01-00-19Mos3Q.log
    Enigma2-debug-19700101_01-00-19UuddY.log



    André

  8. #48
    Senior Mitglied
    Registriert seit
    18.03.2016
    Beiträge
    191
    Themenstarter
    Total Downloaded
    96,55 MB
    Total Downloaded
    96,55 MB
    ReceiverDankeAktivitäten
    Box 1:
    Edision Optimuss OS1+
     
     
    Heute morgen war die Box schon wieder an - aber nicht komplett, sondern als ich den TV eingeschaltet habe, sah man den Fortschrittsbalken, der bei 50% fest hing. Ich musste wieder zum Hauptschalter greifen.

    Hier die logs von heute Nacht - aber wieder hat die Box keinen Crashlog geschrieben.

    Enigma2-debug-19700101_01-00-19yRTGG.log
    Enigma2-debug-19700101_01-00-19YGqrW.log

    Hat denn niemand eine Idee zur Ursache?

    André
    Geändert von doc_jochim (18.10.2016 um 10:23 Uhr)

  9. #49
    +++ ATV Chef Tester +++ Avatar von HD75hd
    Registriert seit
    29.08.2014
    Beiträge
    3.573
    Total Downloaded
    51,35 MB
    Total Downloaded
    51,35 MB
    ReceiverDankeAktivitäten
    Box 1:
    Lunix3 4K @ 6.2
     
     
    Box 2:
    Mutant 530c @ 6.2
     
     
    Von wie vielen Sendern holst du dein EPG ?

    Deine epg.dat hätte eine Größe von 429 MB, es war aber nicht genügend Platz auf deinem Speichermedium

    Code:
    00:06:21.461 [   ] dvb/epgcache.cpp:1428 save [EPGC] store epg to realpath '/etc/enigma2/epg.dat'
    00:06:21.463 [   ] dvb/epgcache.cpp:1446 save [EPGC] not enough free space at ' 6부' 135774208 bytes available but 429356665 needed
    Hast du mal versucht einen anderen USB-Stick zu benutzen ?
    Versuche es doch einmal mit einer USB-Festplatte
    Gruss HD75hd

    Lunix3 4K / OpenATV 6.2
    Unicable DurLine UK 124

    Wer kein Fullbackup hat, hat selber Schuld



  10. #50
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.722
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von HD75hd Beitrag anzeigen
    save [EPGC] store epg to realpath '/etc/enigma2/epg.dat'
    Hast du mal versucht einen anderen USB-Stick zu benutzen ?
    Anderen?
    Momentan benutzt er gar keinen.

    Der Pfad zeigt direkt in den internen Flash.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  11. Thanks HD75hd bedankten sich

Seite 5 von 10 ErsteErste ... 34567 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:01 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com