Thanks Thanks:  0
Ergebnis 1 bis 6 von 6
  1. #1
    Mitglied
    Registriert seit
    26.07.2013
    Beiträge
    53
    Total Downloaded
    1,65 GB
    Total Downloaded
    1,65 GB
    ReceiverDankeAktivitäten
    Box 1:
    D-Box2
     
     
    Box 2:
    DreamBox DM 800HD
     
     
    Box 3:
    VU+ Solo2
     
     
    Box 4:
    MK Digital XP1000
     
     
    Box 5:
    GigaBlue Quad
     
     

    Openwebif error in Desktop Ansicht

    Hallo Experten,

    habe 2 Receiver Mixos-f5 und Xpeed LX S2 mit Openatv 5.3 up to date.

    Folgendes geschied wenn den Openwebif im Desktop Modus im Browser öffne.

    Dies geschieht bei allen 2 Receiver.

    Was ist das Problem.?

    Bei meiner GigaBlue quad mit OpenMips existiert das Problem nicht.

    web.Server Traceback (most recent call last):
    exceptions.OSError: [Errno 2] No such file or directory: '/media/hdd'
    /usr/lib/python2.7/site-packages/twisted/web/server.py:190 in process
    189
    190
    191
    /usr/lib/python2.7/site-packages/twisted/web/server.py:241 in render
    240
    241
    242
    /home/oe1/nightly53/build-enviroment/builds/openatv/release/ultramini/tmp/work/xpeedlxcs2-oe-linux/enigma2-plugin-extensions-openwebif/1+gitAUTOINC+0500447b84-r0/git/plugin/controllers/base.py:161 in render
    160
    161
    162
    /home/oe1/nightly53/build-enviroment/builds/openatv/release/ultramini/tmp/work/xpeedlxcs2-oe-linux/enigma2-plugin-extensions-openwebif/1+gitAUTOINC+0500447b84-r0/git/plugin/controllers/base.py:208 in prepareMainTemplate
    207
    208
    209
    /home/oe1/nightly53/build-enviroment/builds/openatv/release/ultramini/tmp/work/xpeedlxcs2-oe-linux/enigma2-plugin-extensions-openwebif/1+gitAUTOINC+0500447b84-r0/git/plugin/controllers/models/info.py:278 in getInfo
    277
    278
    279
    exceptions.OSError: [Errno 2] No such file or directory: '/media/hdd'
    GigaBlue Quad
    Golden Interstar Xpeed LX S2
    MixOs F5
    Zyxel NSA 325 V2 GigaBit NAS
    50" LG Plasma
    GigaBit Home Network

    •   Alt Advertising

       

  2. #2
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.725
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Na, den Fehler sieht man aber doch gut, er steht zwei Mal da:
    No such file or directory: '/media/hdd'

    Sollte das Webif aber abfangen, werde ich mich drum kümmern.

    Aber die eigentliche Frage ist, wieso es das Verzeichnis bei Dir nicht gibt, das sollte es nämlich immer geben.
    Ist aber kein OWIF-Problem an sich sondern ein Mount-Fehler ... /media/hdd gibt es normal immer und zwar ist es entweder die Festplatte, wenn keine vorhanden ist es ein(er der) Stick(s) und schlimmstenfalls ein leeres Verzeichnis.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  3. #3
    Mitglied
    Registriert seit
    26.07.2013
    Beiträge
    53
    Themenstarter
    Total Downloaded
    1,65 GB
    Total Downloaded
    1,65 GB
    ReceiverDankeAktivitäten
    Box 1:
    D-Box2
     
     
    Box 2:
    DreamBox DM 800HD
     
     
    Box 3:
    VU+ Solo2
     
     
    Box 4:
    MK Digital XP1000
     
     
    Box 5:
    GigaBlue Quad
     
     
    Danke dir, ein Stick ist jeweils dran. Ich werde der Sache mal nachgehen und berichten.
    GigaBlue Quad
    Golden Interstar Xpeed LX S2
    MixOs F5
    Zyxel NSA 325 V2 GigaBit NAS
    50" LG Plasma
    GigaBit Home Network

  4. #4
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.725
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von Cosmicbase Beitrag anzeigen
    Danke dir, ein Stick ist jeweils dran. Ich werde der Sache mal nachgehen und berichten.
    Dann muß es ein Mount-Problem geben ...
    Normal wird beim Fehlen einer Festplatte dem ersten USB-Stick der Mount-Punkt /media/hdd gegeben.

    1. Festplatte -> /media/hdd
    1. Stick -> /media/usb
    ext. Festplatten/Sticks -> /media/<Gerätename> , z.B. /dev/sdc1

    Wenn keine Platte vorhanden:
    1. Stick -> /media/hdd
    2. Stick -> /media/usb
    weitere ext. Festplatten/Sticks -> /media/<Gerätename> , z.B. /dev/sdc1

    Abweichungen:
    Wenn ein Netzwerklaufwerk mit der Option "Als Festplattenersatz verwenden" gemountet wird, dann wird dieses /media/hdd.

    Und wenn gar nix vorhanden ist, dann sollte /media/hdd entweder ein Verzeichnis im Flash sein oder ein Verzeichnis im tmp, aber geben sollte es das eigentlich immer.

    Wie schon gesagt, OWIF sollte den Fehler abfangen, aber ursächlich passiert ist er ganz woanders, schon beim Systemstart.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  5. #5
    Mitglied
    Registriert seit
    26.07.2013
    Beiträge
    53
    Themenstarter
    Total Downloaded
    1,65 GB
    Total Downloaded
    1,65 GB
    ReceiverDankeAktivitäten
    Box 1:
    D-Box2
     
     
    Box 2:
    DreamBox DM 800HD
     
     
    Box 3:
    VU+ Solo2
     
     
    Box 4:
    MK Digital XP1000
     
     
    Box 5:
    GigaBlue Quad
     
     
    Hmm komisch ist nur das der Fehler erst seit dem letzten oder vorletzten Update ist.
    Ich denke das seit dem der Stick nicht richtig gemountet wird.
    Vielleicht werde ich Ihn nochmals neu einstecken und sehen ob er richtig mounted.
    Das komische wie gesagt ist auch das es auf 2 verschiedene Receiver mit gleichem Software Stand zutrifft.
    Ein GigaBlue quad mit OpenMips ist nicht betroffen.
    GigaBlue Quad
    Golden Interstar Xpeed LX S2
    MixOs F5
    Zyxel NSA 325 V2 GigaBit NAS
    50" LG Plasma
    GigaBit Home Network

  6. #6
    Mitglied
    Registriert seit
    26.07.2013
    Beiträge
    53
    Themenstarter
    Total Downloaded
    1,65 GB
    Total Downloaded
    1,65 GB
    ReceiverDankeAktivitäten
    Box 1:
    D-Box2
     
     
    Box 2:
    DreamBox DM 800HD
     
     
    Box 3:
    VU+ Solo2
     
     
    Box 4:
    MK Digital XP1000
     
     
    Box 5:
    GigaBlue Quad
     
     
    So habe eben nochmals ein Update gemacht bei allen 2 Receiver. Und siehe da. Das Webif ist im Desktop Modus wieder da, ohne Fehlermeldung.
    Vielleicht war es doch ein Bug oder fehlerhaftes Mounten.

    Naja mal sehen ob der Fehler irgendwann nochmals kommt.

    Danke nochmal für deine Hinweise.

    Hier jetzt die Fehlerbehebung :

    Der USB Stick war falsch gemountet. Er müsste media/usb sein war aber auf media/hdd gemountet.
    Ich habe übersehen das ich im NAS einen hdd Ersatz habe.

    Jetzt passt alles. Mount habe ich bereinigt.
    Geändert von Cosmicbase (19.09.2016 um 18:51 Uhr)
    GigaBlue Quad
    Golden Interstar Xpeed LX S2
    MixOs F5
    Zyxel NSA 325 V2 GigaBit NAS
    50" LG Plasma
    GigaBit Home Network


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:35 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com