Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: CEC Fehler

  1. #1
    Mitglied
    Registriert seit
    11.09.2015
    Beiträge
    35
    Total Downloaded
    7,93 MB
    Total Downloaded
    7,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox HD 2400 (2x DVB-S2)
     
     

    Question CEC Fehler

    Hallo,

    ich habe ein Problem mit den CEC-Signalen und bilde mir ein, dass dieser Fehler aufgetreten ist, seitdem ich Mitte letzter Woche ein Update gemacht hatte (OpenATV 5.3).
    Der Aufbau ist: Quadbox HD2400 --> Samsung BluRay-Player (wegen den Lautsprechern) --> Samsung TV

    Problem: Wenn ich die Quadbox aus dem Standby starte schaltet der BluRay-Player automatisch auf DIN (digital Input) und nicht wie sonst gewohnt auf HDMI1. Eigentlich hatte das immer perfekt funktioniert.
    Jemand eine EMpfehlung was ich ändern könnte oder woran das liegen könnte?

    Danke vorab und viele Grüße

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    11.01.2014
    Beiträge
    2.579
    Total Downloaded
    853,92 MB
    Total Downloaded
    853,92 MB
    ReceiverDankeAktivitäten
    ich lese hier jedesmal den warnhinweis, das man kein onlineupdate machen sollte, das sollte doch nun jedem bekannt sein.
    Gigablue 800 se + mit openmips 5.4, Axas E3HD mit openatv 6.0, os1+ mit openatv 5.3, VU+Solo2SE mit openatv6.0 und Gigablue Quad+ openmips 5.4 SF8 mit atv6.0 und ax HD51 mit atv6.0

  3. #3
    Senior Mitglied Avatar von jorgo
    Registriert seit
    27.06.2013
    Ort
    NRW...32
    Beiträge
    1.344
    Total Downloaded
    492,77 MB
    Total Downloaded
    492,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF 4008 UHD 4K
     
     
    Box 2:
    Gigablue Ultra UE
     
     
    Box 3:
    FB7360 gefreetzt
     
     
    Box 4:
    FB3272 (NotfallBox)
     
     
    Was passiert,wenn du zuerst den SAMSUNG TV anstellst,und nicht die QUAD?

    jorgo

  4. #4
    Mitglied
    Registriert seit
    12.08.2013
    Beiträge
    30
    Total Downloaded
    281,3 KB
    Total Downloaded
    281,3 KB
    ReceiverDankeAktivitäten
    Zitat Zitat von Hautdenlucas Beitrag anzeigen
    ich lese hier jedesmal den warnhinweis, das man kein onlineupdate machen sollte, das sollte doch nun jedem bekannt sein.
    Warum bietet man die Onlineupdatefunktion an wenn man diese nicht nutzen soll?

  5. #5
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.847
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Weil dies funktionieren kann - aber nicht unbedingt muss.
    Solange es nur Updates für Enigma2 und dessen Plugins gibt, ist es i.d.R. kein Problem. Sobald allerdings weitere Updates wie von openEmbedded, Kernel oder anderes dazukommt - stellt man ein fehlerhaftes Update leider manchmal erst fest wenn es bereits veröffentlicht ist.

    Für manch andere Imageteams funktionieren Online-updates besser, weil diese nicht stetig mit den Weiterentwicklungen im openEmbedded und an anderen Stellen Schritt halten. Vergleiche einfach mal die Versionsnummern verschiedener binaries und libraries von VTI und OE-A.
    Grüßle


  6. #6
    Mitglied
    Registriert seit
    11.09.2015
    Beiträge
    35
    Themenstarter
    Total Downloaded
    7,93 MB
    Total Downloaded
    7,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox HD 2400 (2x DVB-S2)
     
     
    Zitat Zitat von jorgo Beitrag anzeigen
    Was passiert,wenn du zuerst den SAMSUNG TV anstellst,und nicht die QUAD?

    jorgo
    Dann geht der TV und der BluRay Player an (auf dem richtigen Kanal "HDMI 1"), aber die Quadbox geht nicht an. Ich habe auch die "Steuerung" mit der TV-Fernbedienung im OATV CEC-Menü deaktiviert.

  7. #7
    Mitglied
    Registriert seit
    24.10.2015
    Beiträge
    72
    Total Downloaded
    151,24 MB
    Total Downloaded
    151,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo2
     
     
    Box 2:
    VU+ SoloSE
     
     
    Box 3:
    VU+ Duo
     
     
    Probier mal eine Verzögerungszeit einstellen. Ist glaube ich im HDMI-CEC Menü ganz unten.

  8. #8
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.037
    Total Downloaded
    592,97 MB
    Total Downloaded
    592,97 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Q-SSC / Q+-SSC / weitere
     
     
    Box 2:
    DM900uhd-SS / Vu+Duo
     
     
    Box 3:
    Sogno 800HD Revo Triple 8800HD-SS
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Mit welchem Wecksignal, und welcher Signalverzögerung bist du denn unterwegs.
    Da kann man Änderungen machen.
    Poste doch noch einen Screenshot der Einstellungen über das WebIF der Box.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ OpenMips
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  9. #9
    Senior Mitglied Avatar von jorgo
    Registriert seit
    27.06.2013
    Ort
    NRW...32
    Beiträge
    1.344
    Total Downloaded
    492,77 MB
    Total Downloaded
    492,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF 4008 UHD 4K
     
     
    Box 2:
    Gigablue Ultra UE
     
     
    Box 3:
    FB7360 gefreetzt
     
     
    Box 4:
    FB3272 (NotfallBox)
     
     
    er soll mal ein screenshot vom hdmi-cec menue posten......

    Gesendet vom Handy @Tapatalk

    edit
    uuuups.... zu spät.

  10. #10
    Mitglied
    Registriert seit
    11.09.2015
    Beiträge
    35
    Themenstarter
    Total Downloaded
    7,93 MB
    Total Downloaded
    7,93 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX Quadbox HD 2400 (2x DVB-S2)
     
     
    CEC Fehler-screenshot_cec.jpg

    Hier ist mein CEC Einstellungs-Menü. Könnt ihr da einen Fehler feststellen?


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:28 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com