Thanks Thanks:  1
Ergebnis 1 bis 4 von 4
  1. #1
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     

    Violetter Bidschirm

    Hallo,

    folgender Sachverhalt:

    Beim 5.3 starte ich das Mediaportal und wähle das Plugin "Radio.de". Der Receiver ist per Chinch an einen Verstärker angeschlossen und ich schalte, da ja bei Radio.de das Bild irrelevant ist, den TV aus oder in Standby. Wenn ich, nach einer Weile, den TV wieder einschalte, steh dieser auf den korrekten Eingang (wird vom TV im OSD angezeigt), doch das Bild bleibt schwarz.
    Beende ich blind "Radio.de" um in`s Hauptmenü von MP zu gelangen, wechselt der TV auf ein durchgehendes, violettes Bild. Die Box nimmt dann per Fernbedienung auch keine Befehle mehr entgegen. Telnet funktioniert noch, so dass ich darüber den Reboot einleiten kann.

    Das Phänomen tritt mit dem OATV 5.3 auf und ist reproduzierbar.
    Am MP hängt es nicht, da z.B. mit der gleichen Version (7.5.1) unter OM 2.3 der beschriebene Fehler nicht auftritt.

    Ein Crashlog wird nicht generiert!

    Nachtrag:
    Recveiver hängt direkt per HDMI am TV.
    Geändert von lommler (20.06.2016 um 15:00 Uhr)

    •   Alt Advertising

       

  2. #2
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     
    Nachtrag:
    Lasse ich den TV aus und gehe blind aus MP., reagiert die Box normal. Dann versetze ich die Box in den Standby und schalte den TV und wiederum danach die Box an, dann ist alles ok. Es liegt also irgendwo an der Ansteuerung zum TV, so würde ich das einschätzen. Es wäre nett, wenn sich jemand dem Problem annehmen würde. Die Abschaltung von CEC brachte auch keine Abhilfe.

  3. #3
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.440
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    aktuelles OM 5.x da geht es ?


    openATV we are open Source

    Boykott GPL violator

  4. Thanks lommler bedankten sich
  5. #4
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     
    Habe heute Morgen ein Update/Aktualisierung gefahren.
    Der Fehler zeigte sich vorhin nicht mehr, eventuell wurde er dadurch behoben. Ich werde das mal weiter beobachten.


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:37 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com