Thanks Thanks:  0
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17
  1. #11
    Mitglied
    Registriert seit
    26.02.2014
    Beiträge
    49
    Total Downloaded
    88,38 MB
    Total Downloaded
    88,38 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad - OpenATV 5.3
     
     
    Box 2:
    Technisat Digicorder HD S2 Plus
     
     
    Da es scheinbar keine wirkliche Lösung für mein Problem gibt, und dieses auch nicht reproduzierbar scheint, wollte ich abschließend nun schreiben was ich final gemacht habe.
    Ein komplett neues Setup habe ich dann doch (noch) nicht gemacht, da es weh täte.

    Ich habe im Moment das 5.3er Image vom 4.11.2016 drauf und habe mit Option 4 (Wiederherstellung der Plugins und Einstellungen) geflasht. Wie zuvor waren die Einstellungen da, aber ich kann keine Plugins vom Feed installieren. Daher habe ich über SSH erstmal "opkg update" ausgeführt. Hat nichts gebracht.
    Über den Feed wollte ich EPGRefresh und Piconsupdater installieren. Brach leider wieder mit wget error ... ab. Jedoch hat es mir die URL vom Downloadserver und den Namen der ipk Datei gezeigt. Davon habe ich ein Foto gemacht (wäre bestimmt auch in irgendeinem Log gestanden).
    Anschließend habe ich versucht, über SSH mit "opkg install name-der-extension.ipk" die Installation zu starten. Gleiches Bild --> wget error --> download nicht möglich.
    Dann habe ich einfach mal die gesamte URL, die mir der Befehl opkg install ... zeigte, in den Browser kopiert. Siehe da, der Download der ipk Datei startete. Die ipk Dateien habe ich nun auf den USB Stick geschoben und über den IPK Installer installiert.

    Voila, Plugins sind da!
    Nicht die eleganteste Lösung, aber wenigstens habe ich das neue Image laufen, inklusive der Plugins.


    Nachdem ich mir wirklich einen Wolf gesucht habe und die IPK für EPGRefresh einfach nicht fand, hier wenigstens die Namen, um sie über "opkg install" zu installieren:
    EPGRefresh --> enigma2-plugin-extensions-epgrefresh_2.0+git6157+a65e456-r10_gb7356.ipk
    PiconsUpdater --> enigma2-plugin-extensions-piconsupdater_0.3.6_mips32el.ipk
    Es wäre eigentlich noch das OE LCD Nr. 5 zu installieren, aber da funktioniert der Weg über opkg install einfach nicht.


    Das war es erstmal von mir.

    Cheers
    Der JaBBa

    •   Alt Advertising

       

  2. #12
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.725
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Du kannst ja mal folgendes probieren:
    Code:
    opkg install wget
    Wenn das schiefgeht, solltest Du zumindest die Adresse haben, um wget vom PC aus herunterzuladen und dann manuell auf der Box zu installieren.

    Danach kannst Du Deine Installationen per opkg nochmal probieren, dann wird nämlich der vollwertige wget statt busybox-wget verwendet.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  3. #13
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.909
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    feed download Problem , halt auch mal am PC Testen

    ob die links da gehen

    wenn hat die Box beim zugriff Probleme auf den web Server wo die Files liegen

    oder halt etwas später noch mal Probieren

    feed ist aber online wir haben da am Tag viele tausende Zugriffe, sonnst würde hier die Hölle brennen im Forum wenn es Probleme da gibt.


    openATV we are open Source

    Boykott GPL violator

  4. #14
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.610
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Wenn er aber z.B. irgendwelchen Mist in den zu sichernen Einstellungen mit alten/falschen Feeds (/etc/opkg komplett in der Sicherung...) hat, dann geht das eben daneben. Die neuen Mechanismen der Bereinigung solcher Leichen führt ja nur systematisch über sichern der Einstellungen in einem neueren Image, nochmaliges Flashen, und anschließender Wiederherstellung, nur langsam zum Erfolg. Das bei seinen Problemen noch in den Einstellungen irgendein Müll drin sein muß, dürfte jedem klar sein.
    Geändert von Papi2000 (07.11.2016 um 17:58 Uhr)
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  5. #15
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.725
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Wenn er aber z.B. irgendwelchen Mist in den zu sichernen Einstellungen mit alten/falschen Feeds (/etc/opkg komplett in der Sicherung...) hat, dann geht das eben daneben. Die neuen Mechanismen der Bereinigung solcher Leichen Führt ja nur systematisch über sichern der Einstellungen in einem neueren Image, nochmaliges Flashen, und anschließender Wiederherstellung, nur langsam zum Erfolg. Das bei seinen Problemen noch in den Einstellungen irgendein Müll drin sein muß, dürfte jedem klar sein.
    Kann auch an verkorksten Netzwerk-Einstellungen liegen.

    Ich kriege immer wieder die Krise, wenn ich die Einstellung "statische IP" sehe.
    Als Enigma2 Anfang der 2000er rauskam mag das eine sinnvolle Sache gewesen sein, aber seitdem wir praktisch alle richtige Router im Netzwerk haben und nicht mehr nur "Internet Connection Sharing" von Windows 98 SE o.ä. gehört das eigentlich möglichst tief versteckt, um die Leute nicht auch noch dazu zu ermutigen.

    Gefühlt alle drei Tage knobel ich mit irgendjemandem an seinen Netzwerkproblemen rum, nur um dann festzustellen, daß nicht mehr passende (Routerwechsel oder Konfigurationsänderung), kollidierende (Selbe IP auf mehreren Geräten) oder sonstwie inkonsistente (z.B. Gateway außerhalb des Netzes) Einstellungen per statischer IP in die Geräte genagelt wurden.


    Edit:
    Mitgesicherte /etc/opkg würde eher dazu führen, daß einfach nur versucht wird, Pakete vom falschen Feed zu ziehen.
    Das führt nur dann zu einem wget-Problem, wenn es den Feed gar nicht mehr gibt, was aber nicht der Fall zu sein scheint, da er ja im Browser von dieser URL ziehen kann ...
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  6. #16
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.610
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Stimmt. So habe ich das noch nicht gesehen. Wenn er dann falsches Gateway drin hat, kann wget auch nicht fündig werden.
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #17
    Mitglied
    Registriert seit
    26.02.2014
    Beiträge
    49
    Total Downloaded
    88,38 MB
    Total Downloaded
    88,38 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad - OpenATV 5.3
     
     
    Box 2:
    Technisat Digicorder HD S2 Plus
     
     
    An die Netzwerkeinstellungen hatte ich auch gedacht am Anfang. Wobei sich daran seit langem nichts geändert hat. Die Box bezieht die IP vom DHCP und hier immer die Gleiche anhand der MAC.
    Netzwerkprobleme habe ich dann dahingehend ausgeschlossen, weil ich z.B. neuere Images laden kann.

    Wie Ralf schrieb, evtl. habe ich ja von früher was falsches in der Sicherung der Einstellungen und schleife das mit mir. Ich habe zwar nie irgendwas spezielles in die Sicherung aufgenommen, aber man weiß ja nie. Wenn ich am kommenden Wochenende die Zeit finde, werde ich die Box komplett neu aufsetzen.
    Ist es eigentlich ein Unterschied ob man über einen USB Stick bootet und aufsetzt, wie hier beschrieben Gigablue Quad Flashanleitung
    oder ein Online Setup mit Option 1 (Grundeinstellungen) macht? http://www.opena.tv/howtos/19968-fla...ebernahme.html


Seite 2 von 2 ErsteErste 12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:01 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com