Thanks Thanks:  3
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18
  1. #1
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     

    OpenATV 5.3 - CEC ohne merkliche Funktion. Bug beim Swapfile

    Hallo,
    ich nutze die Gigablue 800UE mit dem gestrigen Image OpenATV5.3

    Das Image läuft eigentlich super aber mir ist folgendes aufgefallen:

    CEC ist bei mir komplett ohne Funktion.
    Ich habe schon sämtliche Tipps hier versucht. Neustart beider Geräte, Kabel gezogen,. Adressen gelöscht, Neustart, wieder fest eingetragen usw. usw.
    Nichts hilft an einem der Geräte.

    Hatte vorher OM 2.x (lief alles perfekt), danach OM 4.3 (CEC konnte via TV (Philips) den Receiver aus- & die Box das TV anschalten), dann OM 5.3 (gleich wie OM 4.3). Mit genau den gleichen Einstellungen (es ist kaum etwas anders als OM 5.3), sind bei mir jegliche Kombinationen hinsichtlich CEC komplett wirkungslos.


    Das Swapfile kann auf dem USB-Stick erstellt und gemountet werden. Autostart wird aktiviert. Führt man jedoch einen Neustart aus, dann steht im Swap-Manager zwar, dass Autostart aktiviert ist, das Swapfile ist jedoch inaktiv und muss nun erneut manuell aktiviert werden. Der Fehler ist bei mir reproduzierbar. Es half nur die Anleitung von NICKY, das Ganze per Telnet über die CM in FSTAB einzutragen. Nun wird die Swapdatei auch nach einem Neustart eingebunden.


    Ansonsten ein schönes Image und mein Dank an alle Mithelfer.

    •   Alt Advertising

       

  2. #2
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.591
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H7C
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Tausche mal das HDMI-Kabel.
    ______________________
    Hans



    Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Spycat, Zgemma H7C
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  3. #3
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     
    Schon längst gemacht. Hätte mich auch gewundert, denn mit gleicher Box/Verkabelung klappt alles ohne Probleme mit OM2.x. Auch mit der PS klappt CEC mit diesem Kabel ohne jegliche Probleme.

  4. #4
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.591
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H7C
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Möglicherwseise unterstützt die Box kein HDMI-CEC. Vielleicht meldet sich hier aber Jemand, der das am laufen hat.
    ______________________
    Hans



    Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Spycat, Zgemma H7C
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  5. #5
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     
    Doch, unterstützt sie definitiv, denn, wie du aus meinen vorherigen Postings ersehen kannst, lief es ja bereits mit OM. Warten wir noch ggf. auf weitere Meldungen. Vielen Dank, zeini

  6. #6
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.610
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Mal wieder die obligatorische Frage, um das etwas abzukürzen, und die Eierei zu beenden:
    Gibt es denn ein Debuglog davon?
    http://www.opena.tv/howtos/52-log-fi...html#post33949
    Und geht es per HDMI direkt von der Box in den TV?
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #7
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     
    Vielen Dank, für deine Antwort.
    Hier mein Debug, bis zu TV-Bild

    Box hängt direkt am HDMI-Port vom TV, kein Hub oder eine Weiche.

    So waren auch meine Einstellungen bei OM 2.x/4.3/5.3:
    (biite nicht an der fixed Adresse aufhängen, die hatte ich auch schon gelöst und ohne fixed...gleiches Resultat)
    OpenATV 5.3 - CEC ohne merkliche Funktion. Bug beim Swapfile-1_0_1_d163_2713_f001_ffff0000_0_0_0.jpg
    Angehängte Dateien Angehängte Dateien
    Geändert von lommler (12.06.2016 um 18:12 Uhr)

  8. #8
    Senior Mitglied
    Registriert seit
    05.03.2016
    Beiträge
    575
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    OSmini S2+S2 mit openATV 5.3 vom 06.10.2016
     
     
    Nutzt du IPTV? Gestern hatte ich das installiert und dann hat HDMI-CEC auch nicht funktioniert. Erst nach einer Deinstallation von IPTV hat CEC wieder funktioniert.


    Gesendet von iPhone mit Tapatalk

  9. #9
    +++Teletexter+++ Avatar von willy01
    Registriert seit
    05.04.2013
    Beiträge
    5.235
    Total Downloaded
    6,34 MB
    Total Downloaded
    6,34 MB
    ReceiverDankeAktivitäten
    Box 1:
    VuUno4K SE
     
     
    Box 2:
    Dinobot 4K
     
     
    TV in den Standby versetzen - ja
    Standby wie Deepstandby -ja





  10. #10
    Mitglied
    Registriert seit
    22.11.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    16,10 MB
    Total Downloaded
    16,10 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue 800UE
     
     
    Danke für eure Antworten.
    IPTV ist nicht installiert, nur Mediaportal.

    TV soll NICHT in den Standby versetzt werden. Beim Einschalten von der Box, geht TV an. Beim Ausschalten vom TV geht Box mit aus. Das ist die Konstellation, welche ich persönliche benötige und die auch bei den genannten Images bisher funktionierte.
    Allerdings muss ich das mit dem "Deepstandby" testen. Ich weiß jedoch, dass ich diese Option bisher immer auf NEIN stehen hatte.


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:57 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com