Thanks Thanks:  4
Seite 7 von 8 ErsteErste ... 5678 LetzteLetzte
Ergebnis 61 bis 70 von 71
  1. #61
    Senior Mitglied Avatar von lea
    Registriert seit
    15.11.2014
    Beiträge
    173
    Total Downloaded
    15,56 MB
    Total Downloaded
    15,56 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Solo 4K
     
     
    Box 2:
    Gigablue Quad Plus
     
     
    Box 3:
    Vu+ Zero
     
     
    Box 4:
    DM 920
     
     
    Das mag für alle beim Start eingeschalteten Geräte so sein. Aber auch mal getestet wenn ein NAS nicht eingeschaltet ist? Die Box rödelt definitiv beim Neustart keine 5 Minuten weil sie versucht das nicht vorhandene NAS zu mounten.
    "Hoffnung ist das Übelste aller Übel, weil sie die Qual der Menschen verlängert."
    Friedrich Nietzsche

    •   Alt Advertising

       

  2. #62
    Senior Mitglied
    Registriert seit
    19.07.2015
    Beiträge
    254
    Themenstarter
    Total Downloaded
    62,24 MB
    Total Downloaded
    62,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo OpenATV 6.2
     
     
    Box 2:
    VU+ Uno OpenATV 6.2
     
     
    Box 3:
    Wetek Play 2 CoreElec nightly
     
     
    Zitat Zitat von lea Beitrag anzeigen
    Ich würd dir trotzdem empfehlen über automounts.xml
    Code:
    <mountmanager>
    <autofs>
     <cifs>
      <mount>
       <active>True</active>
       <hdd_replacement>False</hdd_replacement>
       <ip>192.168.178.xxx</ip>
       <sharename>xxx</sharename>
       <sharedir>xxx</sharedir>
       <options>rw,utf8</options>
       <username>xxx</username>
       <password>xxx</password>
      </mount>
     </cifs>
    </autofs>
    zu mounten. Die kannst ja auch manuell erstellen.
    Hab jetzt mal die automounts.xml so aufgebaut:
    Code:
    <?xml version="1.0" ?><mountmanager>
    <autofs>
     <cifs>
      <mount>
       <active>True</active>
       <hdd_replacement>False</hdd_replacement>
       <ip>192.168.188.22</ip>
       <sharename>Musik</sharename>
       <sharedir>Musik</sharedir>
       <options>rw,utf8</options>
       <username>Thomas</username>
       <password>xxx</password>
      </mount>
     </cifs>
    </autofs>
    <autofs>
     <cifs>
      <mount>
       <active>True</active>
       <hdd_replacement>False</hdd_replacement>
       <ip>192.168.188.22</ip>
       <sharename>Bilder</sharename>
       <sharedir>Bilder</sharedir>
       <options>rw,utf8</options>
       <username>Thomas</username>
       <password>xxx</password>
      </mount>
     </cifs>
    </autofs>
    <autofs>
     <cifs>
      <mount>
       <active>True</active>
       <hdd_replacement>False</hdd_replacement>
       <ip>192.168.188.22</ip>
       <sharename>Videos</sharename>
       <sharedir>Videos</sharedir>
       <options>rw,utf8</options>
       <username>Thomas</username>
       <password>xxx</password>
      </mount>
     </cifs>
    </autofs>
    <autofs>
     <cifs>
      <mount>
       <active>True</active>
       <hdd_replacement>False</hdd_replacement>
       <ip>192.168.188.22</ip>
       <sharename>Vu_SicherungP</sharename>
       <sharedir>Vu_Sicherung</sharedir>
       <options>rw,utf8</options>
       <username>Thomas</username>
       <password>xxx</password>
      </mount>
     </cifs>
    </autofs>
    </mountmanager>
    Allerdings geht dadurch der Start auch nicht schneller wenn die Freigaben nicht verfügbar sind. Müsste mal messen, aber gefühlt geht der Boot jetzt sogar langsamer wenn die Freigaben da sind.

  3. #63
    Senior Mitglied
    Registriert seit
    19.07.2015
    Beiträge
    254
    Themenstarter
    Total Downloaded
    62,24 MB
    Total Downloaded
    62,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo OpenATV 6.2
     
     
    Box 2:
    VU+ Uno OpenATV 6.2
     
     
    Box 3:
    Wetek Play 2 CoreElec nightly
     
     
    Hi, gibt es hier zu nichts neues? Das booten ist eine Zumutung wenn die Freigaben nicht verfügbar sind, egal auf welche weiße sie eingebunden sind.
    Kann man irgendwo ein Time out pflegen wenn die Freigaben nicht vorhanden sind, also wie lange es versucht wird die Freigaben zu mounten?


    Gesendet von iPhone mit Tapatalk

  4. #64
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.725
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Zitat Zitat von Tommy82h Beitrag anzeigen
    Hi, gibt es hier zu nichts neues? Das booten ist eine Zumutung wenn die Freigaben nicht verfügbar sind, egal auf welche weiße sie eingebunden sind.
    Kann man irgendwo ein Time out pflegen wenn die Freigaben nicht vorhanden sind, also wie lange es versucht wird die Freigaben zu mounten?
    Das Image besteht aus seinen diversen, von anderen Leuten erstellten, Einzelbestandteilen.
    Die sind, wie sie sind.

    Offenbar wird es bei den Erstellern der Programme als widersinnig angesehen, Netzwerkfreigaben einzubinden und den zugehörigen Server dann doch nicht laufen zu lassen.

    Prinzipiell kann von unserer Seite natürlich ein wenig an den Tools gepatcht werden, das führt aber auf mittlere bis lange Sicht immer zu Problemen bei neuen Versionen.
    In diesem Fall würde es vermutlich sogar sofort Protest geben, wenn wegen verkürzter Timeouts auf einmal Freigaben von langsam reagierenden Servern nicht mehr zuverlässig eingebunden werden.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  5. #65
    Senior Mitglied
    Registriert seit
    19.07.2015
    Beiträge
    254
    Themenstarter
    Total Downloaded
    62,24 MB
    Total Downloaded
    62,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo OpenATV 6.2
     
     
    Box 2:
    VU+ Uno OpenATV 6.2
     
     
    Box 3:
    Wetek Play 2 CoreElec nightly
     
     
    Hi, Danke für die Rückmeldung. Bin ich denn wirklich so exptisch, könnte mir vorstellen das mehrere Leute ihren Home-Server aus Kosten gründen nicht 24/7 am laufen haben!? Und die boot Zeiten von fast 5Min sind schon nervig


    Gesendet von iPhone mit Tapatalk

  6. #66
    Avatar von Papi2000
    Registriert seit
    20.04.2013
    Beiträge
    11.624
    Total Downloaded
    593,12 MB
    Total Downloaded
    593,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB Q4K-SC / UE4K-SC / UE4K-C
     
     
    Box 2:
    GigaBlue Q-SSC / Q+-SSC
     
     
    Box 3:
    DM900uhd-SS / Vu+Duo
     
     
    Box 4:
    E4HD FormF3 AX Triplex VIP2-CC
     
     
    Box 5:
    diverse andere . . .
     
     
    Ich habe in den automounts.xml meist 10-12 Shares drin. Die 6 NAS sind immer da, der Rest sind andere Boxen. Die sind da, oder auch noch nicht. Das ist beim Booten aber nicht zu spüren.
    Was man spürt, ist eine große Verzögerung, wenn man noch alte Systemdateien mitgeschleppt hat (fehlerhafte fstab, passwd, oder inet.conf).
    In einem frisch geflashten Image - ohne eigen Sicherung wiederhergestellt, sieht man doch den Unterschied. Die eigenen Einstellungen kann man dann hinterher immernoch einspielen...
    Grüßle
    Ralf
    ------------------------------------------------------------------------------------------------------------------------
    Gigablue Quad 4K-multi,Quad+-SSC,Quad-SSC, andere Gigas, Astra 19.2E, UniCable & KabelBW, oATV/ teamBlue
    (weitere: DM900uhd,Vu+Duo,Technisat,Edision),PC-DVB-S/C/T,PCH-A110,Xtreamer,BDP5200
    UE32C5700,UE65HU7590,LG42R51
    ---- Einen Receiver kann sich jeder kaufen - Eine stabile E²-Box muß man sich verdienen! ----



  7. #67
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.725
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Für mich wird es immer nicht nachvollziehbar bleiben, wieso man sich erst den Komfort von netzwerkfähigen Geräten gönnt, um sie dann komplett abzuschalten.
    Meine Boxen laufen durch, weil es absolut bescheuert wäre, ein Gerät erst z.B. über das OpenWebif fernsteuerbar zu machen, um dann doch erst dorthin latschen zu müssen, um es einzuschalten.

    Aber sagen wir's mal so:
    In Deutschland greift schon ein extremer Energiespar-Wahn um sich.
    Da wird dann lieber ein beschissenes Kombigerät aus Router und Modem benutzt, wenn für den Einsatzzweck eine Kombi aus getrennten Geräten Modem + Router viel besser wäre, nur weil das zusätzliche Gerät im Jahr Strom für 4,97 EUR ziehen könnte.
    Alleine bist Du ganz sicher nicht.

    Ja, bei mir läuft ein normaler (Windows-)Server 24/7, das ist vielleicht das andere Extrem, aber daß Du Dein NAS auch noch ausschaltest ist eben auch extrem:
    Normal kaufen die Leute ja ein NAS, um eben keinen PC durchlaufen lassen zu müssen, sondern nur das NAS.

    Nun können wir stundenlang darüber diskutieren, wer bekloppter ist:
    - Ich, der ich das ganze Jahr zwei Kühlschränke durchlaufen läßt und im Sommer auch die Klimaanlage anschmeißt und seine Boxen durchlaufen läßt
    oder
    - Derjenige, der am liebsten einen Hauptschalter in der UV montieren würde, um beim Verlassen des Hauses das ganze Haus samt Telefon stromlos zu schalten
    ...
    die Tatsache bleibt, daß wir das Image nur aus Fremd-Paketen zusammenfügen, also hier z.B. dem Kernel-Support für CIFS und NFS, autofs, ... usw. usf. und darauf nur begrenzten Einfluß haben.

    Du bindest halt Netzwerkfreigaben ein, von denen Du selber weißt, daß sie gar nicht verfügbar sind und das wirst Du - außerhalb Deutschlands - keinem Entwickler als sinnvolles Szenario verkaufen können.
    Alles was Du tun kannst, ist deren Anzahl so gut es geht zu reduzieren, also z.B. indem Du nicht getrennte Shares "Musik", "Filme", "Serien", ... vom NAS einbindest, sondern nur ein Share "Freigabe" mit den entsprechenden Unterverzeichnissen.
    Dann tritt der Timeout nur noch einmal auf.

    Von unserer Seite aus könnte man nämlich nur folgendes tun:
    Verkürzen des Timeouts per Patch, aber erstens muß dieser Patch dann für jede neue Version weiter gepflegt werden und wir haben von durch Patches "fixierten" Versionen eh schon viel zu viele und zweitens kommt dann ein anderer User und beschwert sich, daß seine Freigaben nun unzuverlässig eingebunden werden, weil der Timeout nicht mehr für die Zeit reicht, die sein Server/NAS zum Aufwachen braucht.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  8. #68
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.725
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     
    Mir geht übrigens das Gegenteil auf den Sack:

    Wenn ich eine meiner Boxen kurz vor einer Aufnahme neustarte, dann wertet sie das als Aufwecken aus dem Tiefschlaf und geht nach der Aufnahme in selbigen. Das nervt mich tierisch, weil ich dann erst zu der Box latschen muß, um sie wieder einzuschalten.
    Die ersten Male habe ich danach erst einmal meine Router-Firewall geprüft und überprüft, ob sichere Keyfiles für den SSH-Zugriff auf die Boxen gesetzt waren, weil ich bei diesem Blödsinn eher von einem Angriff als von einem gewollten (programmierten) Verhalten ausgegangen bin, bis ich das Flagfile "is_timer_wakeup.txt" gefunden habe.

    Noch ein Nachtrag zu Deinen Mounts:
    Vermutlich wird es das Startverhalten verbessern, wenn wir - irgendwann endlich mal - auf systemd umstellen.
    Bisher - also über SysVInit - läuft der Start der Boxen sehr linear ab: Tu erst dies, dann das, dann jenes.
    Mit systemd werden mehrere Aufgaben beim Boot parallel abgearbeitet, alles was nicht voneinander abhängt kann gleichzeitig passieren.

    Das bedeutet dann:
    Wenn der Start bei Dir ohne Freigaben bisher 90 Sekunden dauern würde und autofs bei Dir z.B. 120 Sekunden wegen Timeout einbringt, steigt die Startzeit auf 90 Sekunden + 120 Sekunden = 210 Sekunden.
    Mit systemd würde autofs nicht mehr alle anderen Start-Tasks blockieren, sondern nur die, die auf die Freigaben warten. Der Start würde dann nur noch auf irgendwas zwischen 120 Sekunden und deutlich unter 210 Sekunden wachsen.
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

  9. Thanks Tommy82h bedankten sich
  10. #69
    Senior Mitglied
    Registriert seit
    20.07.2014
    Beiträge
    1.071
    Total Downloaded
    111,32 MB
    Total Downloaded
    111,32 MB
    ReceiverDankeAktivitäten
    Sorry ....
    Aber was wird denn das jetzt hier?

  11. #70
    Senior Mitglied
    Registriert seit
    19.07.2015
    Beiträge
    254
    Themenstarter
    Total Downloaded
    62,24 MB
    Total Downloaded
    62,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo OpenATV 6.2
     
     
    Box 2:
    VU+ Uno OpenATV 6.2
     
     
    Box 3:
    Wetek Play 2 CoreElec nightly
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Ich habe in den automounts.xml meist 10-12 Shares drin. Die 6 NAS sind immer da, der Rest sind andere Boxen. Die sind da, oder auch noch nicht. Das ist beim Booten aber nicht zu spüren.
    Was man spürt, ist eine große Verzögerung, wenn man noch alte Systemdateien mitgeschleppt hat (fehlerhafte fstab, passwd, oder inet.conf).
    In einem frisch geflashten Image - ohne eigen Sicherung wiederhergestellt, sieht man doch den Unterschied. Die eigenen Einstellungen kann man dann hinterher immernoch einspielen...
    Hi, das kann ich leider nicht bestätigen, kompletter neu Flash ohne Einstellungsübernahem und anschließend nur die Freigaben eingebunden, zeigt wenn der Server nicht läuft deutliche Verzögerungen beim Start


    Gesendet von iPhone mit Tapatalk


Seite 7 von 8 ErsteErste ... 5678 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:54 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com