Thanks Thanks:  0
Ergebnis 1 bis 8 von 8
  1. #1
    Senior Mitglied
    Registriert seit
    29.08.2013
    Beiträge
    559
    Total Downloaded
    214,53 MB
    Total Downloaded
    214,53 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    AX Quadbox HD2400
     
     

    TV Fernbedienung über HDMI CEC nutzen

    Ich haben einen Xtrend9200 und hier ist leider die Fernbedienung teil weiße defekt. Kann ich nun über die Fernbedienung meines Samsung C650 auf den Receiver mit Hilfe von HDMI CEC (Anynet) zugreifen. Benötige eigentlich nur die Zahlentasten für die Programmwahl und die Lautstärke tasten. Die Fernbedienung benötige ich für den TV eigentlich gar nicht.

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    11.01.2014
    Beiträge
    2.571
    Total Downloaded
    853,92 MB
    Total Downloaded
    853,92 MB
    ReceiverDankeAktivitäten
    klar geht das am tv sowie an der box hadmi cec aktivieren, an der box ist unten extra für tv bedienung erlauben, geht aber auch so.
    Gigablue 800 se + mit openmips 5.4, Axas E3HD mit openatv 6.0, os1+ mit openatv 5.3, VU+Solo2SE mit openatv6.0 und Gigablue Quad+ openmips 5.4 SF8 mit atv6.0 und ax HD51 mit atv6.0

  3. #3
    Senior Mitglied
    Registriert seit
    29.08.2013
    Beiträge
    559
    Themenstarter
    Total Downloaded
    214,53 MB
    Total Downloaded
    214,53 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    AX Quadbox HD2400
     
     
    Was muß ich denn in den Einstellungen auswählen? Möchte meine Xtrend Fernbedienung weiterhin normal weiter benutzen können. Und zusätzlich die Fernbedienung vom TV für die Xtrend verwenden.

    Die TV Fernbedienung muß am TV selbst nichts steuern sondern nur folgende Sachen am Xtrend: Lautstärke, Sender über Zahlentasten anwählen und Receiver in Standby schicken und wieder starten.

  4. #4
    Senior Mitglied
    Registriert seit
    11.01.2014
    Beiträge
    2.571
    Total Downloaded
    853,92 MB
    Total Downloaded
    853,92 MB
    ReceiverDankeAktivitäten
    an der box hdmi cec auf an und womöglich noch volume weiterleiten auf ja und stanby und deep standby versetzen auch auf ja am tv unter system ganz unten avisyn hdmi cec auf ein
    Gigablue 800 se + mit openmips 5.4, Axas E3HD mit openatv 6.0, os1+ mit openatv 5.3, VU+Solo2SE mit openatv6.0 und Gigablue Quad+ openmips 5.4 SF8 mit atv6.0 und ax HD51 mit atv6.0

  5. #5
    Senior Mitglied
    Registriert seit
    29.08.2013
    Beiträge
    559
    Themenstarter
    Total Downloaded
    214,53 MB
    Total Downloaded
    214,53 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    AX Quadbox HD2400
     
     
    Habe es jetzt mal so halb hin bekommen, Umschalten, und Farbtasten gehen. Allerdings wird volume noch vom TV genommen und nicht vom Receiver. Wenn ich den Receiver in den Standby schicken möchte geht nur der TV in den Standby. Möchte Allerdings daß der Fernseher an bleibt da ich ihn immer über eine Steckdosenleiste ausschalte und daher nur der Receiver in den Standby gehen soll.

  6. #6
    Senior Mitglied
    Registriert seit
    11.01.2014
    Beiträge
    2.571
    Total Downloaded
    853,92 MB
    Total Downloaded
    853,92 MB
    ReceiverDankeAktivitäten
    den tv kann man auch wenn er aus ist gänzlich vom strom nehmen, probier mal die standby funktion von tv fb auf nein zu lassen.
    Gigablue 800 se + mit openmips 5.4, Axas E3HD mit openatv 6.0, os1+ mit openatv 5.3, VU+Solo2SE mit openatv6.0 und Gigablue Quad+ openmips 5.4 SF8 mit atv6.0 und ax HD51 mit atv6.0

  7. #7
    Senior Mitglied
    Registriert seit
    29.08.2013
    Beiträge
    559
    Themenstarter
    Total Downloaded
    214,53 MB
    Total Downloaded
    214,53 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    AX Quadbox HD2400
     
     
    Hier mal meine Einstellungen. Standby am Receiver geht nicht, es wird immer der TV ins Standby geschickt.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -cec.jpg  

  8. #8
    Senior Mitglied
    Registriert seit
    11.01.2014
    Beiträge
    2.571
    Total Downloaded
    853,92 MB
    Total Downloaded
    853,92 MB
    ReceiverDankeAktivitäten
    versuch mal wegsignal vom tv alle aber immer den gui neustarten damit es wirksam wird. hab jetzt auch versucht wegen der lautstärke das klappt bei mir auch nicht, am orion tv kommt sogar eine fehlmeldung
    Gigablue 800 se + mit openmips 5.4, Axas E3HD mit openatv 6.0, os1+ mit openatv 5.3, VU+Solo2SE mit openatv6.0 und Gigablue Quad+ openmips 5.4 SF8 mit atv6.0 und ax HD51 mit atv6.0


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:33 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com