Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. #1
    Senior Mitglied Avatar von webbis
    Registriert seit
    24.07.2014
    Ort
    Bayern, Deutschland
    Beiträge
    250
    Total Downloaded
    616,92 MB
    Total Downloaded
    616,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX 4k HD51 im WZ 80GB FP extern- EXT4
     
     
    Box 2:
    AX 4k HD51 im SZ, USB-Stick 64GB - EXT4
     
     
    Box 3:
    Anadol 4k im SZ, USB Sick 32Gb
     
     

    Bootlogo geändert, kommt trotzdem von VTI

    Hallo,
    habe als Test VTI installiert.
    Danach doch mein Backup von OpenATV drauf gemacht.
    Wenn ich die Box kaltstarte, kommt erst das Logo von VTI und dann mein bootlogo.

    Per Ftp habe ich dann backdrop.mvi und bootlogo.mvi aus /usr/schare auf PC gezogen und angeschaut.
    Das sind von mit geänderte Dateien.

    Was hat VTI eingerichtet?
    Wo soll ich noch suchen, um das Bootbild zu ändern?
    Alles Gute und Ciao

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von Joker7
    Registriert seit
    05.04.2013
    Beiträge
    1.117
    Total Downloaded
    320,66 MB
    Total Downloaded
    320,66 MB
    ReceiverDankeAktivitäten
    ...die splash.bin aus dem oATV-Image "alleine" ...wie üblich Flashen
    ............................
    Gruss Joker7
    Ein Tag ohne lächeln ist ein verlorener Tag
    ( Charlie Chaplin )


  3. #3
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    splash.bin das ist das logo was der bootloader ausgibt. das kann man per ftp nicht ändern. einmal per usb stick flashen, dann sollte es wieder passen.


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  4. #4
    Senior Mitglied Avatar von webbis
    Registriert seit
    24.07.2014
    Ort
    Bayern, Deutschland
    Beiträge
    250
    Themenstarter
    Total Downloaded
    616,92 MB
    Total Downloaded
    616,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX 4k HD51 im WZ 80GB FP extern- EXT4
     
     
    Box 2:
    AX 4k HD51 im SZ, USB-Stick 64GB - EXT4
     
     
    Box 3:
    Anadol 4k im SZ, USB Sick 32Gb
     
     
    Danke,
    aber ich verstehe jetzt Bahnhof.

    1. Ich habe doch meinen Backup aufgespielt, da war auf der Box noch kein VTI.
    2. Wie kann ich nur die splash.bin flashen und wo liegt die?
    Alles Gute und Ciao

  5. #5
    Senior Mitglied Avatar von Joker7
    Registriert seit
    05.04.2013
    Beiträge
    1.117
    Total Downloaded
    320,66 MB
    Total Downloaded
    320,66 MB
    ReceiverDankeAktivitäten
    ..naja,dann schau mal in Dein Backup rein ? ..richtig.... da ist kein splash.bin. drin !

    ..also was tun ?... ein Image hier downloaden und die splash.bin daraus nutzen...
    ............................
    Gruss Joker7
    Ein Tag ohne lächeln ist ein verlorener Tag
    ( Charlie Chaplin )


  6. #6
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.510
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Du hattest aber bestimmt das VTI mit USB geflasht.

    Die"splash.bin" kannst nur über USB flashen, am besten lade dir ein aktuelles Image herunter und flashe es über USB
    wenn du das Image auf den Stick gepackt hast kannst kernel.bin und rootfs.bin vorher löschen dann bleibt dein Image auf der Box unangetastet.

    Wenn du vorher ein FullBackup gemacht hattest, was du zurückgeflasht hast, da ist die splash.bin nicht mit drin.
    Geändert von mike99 (19.11.2015 um 00:45 Uhr)
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  7. #7
    Senior Mitglied Avatar von webbis
    Registriert seit
    24.07.2014
    Ort
    Bayern, Deutschland
    Beiträge
    250
    Themenstarter
    Total Downloaded
    616,92 MB
    Total Downloaded
    616,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX 4k HD51 im WZ 80GB FP extern- EXT4
     
     
    Box 2:
    AX 4k HD51 im SZ, USB-Stick 64GB - EXT4
     
     
    Box 3:
    Anadol 4k im SZ, USB Sick 32Gb
     
     
    Danke,
    es hat geklappt!
    Das Bootlogo von VTI ist weg.
    Wenn ich jetzt die splash_cfe_auto.bin zu meinen Backup Dateien zufühge und nächstes Mal flashe, dann passiert sowas nicht mehr.

    In dem Backupordner ist eine Datei...noforce.
    Braucht man die?
    Alles Gute und Ciao

  8. #8
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    so lange wie keine splash.bin in deinem ordner ist, ändert sich das auch nicht.

    noforce brauchst du zum flashen über usb stick.


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  9. #9
    Senior Mitglied Avatar von webbis
    Registriert seit
    24.07.2014
    Ort
    Bayern, Deutschland
    Beiträge
    250
    Themenstarter
    Total Downloaded
    616,92 MB
    Total Downloaded
    616,92 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX 4k HD51 im WZ 80GB FP extern- EXT4
     
     
    Box 2:
    AX 4k HD51 im SZ, USB-Stick 64GB - EXT4
     
     
    Box 3:
    Anadol 4k im SZ, USB Sick 32Gb
     
     
    danke allen.
    Man lernt immer etwas dazu.
    Alles Gute und Ciao

  10. #10
    Mitglied
    Registriert seit
    16.12.2013
    Beiträge
    70
    Total Downloaded
    60,64 MB
    Total Downloaded
    60,64 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon 1028p 2x DVB-C Titan
     
     
    Box 2:
    Venton Unibox HD3 2x DVB-C, openATV
     
     
    Box 3:
    VU+ Unoo 4K SE, DVB-FBC, VTI 13.02
     
     
    Box 4:
    ET8500 4x DVB-C openATV
     
     
    du kannst auch ein eigenes Bild nehmen.. ändere mal die Endung von*.bin auf *.bmp....achte auf die Größe des Bildes, Farbtiefe und Auflösung dpi... kannst du mit IrvanView machen und die Daten ansehen. Dann nimmst Du ein Bild deiner Wahl und änderst es nach den Daten der originalen Datei. Dann als *.bmp-Datei speichern, dann per Hand den Namen und die Endung in splash.bin umbenennen..fertig. Diese splash.bin kopierst du dann einfach in dei zu flashenden Image hinein, alte überschreiben lassen, dann flashen, ganz normal. und schon gehtes ab wie Schmitts Katze...


Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:56 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com