Thanks Thanks:  0
Ergebnis 1 bis 9 von 9
  1. #1
    Senior Mitglied Avatar von schorschi
    Registriert seit
    28.09.2014
    Ort
    Rhein-Main
    Beiträge
    256
    Total Downloaded
    167,06 MB
    Total Downloaded
    167,06 MB
    ReceiverDankeAktivitäten
    Box 1:
    GB UHD Quad 4K
     
     
    Box 2:
    GB HD Quad Plus
     
     
    Box 3:
    DM800HD
     
     
    Box 4:
    DM500HD
     
     

    PassionXXX: Kein Bild, nur Ton seit VPID-Umstellung

    Guude @all,

    Quelle PASSIONXXX Frequenz, Pids und weitere Daten auf Hotbird 13.0° Ost
    Code:
    08.11.2015  Update  Kennung [Neu: PASSIONXXX] vom Sender SCT HQ auf Hotbird 13.0° Ost hat sich geändert.
    06.11.2015  Update  PCR Pid [Neu: 1001] vom Sender SCT HQ auf Hotbird 13.0° Ost hat sich geändert.
    Seit der Änderung vom 06.11.2015 (Video Pid) haben wohl sehr viele Leut` dasselbe Problem wie ich: Kein Bild, nur Ton.

    Auf einigen - wenigen - Boxen scheint`s aber zu laufen. Streamen des Senders übers WebIF klappt, nur der Receiver mag`s Bild nicht mehr anzeigen.

    Gibt es hierzu schon weitere Informationen, bzw. sogar schon eine Lösung?
    Beste Grüße
    Schorsch

    --------------------------------------------------------------------------------
    E2Shell - E2Info - DDNS-Client - My Keymap - NFS Speed-Test

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    11.01.2014
    Beiträge
    2.571
    Total Downloaded
    853,92 MB
    Total Downloaded
    853,92 MB
    ReceiverDankeAktivitäten
    geld zurückfordern
    Gigablue 800 se + mit openmips 5.4, Axas E3HD mit openatv 6.0, os1+ mit openatv 5.3, VU+Solo2SE mit openatv6.0 und Gigablue Quad+ openmips 5.4 SF8 mit atv6.0 und ax HD51 mit atv6.0

  3. #3
    Anfänger
    Registriert seit
    09.11.2014
    Beiträge
    21
    Total Downloaded
    651,7 KB
    Total Downloaded
    651,7 KB
    ReceiverDankeAktivitäten
    Ich vermute irgendwas stimmt mit den Sender-Informationen nicht!
    Unter OpenATV wird mir auf meiner DM7080 " 528x576i25 " (Menü - Informationen - Kanal) angezeigt unter Bildgröße.
    Als Stream mit VLC(mit Bild) zeigt er 720x576 ... Da könnte das Problem liegen ... ist aber bei SCT HD ebenso ?!

    " 528x576i25 " entspricht keinen normalen TV-Bildformat (wäre vermutlich eher was für einen eBook-Reader ) , möglich das E2 da Probleme hat.

    Gruss Balou

  4. #4
    Senior Mitglied Avatar von SweetMP4
    Registriert seit
    13.01.2014
    Beiträge
    178
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Ultimo
     
     
    Es liegt an der Encodierung des Senders. Dieser benutzt eine andere GOP-Struktur.
    Ist zwar alles AVC(Part10), aber diese Encodereinstellung des Senders, dürfte bei sehr vielen Satboxen für Dunkelheit sorgen.
    Das scheint diesen Anbieter aber egal zu sein, da die meisten bei solchen Angeboten ohnehin im Vorraus zahlen.

    Gruß SweetMP4...

  5. #5
    Anfänger
    Registriert seit
    09.11.2014
    Beiträge
    21
    Total Downloaded
    651,7 KB
    Total Downloaded
    651,7 KB
    ReceiverDankeAktivitäten
    AVC(Part10) ist ja die h264-Spezifikation wenn ich das richtig verstehe - Da die Boxen auch als Media-Center fungieren sollte doch eine geändert Struktur der Bildergruppen trotzdem anzeigbar sein ....
    Scheint wohl nicht so ...
    Ich denke schon, dass die Boxen das können, es werden halt kleine Anpassungen nötig sein, nehme ich an.

    @SweetMP4: Du hast natürlich Recht im Moment ist ihm das egal und in einem Jahr haben sich die Namen und Senderstruktur eh wieder komplett geändert (in dem Jahr vermutlich 3x)

  6. #6
    Mitglied
    Registriert seit
    19.04.2013
    Beiträge
    55
    Total Downloaded
    6,0 KB
    Total Downloaded
    6,0 KB
    ReceiverDankeAktivitäten
    Es liegt vermutlich wirklich am Sender - aber nicht wegen geänderter GOP Struktur ich vermute da was anderes: schaut man sich mit Mediainfo unter VLC den gestreamten Stream an, dann steht bei der Auflösung 720*578 - ich hab mich da nicht vertippt - es sind wirklich 578 - und das kann nicht sein denn es sollten 576 sein d.h. die Decoderchips oder die Treiber in Enigma2 kommen mit der Auflösung nicht zurecht und das Bild bleibt dunkel. Eventuell könnte man unter Enigma das korrigieren und die gesendeten Infos anpassen von 578 auf 576 - vielleicht klappt ja dann das dekodieren des Bildes
    Das OpenATV Image zeigt ja normalerweise auch die Auflösung in der Statusbar an - die wird da auch nicht korrekt angezeigt - deswegen hab ich das mit Mediainfo mal genauer angeschaut und bin auf den Fehler der Auflösung gestoßen.

    Übrigens: das Problem ist nicht allein unter OpenATV - auch andere Images können das unter Enigma2 nicht decodieren.

    Gruß
    Zweistein

  7. #7
    Mitglied
    Registriert seit
    19.04.2013
    Beiträge
    55
    Total Downloaded
    6,0 KB
    Total Downloaded
    6,0 KB
    ReceiverDankeAktivitäten
    übrigens muss bei MPEG Streams (MPEG-1, MPEG-2 und MPEG4) die Auflösung durch 16 teilbar sein (MPEG basiert auf 16x16 Pixel großen Macroblöcken). bei einer Auflösung von 578 Zeilen geht das Teilen durch 16 nicht ohne Rest oder Nachkommastelle - bei 576 schon


    Gruß
    Zweistein

  8. #8
    Anfänger
    Registriert seit
    04.06.2016
    Beiträge
    5
    Total Downloaded
    911,1 KB
    Total Downloaded
    911,1 KB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    Dream 800se
     
     
    Box 3:
    Dream 800hd
     
     
    Das Thema ist ja etwas älter, aber mich würde interressieren ob sich da was geändert hat ?
    Oder kann man Enigma 2 nicht dazu bringen das dar zu stellen ?
    danke
    bye

  9. #9
    +Independent Advisor+
    Registriert seit
    17.06.2013
    Beiträge
    1.757
    Total Downloaded
    128,09 MB
    Total Downloaded
    128,09 MB
    ReceiverDankeAktivitäten
    PMT info von Sender sieht aus das es korrupt ist. Wann jemand ein aufnahme kann machen mit entschlusslung wird das sicherlich helfen.
    So einfage aufnahme machen auch wann es schwarz ist mit entschlussung so das es wieder FTA ist.
    !Deutsch ist nicht meine mutter sprache, so sprachfehler kann auftreten!

    HD51: 4K - KODI - HBBTV - IPTV STALKER
    TOP5: Zgemma H9, Mut@nt/AX HD51 4K,
    Axas E4HD, Bre2ze4K, VU+ Ultimo 4K




Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 16:18 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com