Thanks Thanks:  1
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Thema: opkg Fehler?

  1. #1
    Mitglied Avatar von geohei
    Registriert seit
    31.10.2015
    Beiträge
    57
    Total Downloaded
    16,46 MB
    Total Downloaded
    16,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Ultra UE
     
     

    opkg Fehler?

    Hallo.

    Seit 2 Tagen habe ich nach opkg update/upgrade das hier (OpenATV 5.1):
    Code:
    root@gbultraue:~# opkg upgrade
    Not selecting libgstapp-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstmpegts-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstaudio-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstrtp-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstpbutils-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstvideo-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstriff-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstcodecparsers-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstadaptivedemux-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting gstreamer1.0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgsttag-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstsdp-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgsturidownloader-1.0-0 1.6.0 as installing it would break existing dependencies.
    Not selecting libgstrtsp-1.0-0 1.6.0 as installing it would break existing dependencies.
    Sind da Abhängigkeiten kaputt?

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.951
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    opkg whatdepends -A libgstapp*
    Grüßle


  3. #3
    Mitglied Avatar von geohei
    Registriert seit
    31.10.2015
    Beiträge
    57
    Themenstarter
    Total Downloaded
    16,46 MB
    Total Downloaded
    16,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Ultra UE
     
     
    Code:
    root@gbultraue:~# opkg whatdepends -A libgstapp*
    Root set:
      libgstapp-1.0-0
      libgstapp-1.0-0
    What depends on root set
            gstreamer1.0-plugins-bad-fragmented 1.6.1-r0    depends on libgstapp-1.0-0 (>= 1.6.1)
            gstreamer1.0-plugins-bad-smoothstreaming 1.6.1-r0       depends on libgstapp-1.0-0 (>= 1.6.1)
            gstreamer1.0-plugins-bad-uvch264 1.6.1-r0       depends on libgstapp-1.0-0 (>= 1.6.1)
            libgstbasecamerabinsrc-1.0-0 1.6.1-r0   depends on libgstapp-1.0-0 (>= 1.6.1)
            libgstadaptivedemux-1.0-0 1.6.1-r0      depends on libgstapp-1.0-0 (>= 1.6.1)
            gstreamer1.0-plugins-base-meta 1.6.1-r0 depends on libgstapp-1.0-0
            gstreamer1.0-plugins-base-app 1.6.1-r0  depends on libgstapp-1.0-0 (>= 1.6.1)
            enigma2-plugin-extensions-zdfnewmediathek 1.7rc5        depends on gstreamer1.0-plugins-bad-fragmented
            gstreamer1.0-plugins-bad-meta 1.6.1-r0  depends on libgstadaptivedemux-1.0-0
            gstreamer1.0-plugins-bad-camerabin2 1.6.1-r0    depends on libgstapp-1.0-0 (>= 1.6.1)
            gstreamer1.0-plugins-bad-dashdemux 1.6.1-r0     depends on libgstapp-1.0-0 (>= 1.6.1)
            enigma2-plugin-extensions-mediaportal-gst1 7.2.6        depends on gstreamer1.0-plugins-bad-fragmented
    Was nun ... ?

    Ist da nur bei mir etwas schief gelaufen oder gab es hier ein allgemeines Problem mit dem Feed?

    Gruß,
    Geändert von geohei (06.11.2015 um 14:09 Uhr)

  4. #4
    Anfänger
    Registriert seit
    11.05.2015
    Beiträge
    2
    Total Downloaded
    3,29 MB
    Total Downloaded
    3,29 MB
    ReceiverDankeAktivitäten
    @geohei,
    es ist nur eine Warnung u. bedeutet, dass diese lib-packages nicht als Abhängigkeit gewählt werden können, da die bestehenden Packages/Abhängigkeiten dadurch beschädigt werden.
    Lösche einfach alle Einträge/Informationen über gst1.6.0 in der Datei "status" unter /var/lib/opkg/status und starte das System neu.
    Nach dem Neustart sollten die Warnungen nicht mehr auftauchen.

  5. #5
    Mitglied Avatar von geohei
    Registriert seit
    31.10.2015
    Beiträge
    57
    Themenstarter
    Total Downloaded
    16,46 MB
    Total Downloaded
    16,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Ultra UE
     
     
    Hmmm ... dieser Fehler kam nach einem opkg update/upgrade vor 2 Tagen.
    Ist da nur bei mir etwas schief gelaufen oder auch bei anderen Users?

    Da das status File nicht konsistent ist, kann man es nicht neu bauen?
    Das wäre "sauberer".

    Gruß,
    Geändert von geohei (06.11.2015 um 18:55 Uhr)

  6. #6
    Mitglied Avatar von geohei
    Registriert seit
    31.10.2015
    Beiträge
    57
    Themenstarter
    Total Downloaded
    16,46 MB
    Total Downloaded
    16,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Ultra UE
     
     
    Hallo.

    Ich habe jetzt wieder das gleiche nach dem Update von gestern ...
    Code:
    root@gbultraue-55:~# opkg upgrade
    Not selecting libgstapp-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstapp-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstapp-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgstmpegts-1.0-0 1.7+git20117+91eb51d as installing it would break existing dependencies.
    Not selecting libgstmpegts-1.0-0 1.7+git20094+d794908 as installing it would break existing dependencies.
    Not selecting libgstmpegts-1.0-0 1.7+git20033+0767a23 as installing it would break existing dependencies.
    Not selecting libgstaudio-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstaudio-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstaudio-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgstrtp-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstrtp-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstrtp-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgstpbutils-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstpbutils-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstpbutils-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgstvideo-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstvideo-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstvideo-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgstriff-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstriff-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstriff-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgstcodecparsers-1.0-0 1.7+git20117+91eb51d as installing it would break existing dependencies.
    Not selecting libgstcodecparsers-1.0-0 1.7+git20094+d794908 as installing it would break existing dependencies.
    Not selecting libgstcodecparsers-1.0-0 1.7+git20033+0767a23 as installing it would break existing dependencies.
    Not selecting libgstadaptivedemux-1.0-0 1.7+git20117+91eb51d as installing it would break existing dependencies.
    Not selecting libgstadaptivedemux-1.0-0 1.7+git20094+d794908 as installing it would break existing dependencies.
    Not selecting libgstadaptivedemux-1.0-0 1.7+git20033+0767a23 as installing it would break existing dependencies.
    Not selecting gstreamer1.0 1.7+git16692+46f83f5 as installing it would break existing dependencies.
    Not selecting gstreamer1.0 1.7+git16674+51a70dd as installing it would break existing dependencies.
    Not selecting gstreamer1.0 1.7+git16647+c47e138 as installing it would break existing dependencies.
    Not selecting libgsttag-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgsttag-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgsttag-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgstsdp-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstsdp-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstsdp-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Not selecting libgsturidownloader-1.0-0 1.7+git20117+91eb51d as installing it would break existing dependencies.
    Not selecting libgsturidownloader-1.0-0 1.7+git20094+d794908 as installing it would break existing dependencies.
    Not selecting libgsturidownloader-1.0-0 1.7+git20033+0767a23 as installing it would break existing dependencies.
    Not selecting libgstrtsp-1.0-0 1.7+git14742+b0c834d as installing it would break existing dependencies.
    Not selecting libgstrtsp-1.0-0 1.7+git14734+4f396ae as installing it would break existing dependencies.
    Not selecting libgstrtsp-1.0-0 1.7+git14705+aae0dc3 as installing it would break existing dependencies.
    Ein Kollege von mir hat es auch auf seiner gbultraue (unabhängig von einander).
    Müßte also ein Problem mit dem Feed sein.
    Kann jemand den Fehler bestätigen?Was kann/soll man machen?

  7. #7
    Mitglied Avatar von geohei
    Registriert seit
    31.10.2015
    Beiträge
    57
    Themenstarter
    Total Downloaded
    16,46 MB
    Total Downloaded
    16,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Ultra UE
     
     
    Keine Antworten ...

    Hat das hier niemand?

    Es würde mir schon helfen zu wissen ob es bei mir liegt, oder ein allgemeines Problem bei der Package Verwaltung gibt.

  8. #8
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    wie alt ist denn dein image? hast schon mal probiert neu zu flashen?
    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.[/CENTER]

  9. #9
    Mitglied Avatar von geohei
    Registriert seit
    31.10.2015
    Beiträge
    57
    Themenstarter
    Total Downloaded
    16,46 MB
    Total Downloaded
    16,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Ultra UE
     
     
    Gute Frage ... hatte ich vergessen zu erwähnen (sorry!). Vom 06.12.2015, also nicht alt. Ich habe auch keine besonderen Feeds jetzt eingefügt oder Packages installiert, ausser die xyz Picons.

    Vorher hatte ich DMs und habe jahrelang geupdated. Nie ist mir so etwas passiert und das hier ist jetzt bereist das zweite Mal innerhalb 3 Monaten.

    Ich nehme an du hast das Problem nicht. Macht du Updates über die GUI oder opkg?
    Geändert von geohei (07.01.2016 um 19:31 Uhr)

  10. #10
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    ich flashe mindestens einmal die woche neu. und nein ich hab das problem nicht. sichere deine einstellungen und flashe online. bist in 5 minuten fertig. dann kannst morgen testen, ob der fehler noch da ist. aber ich denke nicht.
    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.[/CENTER]


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 06:42 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com