Thanks Thanks:  1
Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 25 von 25

Thema: opkg Fehler?

  1. #21
    Anfänger
    Registriert seit
    11.05.2015
    Beiträge
    2
    Total Downloaded
    3,29 MB
    Total Downloaded
    3,29 MB
    ReceiverDankeAktivitäten
    GST sollte man nicht über GUI updaten, dafür gibts einen Trick.. den ich gerne verwende:
    Code:
    opkg update
    opkg upgrade opkg
    opkg --force-depends upgrade
    Für diejenigen, die das Update auf normale Wege durchgeführt haben u. nun mit den Fehlermeldungen (Warnungen) kämpfen.. gibt es auch ..ne kleine Abhilfe, in dem man die Status-Datei von opkg (/var/lib/opkg/status) bearbeitet und alle Einträge mit gst-1.0- vorgängerversion aus dieser Datei entfernt. TIPP: Zu entfernende Package-Infos findet ihr in den Warnmeldungen.

    •   Alt Advertising

       

  2. #22
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    Nennt man auch Holzhammerupdate.

    Gesendet von meinem SM-G800F mit Tapatalk


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  3. Thanks bearkut bedankten sich
  4. #23
    Senior Mitglied Avatar von Franc
    Registriert seit
    14.03.2014
    Beiträge
    639
    Total Downloaded
    954,40 MB
    Total Downloaded
    954,40 MB
    ReceiverDankeAktivitäten
    Box 1:
    Sogno 8800 hd
     
     
    Box 2:
    D-Cube R2
     
     
    Box 3:
    relook 400s
     
     
    ist keine Holzhammermethode sondern gehen die befehle mancher Boxen ohne den befehl force devense nicht zu installieren.
    ich bin froh das es das gibt und die offline installationen damit einwandfrei funktionieren.

  5. #24
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    damit werden aber eventuelle fehler unterdrückt und die plugins die du installierst funktionieren nicht. aber macht mal. jeder wie er will.


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  6. #25
    Mitglied Avatar von geohei
    Registriert seit
    31.10.2015
    Beiträge
    53
    Themenstarter
    Total Downloaded
    16,46 MB
    Total Downloaded
    16,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Ultra UE
     
     
    Zitat Zitat von Papi2000 Beitrag anzeigen
    Nochmal:
    Du hast im root üppige 105MB frei. Manch andere hier unterstützte Box hat die noch nichtmal ohne Image frei.
    Fehler bei Kernel-Updates oder Umzug von Kernel-Modul extern ins E2 können ebenfalls nicht fehlerfrei ablaufen. Es sei denn, wir würden nur noch einmal im Monat ein Image bauen - wogegen sich die User hier demokratisch mitentschieden haben. Aber dann entfallen auch solche Dinge, wie 3rdParty-Feed, weil solche externen Quellen nicht auch gemonitored werden können. Dann ist die Entwicklung auch deutlich langsamer (so wie bei anderen Images, die hinterherhinken).
    So wolltet ihr das haben.
    Ich hatte dieses Posting übersehen. Sorry. Willst du damit sagen dass die Fehler "normal" sind?

    Ich habe gerade eben wieder Fehler (Image vom 16.01.2016), Upgrade am 24.01.2016.

    Code:
    root@gbultraue-55:~# opkg upgrade
    Not selecting libgstapp-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstapp-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgstmpegts-1.0-0 1.7+git20332+63ffe37 as installing it would break existing dependencies.
    Not selecting libgstmpegts-1.0-0 1.7+git20272+b0f5d4f as installing it would break existing dependencies.
    Not selecting libgstaudio-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstaudio-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgstrtp-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstrtp-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgstpbutils-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstpbutils-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgstvideo-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstvideo-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgstriff-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstriff-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgstcodecparsers-1.0-0 1.7+git20332+63ffe37 as installing it would break existing dependencies.
    Not selecting libgstcodecparsers-1.0-0 1.7+git20272+b0f5d4f as installing it would break existing dependencies.
    Not selecting libgstadaptivedemux-1.0-0 1.7+git20332+63ffe37 as installing it would break existing dependencies.
    Not selecting libgstadaptivedemux-1.0-0 1.7+git20272+b0f5d4f as installing it would break existing dependencies.
    Not selecting gstreamer1.0 1.7+git16761+7b49459 as installing it would break existing dependencies.
    Not selecting gstreamer1.0 1.7+git16721+01ba6d4 as installing it would break existing dependencies.
    Not selecting libgsttag-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgsttag-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgstsdp-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstsdp-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies.
    Not selecting libgsturidownloader-1.0-0 1.7+git20332+63ffe37 as installing it would break existing dependencies.
    Not selecting libgsturidownloader-1.0-0 1.7+git20272+b0f5d4f as installing it would break existing dependencies.
    Not selecting libgstrtsp-1.0-0 1.7+git14808+6205385 as installing it would break existing dependencies.
    Not selecting libgstrtsp-1.0-0 1.7+git14788+17b16e7 as installing it would break existing dependencies
    Es sind immer die gleichen Pakete! Alles andere läuft.

    Auf anderen STBs mit anderen Images laufen die Feed Updates sauber durch, auch nach Jahren ohne neu aufgesetztes Image. So etwas wie das hier habe ich nocht nicht gesehen.

    BTW ... 3rd party Feed ist nur das piconsxyz-feed.conf. Die Fehler haben aber nichts damit zu tun.

    Zitat Zitat von madie Beitrag anzeigen
    damit werden aber eventuelle fehler unterdrückt und die plugins die du installierst funktionieren nicht. aber macht mal. jeder wie er will.
    Stimmt. Dem muss ich leider zustimmen! Auch das mit dem Holzhammer!

    In diesem Fall ändert opkg --force-depends upgrade aber nicht einmal etwas an den Fehlern.
    Geändert von geohei (27.01.2016 um 06:30 Uhr)


Seite 3 von 3 ErsteErste 123

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:32 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com