Thanks Thanks:  10
Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 42
  1. #21
    Anfänger
    Registriert seit
    29.05.2014
    Beiträge
    10
    Total Downloaded
    1,70 MB
    Total Downloaded
    1,70 MB
    ReceiverDankeAktivitäten
    Also ich denke mal das Forum ist da um darüber zu sprechen. Um auf Probleme aufmerksam zu machen. Wenn keiner was sagt dann ist ja alles in ordnung. Nörgeln? Wer denn? Wir sagen was es für Probleme gibt. Ob 4.2. Oder 5.1... Also versteh das echt nicht. Kritik ist nichts schlimmes Ansporn zum verbessern. Jungs immer auf dem Boden bleiben.

    Gesendet von meinem SM-G925F mit Tapatalk

  2. Thanks KillBill bedankten sich
    •   Alt Advertising

       

  3. #22
    Mitglied
    Registriert seit
    09.07.2015
    Beiträge
    59
    Themenstarter
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Gut, dass sich endlich weitere Betroffene melden, denn an einen Hardwarefehler glaube ich nicht, da zumindest bei mir die "Freezer" (nur bei "CI+ Sendern") erst mit OpenATV 5.1 auftraten. Seit kurzem (NB vom 05.11. samt aller Updates bis heute) geht es und ich habe kaum noch Freezer leider aber nicht gar keine.

    Macht es Sinn noch paar weitere, neue Nightly Builds von V5.1 zu probieren, oder wird an dem Teil der Software (CI+ betreffend) sowieso nichts geändert?

  4. #23
    Senior Mitglied Avatar von KillBill
    Registriert seit
    16.07.2015
    Ort
    Trier, Deutschland
    Beiträge
    303
    Total Downloaded
    207,20 MB
    Total Downloaded
    207,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX TripleX
     
     
    Hi Optimusst. Bei mir funktioniert die aktuelle 4.2er Version aber auch nicht! Gleiches Problem...

  5. #24
    Senior Mitglied Avatar von KillBill
    Registriert seit
    16.07.2015
    Ort
    Trier, Deutschland
    Beiträge
    303
    Total Downloaded
    207,20 MB
    Total Downloaded
    207,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX TripleX
     
     
    Habe mal im Optimuss-Forum meine Log gepostet. Die Probleme mit OpenATV und CI+ sind dort nicht unbekannt. Als Vorschlag kam gestern, die Treiberversion vom 20.12.2014 von der OS3+ zu verwenden. Aber heute kam da schon die Meldung, dass die Fehler (weiß nicht genau welche das in dem dort beschriebenen Fall sind) auch mit dieser Treiberversion auftreten, Allerdings insgesamt viel weniger oft. Ein dev wollte sich das ansehen... Abwarten.

  6. #25
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.271
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    2x ET 8000 mit atv 6.2
     
     
    Box 3:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Zitat Zitat von kingsizecem Beitrag anzeigen
    Also ich denke mal das Forum ist da um darüber zu sprechen. Um auf Probleme aufmerksam zu machen. Wenn keiner was sagt dann ist ja alles in ordnung. Nörgeln? Wer denn? Wir sagen was es für Probleme gibt. Ob 4.2. Oder 5.1... Also versteh das echt nicht. Kritik ist nichts schlimmes Ansporn zum verbessern. Jungs immer auf dem Boden bleiben.

    Gesendet von meinem SM-G925F mit Tapatalk
    Aber ihr wisst schon,dass für die Treiber nicht die ATV Dev´s sondern die jeweiligen Receivertyp Dev´s zustandig sind?Wenn wir denen mitteilen,das da einiges nicht passt und trotzdem nichts von deren Seite kommt,was sollen wir machen?Es betrifft ja nicht alle Receivertypen,sonst könnte man ja dann wirklich sagen,dass das Image dran Schuld ist,aber so.....
    Geändert von giopet (12.11.2015 um 17:02 Uhr)

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  7. #26
    Anfänger
    Registriert seit
    11.11.2015
    Beiträge
    3
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Danke KillBill,
    halte uns bitte auf dem Laufenden.

  8. #27
    Senior Mitglied Avatar von KillBill
    Registriert seit
    16.07.2015
    Ort
    Trier, Deutschland
    Beiträge
    303
    Total Downloaded
    207,20 MB
    Total Downloaded
    207,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX TripleX
     
     
    Zitat Zitat von giopet Beitrag anzeigen
    Aber ihr wisst schon,dass für die Treiber nicht die ATV Dev´s sondern die jeweiligen Receivertyp Dev´s zustandig sind?Wenn wir denen mitteilen,das da einiges nicht passt und trotzdem nichts von deren Seite kommt,was sollen wir machen?Es betrifft ja nicht alle Receivertypen,sonst könnte man ja dann wirklich sagen,dass das Image dran Schuld ist,aber so.....
    Hi gioped. Dass die Treiber vom Hersteller der Box kommen und nichts mit openATV zu tun haben, in das sie nur eingebunden werden, ist schon klar.
    Ob's nun tatsächlich ausschließlich an den Treibern liegt, ist ja nun auch nicht sicher.
    Und genau das ist mein Problem. Ich habe Stunden meiner kostbaren Freizeit getestet und analysiert und bin nicht viel schlauer als vorher. Unterstützung gab's trotz vielfacher Anfragen bisher leider keine. Ich will keinen einen Vorwurf machen, ich bin Softwarearchitekt, und weiß, wie schwierig technische Probleme zu beheben sind.
    Aber vielleicht kann ich ein klein wenig um Verständnis werben.

    Gesendet von meinem SM-G901F mit Tapatalk
    Receiver: AX TripleX, OpenATV 5.1, 2xDVB-S2, SAT Astra 19.2°, HDD 750GB WD Blue SATA
    Network Storage: self made Chieftec "Dragon" DS90, OpenMediaVault on Debian Linux, 12TB SnapRaid / Zyxel NSA325v2, 2TB, Raid 1
    Output devices: Philips 47PFL7606K LED TV 47" / Optoma DLP Projector (screen size: 105")
    Audio: Onkyo TX-SR507 5.1 channel, Magnat 51A


  9. #28
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.271
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    2x ET 8000 mit atv 6.2
     
     
    Box 3:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Verständnis haben wir alle hier,nur wie ich schon geschrieben hatte,wenn von deren Seite nichts neues(Besserungen)an Treibern kommt,wird es für uns auch nicht einfacher.Wir haben hier Praktisch zwei Images(4.2 und 5.1)die gleich aufgebaut sind für alle Receivertypen und da sind die Treiber der Receiver das non plus ultra.Du siehst ja selber,dass nicht alle eure Probleme haben,bei meinen Xtrend Receiver zb auch nicht,dafür haben die dann andere Bugs,wo zb auch schon lange bekannt,aber leider nichts von Seiten der Receiver Dev´s kommt.Ich selbst wäre der letzte der sagen würde,was gehen mir schon die anderen Receiver was an,wenn meine gut laufen,wenn es nach mir gehen würde,müssten alle Receiver gleich gut laufen,aber das ist und wird ein Traum bleiben.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  10. #29
    Senior Mitglied Avatar von KillBill
    Registriert seit
    16.07.2015
    Ort
    Trier, Deutschland
    Beiträge
    303
    Total Downloaded
    207,20 MB
    Total Downloaded
    207,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX TripleX
     
     
    @gioped. Ich verstehe Deinen Standpunkt, jedoch machst Du es Dir da etwas zu einfach. Fakt ist doch, dass es mit diesen Treibern (die letzte Version ist vom Juni) in früheren Image-Versionen tadellos funktioniert hat. Ich sehe es daher keinesfalls als gesicherte Erkenntnis, dass die Treiber der alleinige Verursacher des Problems sind.
    Ich gebe Dir recht, das es wahrscheinlich nicht immer bei allen Boxen gleich gut laufen kann. Für mich aber ist das Problem ausgerechnet in dieser Funktion so gravierend, dass ich das nicht darauf beruhen lassen kann. Nur wegen der CI+ Unterstützung habe ich die Box überhaupt gekauft. Ohne die, nützt mir die Kiste nichts!

    Gesendet von meinem SM-G901F mit Tapatalk
    Receiver: AX TripleX, OpenATV 5.1, 2xDVB-S2, SAT Astra 19.2°, HDD 750GB WD Blue SATA
    Network Storage: self made Chieftec "Dragon" DS90, OpenMediaVault on Debian Linux, 12TB SnapRaid / Zyxel NSA325v2, 2TB, Raid 1
    Output devices: Philips 47PFL7606K LED TV 47" / Optoma DLP Projector (screen size: 105")
    Audio: Onkyo TX-SR507 5.1 channel, Magnat 51A


  11. #30
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.271
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    2x ET 8000 mit atv 6.2
     
     
    Box 3:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 4:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Oh man......erstmal Entschuldigung,aber ist Heute wohl nicht mein Tag.Betrachtet was ich geschrieben habe als nicht geschrieben,ihr spricht ja von CI+ und ich war bei einem anderen Thread mit dem Kopf,sorry nochmals.Werde es aber den Devs nochmals weiterleiten,vielleicht gibt es doch ein Weg es wieder besser funktionieren zu lassen.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  12. Thanks KillBill bedankten sich

Seite 3 von 5 ErsteErste 12345 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:44 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com