Thanks Thanks:  147
Seite 53 von 56 ErsteErste ... 3435152535455 ... LetzteLetzte
Ergebnis 521 bis 530 von 559
  1. #521
    Mitglied
    Registriert seit
    08.12.2014
    Beiträge
    60
    Total Downloaded
    44,18 MB
    Total Downloaded
    44,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    et9000
     
     
    Hallo
    kann sich denn jemand erklären, warum zumindest ein großer Teil der Streams unter openatv 4.2 laufen? Grüße

    •   Alt Advertising

       

  2. #522

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    Um Missverständnisse zu vermeiden, wenn du 5.1 runterschmeißt und 4.2 installierst und das gleiche Bouquet lädst, dann laufen die Streams? Und andersrum, 5.1 wieder drauf ,Bouquet geladen und gleiche Streams funzen dann nicht mehr?
    Octagon SF3038 S/S/T, Azbox ME

  3. #523
    Mitglied
    Registriert seit
    08.12.2014
    Beiträge
    60
    Total Downloaded
    44,18 MB
    Total Downloaded
    44,18 MB
    ReceiverDankeAktivitäten
    Box 1:
    et9000
     
     
    Hallo
    ja genau. Ich habe per openmultiboot 5.1 und 4.2 parallel laufen. Grüße

  4. #524

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    ich bekomme folgende Fehler im log

    service/servicemp3.cpp:1810 gstBusCall Gstreamer error: No URI handler implemented for "pls". (12) from uridecodebin3
    service/servicemp3.cpp:1810 gstBusCall Gstreamer error: No URI handler implemented for "m3u". (12) from uridecodebin1
    service/servicemp3.cpp:1810 gstBusCall Gstreamer error: No URI handler implemented for "asx". (12) from uridecodebin7
    andere sender funzen nicht weil die addresse wohl nicht mehr stimmt:
    0:11:14.966205225 991 0x1858550 ERROR default gstrtspconnection.c:960:gst_rtsp_connection_connec t_with_response: failed to connect: Error resolving 'stream.hitwelle.de': Name or service not known
    0:11:14.966382188 991 0x1858550 ERROR rtspsrc gstrtspsrc.c:4097:gst_rtsp_conninfo_connect:<sourc e> Could not connect to server. (Generic error)
    service/servicemp3.cpp:1810 gstBusCall Gstreamer error: Could not open resource for reading and writing. (7) from source

    oder

    0:05:31.027554393 991 0x182f920 ERROR default gstrtspconnection.c:960:gst_rtsp_connection_connec t_with_response: failed to connect: Could not connect to wms.webradio.antenne.de: No route to host
    0:05:31.029006727 991 0x182f920 ERROR rtspsrc gstrtspsrc.c:4097:gst_rtsp_conninfo_connect:<sourc e> Could not connect to server. (Generic error)
    wenn ich von shell mit
    gst-launch-1.0 playbin uri=blah
    starte bekomme ich gleichen fehler wie oben
    /home/oe1/nightly51/build-enviroment/builds/openatv/release/g300/tmp/work/mips32el-oe-linux/gstreamer1.0-plugins-base/1.7+gitAUTOINC+62053852de-r0/git/gst/playback/gsturidecodebin.c(1427): gen_source_element (): /GstPlayBin: playbin0/GstURIDecodeBin:uridecodebin0
    ..
    Missing element: M3U protocol source
    ERROR: from element /GstURIDecodeBin:uridecodebin0: No URI handler implemented for "m3u"
    In GST 0.10 , m3u, pls etc wurden mittels libxt verarbeitet, bei GST 1.0 ist das wohl irgendwie anders... oder libxt fehlt
    Geändert von dazulrich (20.01.2016 um 02:45 Uhr)
    Octagon SF3038 S/S/T, Azbox ME

  5. #525
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    107
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     

    gst-launch-1.0 immer stumm - ogg vorbis manchmal übersteuert

    Mittlerweile läuft mein Edision super gut, so daß ich mich um "Kleinkram" kümmern kann.

    Bei manchen ogg vorbis Dateien höre ich ein leichtes Prasseln bei lauten Passagen, aber nur auf dem Edision unter OpenATV-5.1. Wiedergabe desselben Files unter Android/Neutron oder Linux/gstreamer ist störungsfrei. Zur Fehlersuche habe ich versucht, gst-launch-Befehle als root via telnet auszuführen.

    MP3-Datei:
    gst-launch-1.0 playbin uri=file:///tmp/test.mp3

    Code:
    Setting pipeline to PAUSED ...
    Pipeline is PREROLLING ...
    WARNING: from element /GstPlayBin:playbin0/GstPlaySink:playsink: No volume control found
    Additional debug info:
    /home/oe1/nightly51/build-enviroment/builds/openatv/release/xc7362/tmp/work/mips32el-oe-linux/gstreamer1.0-plugins-base/1.7.1-r0/git/gst/playback/gstplaysink.c(2864): gen_audio_chain (): /GstPlayBin:playbin0/GstPlaySink:playsink:
    Volume/mute is not available
    Dann startet das Abspielen, aber ich höre nix (wie die Fehlermeldung auch schon sagt). Was muß ich tun, um Sound zu hören?


    OGG-Datei: Eigentlich will ich ja prüfen, was bei OGG-Dateien schiefgeht. Dann starte das Abspielen genauso, aber dann:
    Code:
    New clock: GstSystemClock
    ORC: ERROR: /home/oe1/nightly51/build-enviroment/builds/openatv/release/xc7362/tmp/work/mips32el-oe-linux/orc/0.4.23-r0.1/orc-0.4.23/orc/orcprogram-mips.c(151): orc_compiler_orc_mips_init(): unhandled variable size 8
    ORC: ERROR: /home/oe1/nightly51/build-enviroment/builds/openatv/release/xc7362/tmp/work/mips32el-oe-linux/orc/0.4.23-r0.1/orc-0.4.23/orc/orcprogram-mips.c(151): orc_compiler_orc_mips_init(): unhandled variable size 8
    Dazu gibt es wohl einen offenen Bug [Bug 725567] orc mips back end does not support variables of more than 4 bytes
    Ob das zu den Störgeräuschen führt?

  6. #526

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    Wie du Ton bei GST-Lauch von reinen Audiodateien bekommst würde ich auch gern wissen.

    Wenn das orc Variablenproblem zu Störgeräuschen führen würde, dann wäre der Bug sicher nicht für 22 Monate unkommentiert.
    Octagon SF3038 S/S/T, Azbox ME

  7. #527

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    ich habe jetzt nochmal audio dateien bei mir abgespielt. mp3 und ogg.
    und es funzt prinzipiell mit der von dir verwendeten Syntax.
    gst-launch-1.0 playbin uri=file:///tmp/mp3datei.mp3
    ich benutze immer noch -v um mehr angezeigt zu bekommen.
    Also meine Octagon spielt mp3 und ogg ohne Probleme ab. Bei der Azbox ist ogg total verzerrt.
    Beide haben unterschiedliche dvbmediasinks und logischerweise unterschiedliche HW und Treiber.
    Deine Edision benutzt warscheinlich gleiches dvbmediasink wie die Octagon. Bei der Aze muss ich mal gucken ob das Mediasink nen bug hat.

    Poste doch mal die Ausgabe wenn du folgenden Befehl ausfuehrst:
    gst-launch-1.0 playbin uri=file:///tmp/test.mp3 -v --gst-debug=dvbaudiosink:5
    Ich bekomme das "No volume control found" aucg, Ton hab ich trotzdem.
    Octagon SF3038 S/S/T, Azbox ME

  8. #528
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.685
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Man muss vorher in e2 die Lautstärke hochdrehen. Dann e2 stoppen und gst-launch starten.
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  9. Thanks dazulrich, olwaldi bedankten sich
  10. #529

    Registriert seit
    11.07.2013
    Beiträge
    557
    Total Downloaded
    31,12 MB
    Total Downloaded
    31,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF3038 SST
     
     
    Box 2:
    Azbox ME
     
     
    Danke Betacentauri. Das hatte ich vergessen.
    Ich denke das hat er gemacht.
    Octagon SF3038 S/S/T, Azbox ME

  11. #530
    Senior Mitglied
    Registriert seit
    16.10.2015
    Beiträge
    107
    Total Downloaded
    46,68 MB
    Total Downloaded
    46,68 MB
    ReceiverDankeAktivitäten
    Box 1:
    Technisat Digicorder isio s
     
     
    Box 2:
    Edision os mini S2 + S2
     
     
    Das hätte ich mir denken können, hatte es aber nicht gemacht (da unter x86er Linux gst-lauch direkt funktioniert hat).

    Mit dem Tip konnte ich ogg vorbis abspielen UND hören. Dabei gabs allerdings die gleichen Störgeräusche wie beim Abspielen durch MediaPlayer. Und eben die 2 Fehlermeldungen bzgl. ORC: ERROR: (s.o.). Die traten aber nicht parallel zu den Störungen auf.

    Mein OpenSuse nutzt gstreamer 1.4.5 und hat keine Störungen beim selben ogg-File. Ich tippe aber mal darauf, daß es ein kleiner Bug in den Edision-Treibern ist und nicht im gstreamer.


Seite 53 von 56 ErsteErste ... 3435152535455 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:43 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com