Thanks Thanks:  147
Seite 4 von 56 ErsteErste ... 234561454 ... LetzteLetzte
Ergebnis 31 bis 40 von 559
  1. #31
    Senior Mitglied
    Registriert seit
    29.04.2013
    Beiträge
    236
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Solo SE
     
     
    Box 2:
    Venton UniBox HD1plus
     
     
    Das IPTV Streams ganz schlecht laufen, kann ich bestätigen.
    Auch Links, die in Kombination Livestreamer / gstreamer laufen, verursachen Fehler. Und das schon seit den ersten Versionen von OpenATV 5.1. Der Livestreamer steigt nach einigen Minuten mit einem Broken Pipe Fehler aus und es kommt zum Freeze.
    Zum Vergleich hatte ich dann OpenATV 4.x installiert mit dem gstreamer 0.1; dort läuft alles flüssig und einwandfrei ohne Abbrüche.

    •   Alt Advertising

       

  2. #32
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.787
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    Axas HIS 4K Combo mit ATV 6.2
     
     
    Box 3:
    ET 8000 mit atv 6.2
     
     
    Box 4:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Ich kann hier leider nur von meiner et8000 sprechen und da funktionieren die IPTV Streams die ich bisher getestet habe ohne Probleme,vielleicht habe ich da ja auch die falschen erwischt.

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  3. #33
    Anfänger
    Registriert seit
    30.09.2013
    Beiträge
    13
    Total Downloaded
    39,89 MB
    Total Downloaded
    39,89 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von humiboy Beitrag anzeigen
    Hallo

    also auf meiner Vu+Duo läuft der Gstreamer 1.60 echt nicht gut wenn es um iptv streams geht. Nur Standbild Ton läuft irgendwann läuft es dann. Da war Gstreamer 1.51 besser.

    Kann man nicht vielleicht ne Version mit Gstreamer 1.51 parallel neben Gstreamer 1.60 anbieten solange die Probleme nicht behoben sind?
    Hallo.Bei mir das selbe Nur Standbild Ton läuft irgendwann läuft es dann. Venton HD1 Plus.
    Und Astra 4,8 zeigt auch nicht. Kein empfang
    Geändert von waldi63 (17.10.2015 um 13:39 Uhr)

  4. #34
    Anfänger
    Registriert seit
    29.12.2014
    Beiträge
    10
    Total Downloaded
    7,56 MB
    Total Downloaded
    7,56 MB
    ReceiverDankeAktivitäten
    Neuigkeiten bezüglich der Unterstützung von VobSub (.idx/.sub) Untertiteln gibts beim G Streamer 1.60 nicht (falls es über haupt am G Streamer liegt)?
    Das ist eigentlich der größte Kritikpunkt den ich noch beim Abspielen von mkvs habe.

  5. #35
    Avatar von giopet
    Registriert seit
    05.04.2013
    Ort
    NRW
    Beiträge
    8.787
    Total Downloaded
    1,16 GB
    Total Downloaded
    1,16 GB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51 4K mit atv 6.2
     
     
    Box 2:
    Axas HIS 4K Combo mit ATV 6.2
     
     
    Box 3:
    ET 8000 mit atv 6.2
     
     
    Box 4:
    Edision OS nino Plus mit atv 6.2
     
     
    Box 5:
    XPEED LX CLASS S2 mit atv 6.2
     
     
    Zitat Zitat von waldi63 Beitrag anzeigen
    Hallo.Bei mir das selbe Nur Standbild Ton läuft irgendwann läuft es dann. Venton HD1 Plus.
    Und Astra 4,8 zeigt auch nicht. Kein empfang
    Sorry,aber der GSTreamer hat nichts damit zu tun,das bei dir Astra 4.8 kein Empfang hat,da liegt der Fehler entweder an dir selber oder an deiner Schüssel.Und wegen dem Gstreamer 1.60,liesst mal was in der ersten Seite @Captain geschrieben hatte und was danach geschrieben wurde,es bleibt jetzt erstmal wie es ist und wenn etwas verbessert werden kann,wird sicherlich auch was nachkommen.
    Geändert von giopet (18.10.2015 um 20:01 Uhr)

    Forza Casteddu
    Un Italiano in Germania
    Sardegna il mio cuore e il mio amore


  6. #36
    Senior Mitglied
    Registriert seit
    19.09.2014
    Ort
    Thüringer
    Beiträge
    1.469
    Total Downloaded
    213,46 MB
    Total Downloaded
    213,46 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mut@nt HD 51 UHD
     
     
    Box 2:
    Mut@nt HD 51 UHD
     
     
    Box 3:
    Mut@nt HD 51 UHD
     
     
    Box 4:
    GB Quad Plus
     
     
    Zitat Zitat von betacentauri Beitrag anzeigen
    Der SAT Empfang hat nichts mit dem Gstreamer zu tun.
    Entweder hat sich am restlichen Image irgendetwas geändert oder an den Treibern oder die SAT Anlage ist selber Schuld.

    Zum Gstreamer Problem:
    Bitte morgen nochmal testen. Ich habe einen Patch ins OpenATV Image übernommen:
    https://github.com/openatv/enigma2/c...8276bfff6487b8
    @betacentauri

    Für was genau ist der Patch?

    Wenn Du soviel über den gstreamer 1.60 weist, hast Du was gehört/gelesen , das über einen Eintrag in der etc/enigma2 / settings das Streamen auch ohne livestreamer gehen soll ?

    Hatte auch hier mal einen Link dazu gepostet:


    http://www.opena.tv/plugins/1014-ipt...tml#post178204

    MfG
    Geändert von Anskar (18.10.2015 um 20:55 Uhr)

  7. #37
    Senior Mitglied
    Registriert seit
    04.12.2014
    Beiträge
    175
    Total Downloaded
    175,24 MB
    Total Downloaded
    175,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    AXAS 4k Ultra
     
     
    Box 2:
    Octagon SF4008
     
     
    Box 3:
    GigiBLU Qwad+
     
     
    Hallo
    der Nicht Empfang vom 4,8 Grad West ist auf
    einen Fehler in der Satellite xml Datei wo der
    4,8 Grad Satellit einfach fehlt. xml Datei vom 10.10 rein und alles
    ist wieder Ok.
    Gruß digidalus
    Gigabluequadplus
    GM9080 HD

  8. Thanks giopet bedankten sich
  9. #38
    Anfänger
    Registriert seit
    29.07.2015
    Beiträge
    6
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    I'm sorry I dont speak German so ive posted in the original as well as using Google translate.

    I've recently moved over to ATV 5.1 from Pli and I'm using a VU+ box,all in all its a very good image,but I was disappointed to find that when streaming HLS the picture freezes at the beginning whilst the audio carry's on,then the audio stops and the picture plays without audio for about 20 seconds. It then catches up and both the audio and video then sync up and the stream plays as it should.

    This happens everytime with HLS and using either Gstreamer 1.6.0 or Livestreamer makes no difference.

    Using Google translate (which is poor at best) I believe that a user has also posted above that he too has this issue.

    Hope its resolved soon,because other than this I cannot find fault with this image.

    Ian.



    Es tut mir leid ich nicht Deutsch sprechen , so ive im Original veröffentlicht sowie die Verwendung von Google zu übersetzen.

    Ich habe vor kurzem ging zu ATV 5.1 von Pli und ich bin mit einem VU + Box , alles in allem ist es ein sehr gutes Bild , aber ich war enttäuscht, dass beim Streaming HLS friert das Bild zu Beginn , während die Audio- Übertrag über , dann wird der Audio stoppt und das Bild ohne Ton spielt, für etwa 20 Sekunden . Es fängt dann nach oben und sowohl die Audio- und Video dann synchronisieren und der Strom spielt , wie es sollte .

    Dies geschieht jedes Mal mit HLS und entweder mit GStreamer 1.6.0 oder Livestreamer macht keinen Unterschied.

    Übersetzt mit Google Trans (was im besten Fall schlecht ist ) Ich glaube, dass ein Benutzer auch gepostet oben , dass er dieses Problem auch.

    Hoffe bald seinen gelöst , denn anders als das kann ich nichts schlechtes über dieses Bild .

    Ian .
    Geändert von ian1095 (19.10.2015 um 12:05 Uhr)

  10. #39
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    2.175
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF 4008
     
     
    Box 2:
    Vu+ Duo
     
     
    Ich schreibe mal auf Deutsch ich habe genau die gleichen Probleme auf meiner Vu+Duo so wie der User ober mir mit Standbild usw.
    Irgendwie läuft es nicht bei jedem ohne Probleme.

    Kann man den dagegen nix machen durch einen Patch oder so.

  11. #40
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.759
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    Zitat Zitat von Anskar Beitrag anzeigen
    @betacentauri

    Für was genau ist der Patch?

    Wenn Du soviel über den gstreamer 1.60 weist, hast Du was gehört/gelesen , das über einen Eintrag in der etc/enigma2 / settings das Streamen auch ohne livestreamer gehen soll ?

    Hatte auch hier mal einen Link dazu gepostet:


    http://www.opena.tv/plugins/1014-ipt...tml#post178204

    MfG
    Ich hatte die Hoffnung, dass der Patch die Probleme behebt. Scheint er aber nicht zu beheben. Hier steht ja grob was das Problem ist:
    "In gstreamer-1.6.0 this becomes problem, since we are
    flooded with many of the same tags messages
    many tags messages -> many evUpdateInfo events ->
    -> negative impact on enigma2 performance (spinners)"

    Zur anderen Sache:
    Manche Streams funktionieren nur, wenn man beim Verbindungsaufbau bestimmte Parameter übergibt. In dem Fall im OpenPli Forum beispielsweise: {"X-Forwarded-For"%3a"81.17.18.55"}
    Diesen Parameter kann man auch in die /etc/enigma2/settings eintragen:
    config.mediaplayer.extraHeaders="X-Forwarded-For"%3a"81.17.18.55"
    Oder so ähnlich. Hab ich noch nie gemacht. Müßte man ausprobieren ob's so geht.
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  12. Thanks Anskar bedankten sich

Seite 4 von 56 ErsteErste ... 234561454 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:12 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com