Thanks Thanks:  147
Seite 2 von 56 ErsteErste 12341252 ... LetzteLetzte
Ergebnis 11 bis 20 von 559
  1. #11
    Mitglied
    Registriert seit
    04.08.2013
    Beiträge
    94
    Total Downloaded
    21,59 MB
    Total Downloaded
    21,59 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue UE 4k
     
     
    Ich habe heute PB-Image 5.1 mit Gstreamer 1.6.0 getestet. Mit ihm laufen rtsp und mms Streams. Problem ist nach wie vor das der Ton bei Streams nach einer unbestimmten Zeit verschwindet. Also ein Treiber Problem. Impex Sat wollte ja neue Treiber bringen. Ich nehme an wieder nur Luft.

    •   Alt Advertising

       

  2. #12
    Senior Mitglied
    Registriert seit
    04.12.2014
    Beiträge
    175
    Total Downloaded
    175,24 MB
    Total Downloaded
    175,24 MB
    ReceiverDankeAktivitäten
    Box 1:
    AXAS 4k Ultra
     
     
    Box 2:
    Octagon SF4008
     
     
    Box 3:
    GigiBLU Qwad+
     
     
    Hallo
    teste mal das OpenVix das laüft etwas besser
    Gigabluequadplus
    GM9080 HD

  3. #13
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.324
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Also ich hab mal grade etwas verglichen und zwar ne OpenATV-5.0 mit Gstreamer-1.45 und ne OpenATV-5.1 mit Gstreamer-1.60
    und da is klar zu sehen das z.b: mkvs mit dem Gstreamer-1.45 viel besser liefen, auch das Spulen von mkvs ging da noch um einiges besser.
    Wobei die Problem mit Gstreamer-1.60 waren ja schon mit Gstreamer-1.51 auch vorhanden.
    Schon komisch das ne höhere Version so einiges verschlechtert.

    Würd jedenfalls sagen der Einbau vom Gstreamer-1.60 wär nicht nötig gewesen.


    Grüsse
    Biki3
    Geändert von Pike_Bishop (14.10.2015 um 14:54 Uhr)
    OpenATV-6.2

    Script Collection

  4. #14
    Avatar von reißer
    Registriert seit
    27.09.2013
    Beiträge
    696
    Total Downloaded
    235,85 MB
    Total Downloaded
    235,85 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD51
     
     
    Box 2:
    Dmsis110
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    OS nino
     
     
    direkt zu mkv kann ich so nicht viel sagen , finde das mit dem neuen gst 1.6 mit atv5.1 viele Stream´s bessern laufen .
    gruß Reißer



  5. #15
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.324
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Ja also hier hab ich halt nur mit mkv getestet da zumindest mp4, avi, und dvds keine Probleme machen, und genau für sowas zu testen hab ich noch die alte
    OpenATV-5.0 auf der Box mit Gstreamer-1.45 und da sieht man schon nen schönen Unterschied.
    Das geht schon beim Starten ner mkv los - mit Gstreamer-1.45 startet die echt sofort beim Gstreamer-1.60 hat das alles ne Verzögerungszeit
    und das eine oder andere Mal startet ne mkv gar nicht welche aber beim zweiten Versuch wieder startet.
    Das Spulen wirkt so abgehackt , im Gstreamer-1.-45 geht das hingegen völlig flüssig.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection

  6. #16
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    2.175
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF 4008
     
     
    Box 2:
    Vu+ Duo
     
     
    Hallo

    also auf meiner Vu+Duo läuft der Gstreamer 1.60 echt nicht gut wenn es um iptv streams geht. Nur Standbild Ton läuft irgendwann läuft es dann. Da war Gstreamer 1.51 besser.

    Kann man nicht vielleicht ne Version mit Gstreamer 1.51 parallel neben Gstreamer 1.60 anbieten solange die Probleme nicht behoben sind?

  7. #17
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.646
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    nein da haben wir keinen Ressourcen frei , Server werden ja hier Privat bezahlt, mussen halt auch zu sehen das wir über die runden kommen, wegen Probleme must mal sagen welche Streams das sind vielleicht hat beta zeit sich das mal anzusehen


    openATV we are open Source

    Boykott GPL violator

  8. #18
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    2.175
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF 4008
     
     
    Box 2:
    Vu+ Duo
     
     
    Also allgemein so iptv stream sender. Zum Beispiel die Wilmaa Sender oder die ganzen türkischen Sender von HasBahCas iptv bouquets vom iptv list updater. Also irgendwie ganz ganz viele Streams. Wenn ich auf ein Stream schalte sehe ich sofort erstmal Standbild unten verpixelt. Der Ton läuft aber weiter für 20-30 Sekunden. Erst dann bewegt sich was.

    Das war mit dem Gstreamer 1.5.1 nicht so.

    Oder stimmt da was im Image nicht bei der Duo?

    Hab 2x schon das Image geflasht. Einmal vom 13.10.2015 und vom 15.10.2015

  9. #19
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.646
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    image 8.10 ist noch 1.5.1 wenn es da besser ist wird es am GST liegen


    openATV we are open Source

    Boykott GPL violator

  10. #20
    Senior Mitglied
    Registriert seit
    17.06.2013
    Beiträge
    2.175
    Total Downloaded
    502,63 MB
    Total Downloaded
    502,63 MB
    ReceiverDankeAktivitäten
    Box 1:
    Octagon SF 4008
     
     
    Box 2:
    Vu+ Duo
     
     
    Ja wie gesagt mit 1.5.1 liefen die Streams ja so wie sie sollen ohne nennenswerte Probleme. Aber jetzt das geht gar nicht so wie es mit 1.60 momentan bei der Vu+Duo ist.

    Wenn ich das jetzt flashe z.B bekomme ich ja keine Plugin Updates mehr wie z.B das aktuelle Mediaportal
    Geändert von humiboy (16.10.2015 um 14:25 Uhr)


Seite 2 von 56 ErsteErste 12341252 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:15 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com