Thanks Thanks:  0
Ergebnis 1 bis 5 von 5
  1. #1
    Anfänger
    Registriert seit
    01.06.2015
    Beiträge
    14
    Total Downloaded
    1,92 MB
    Total Downloaded
    1,92 MB
    ReceiverDankeAktivitäten

    Question Edision Optimuss hängt beim Booten

    Hallo,

    ich habe das folgende Problem, wenn ich meine Edision Optimuss Box OS3+ mit openatv 5.1 mit Hilfe meiner Harmony Fernbedienung einschalten will:

    Die Fernbedienung schaltet den Receiver ein, dann den Fernseher (Panasonic), schaltet den Fernseher auf HDMI (wenn der Fernseher umschaltet ist noch ca. 0.5s bevor das erste Bootlogo zu sehen) und den Receiver auf TV. Effekt ist, dass der Receiver bei der Meldung "Booting ...." im VFD stehenbleibt und einen schwarzen Bildschirm zeigt. Der Bootprozess wird erst fortsetzt, nachdem eine weitere Taste auf der Fernbedienung gedrückt wurde, dann läuft alles ganz normal an, das zweite Bootlogo erscheint und die Prozentanzeige wird hochgezählt. Wenn ich keine Taste drücke passiert minutenlang nix (nur schwarzer Bildschirm + Booting... Meldung). Ich habe schon versucht, nach dem Einschaltvorgang mit 2s Verzögerung eine OK Tastendruck mit der Harmony zu senden, das hilft aber nicht. Wenn ich den Receiver nur für sich allein einschalte (PwrToggle Signal), läuft der Bootvorgang problemlos durch.

    Ich konnte leider nicht genau feststellen, was den Hänger verursacht. Entweder reagiert die Box allergisch auf das Umstellen des Fernsehers auf HDMI in diesem Moment des Bootvorgangs (kann das sein ?) oder sie mag das Fernbedienungssignal "TV/Radio" nicht, wenn sie am Booten ist (kann das sein ?).

    Hat da jemand genauere Infos was man beim Booten machen darf und was nicht ? Gibt es Tipps, wie ich die Box zusammen mit dem Fernseher anschalten kann, ohne immer noch eine weitere Taste zu drücken ?

    Ach ja: Die Probleme gibt es nur, wenn der Receiver aus dem Deepstandby starten soll. Wenn er vorher nur im Standby ist (Uhrzeit sichtbar), ist alles schick.

    Vielen Dank !
    Geändert von alexanderplatz (03.10.2015 um 10:23 Uhr)

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    01.06.2015
    Beiträge
    14
    Themenstarter
    Total Downloaded
    1,92 MB
    Total Downloaded
    1,92 MB
    ReceiverDankeAktivitäten
    Hallo,

    durch neuprogrammieren der Harmony Fernbedienung konnte ich das Problem jetzt lösen. Es ist also definitiv so: Die Optimuss 3+ mag das Fernbedienungssignal "TV/Radio" nicht, wenn sie am Booten ist. Dann stoppt der Bootvorgang und geht erst weiter, wenn man "Ok" drückt.

    Ich weiss nicht, ob das ein Bug ist oder ein Feature, jedenfalls ist es hiermit dokumentiert um hoffentlich anderen die Fehlersuche zu erleichtern.

  3. #3
    Avatar von zeini
    Registriert seit
    24.06.2013
    Ort
    Österreich
    Beiträge
    3.407
    Total Downloaded
    13,77 MB
    Total Downloaded
    13,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    Zgemma H7C
     
     
    Box 2:
    Edision Optimuss OS1+
     
     
    Box 3:
    Golden Interstar XPEED LX1
     
     
    Box 4:
    Spycat
     
     
    Box 5:
    Mut@nt HD1500
     
     
    Es ist aber auch mehr als ungewöhnlich, wenn man während des Bootens die TV/Radio Taste drückt.
    ______________________
    Hans



    Golden Interstar XPEED LX1, Edision Optimuss OS1+, Mut@nt HD1500, Spycat, Zgemma H7C
    TV - Hisense Ulra HD
    Astra 19,2°, Unicable


  4. #4
    Senior Mitglied Avatar von KillBill
    Registriert seit
    16.07.2015
    Ort
    Trier, Deutschland
    Beiträge
    303
    Total Downloaded
    207,20 MB
    Total Downloaded
    207,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX TripleX
     
     
    Zitat Zitat von alexanderplatz Beitrag anzeigen
    Hallo,

    ich habe das folgende Problem, wenn ich meine Edision Optimuss Box OS3+ mit openatv 5.1 mit Hilfe meiner Harmony Fernbedienung einschalten will:

    Die Fernbedienung schaltet den Receiver ein, dann den Fernseher (Panasonic), schaltet den Fernseher auf HDMI (wenn der Fernseher umschaltet ist noch ca. 0.5s bevor das erste Bootlogo zu sehen) und den Receiver auf TV. Effekt ist, dass der Receiver bei der Meldung "Booting ...." im VFD stehenbleibt und einen schwarzen Bildschirm zeigt. Der Bootprozess wird erst fortsetzt, nachdem eine weitere Taste auf der Fernbedienung gedrückt wurde, dann läuft alles ganz normal an, das zweite Bootlogo erscheint und die Prozentanzeige wird hochgezählt. Wenn ich keine Taste drücke passiert minutenlang nix (nur schwarzer Bildschirm + Booting... Meldung). Ich habe schon versucht, nach dem Einschaltvorgang mit 2s Verzögerung eine OK Tastendruck mit der Harmony zu senden, das hilft aber nicht. Wenn ich den Receiver nur für sich allein einschalte (PwrToggle Signal), läuft der Bootvorgang problemlos durch.

    Ich konnte leider nicht genau feststellen, was den Hänger verursacht. Entweder reagiert die Box allergisch auf das Umstellen des Fernsehers auf HDMI in diesem Moment des Bootvorgangs (kann das sein ?) oder sie mag das Fernbedienungssignal "TV/Radio" nicht, wenn sie am Booten ist (kann das sein ?).

    Hat da jemand genauere Infos was man beim Booten machen darf und was nicht ? Gibt es Tipps, wie ich die Box zusammen mit dem Fernseher anschalten kann, ohne immer noch eine weitere Taste zu drücken ?

    Ach ja: Die Probleme gibt es nur, wenn der Receiver aus dem Deepstandby starten soll. Wenn er vorher nur im Standby ist (Uhrzeit sichtbar), ist alles schick.

    Vielen Dank !
    Bei mir ist das genau dasselbe mit meinem Optimuss OS2+ und meiner Harmony 525. Ich sende aber kein TV an den Receiver, da ich nie auf Radio umschalte, und der Receiver sowieso im TV-Modus startet.
    Ich denke, es hängt irgendwie mit dem HDMI zusammen. Ich habe schon die Reihenfolge geändert und mit verschiedenen Verzögerungen getestet. Hatte bisher alles keinen Erfolg.
    Da ich auch weiterhin mit dem Aufnehmen aus dem deep Standby über CI+ Probleme habe, lasse ich nun die Box einfach im normalen Standby laufen. Ist natürlich keine wirklich befriedigende Lösung.
    Receiver: AX TripleX, OpenATV 5.1, 2xDVB-S2, SAT Astra 19.2°, HDD 750GB WD Blue SATA
    Network Storage: self made Chieftec "Dragon" DS90, OpenMediaVault on Debian Linux, 12TB SnapRaid / Zyxel NSA325v2, 2TB, Raid 1
    Output devices: Philips 47PFL7606K LED TV 47" / Optoma DLP Projector (screen size: 105")
    Audio: Onkyo TX-SR507 5.1 channel, Magnat 51A


  5. #5
    Senior Mitglied Avatar von KillBill
    Registriert seit
    16.07.2015
    Ort
    Trier, Deutschland
    Beiträge
    303
    Total Downloaded
    207,20 MB
    Total Downloaded
    207,20 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX TripleX
     
     
    Oh echt? Es liegt am TV-Befehl? Na, dann sehe ich noch mal nach, ob ich beim Receiver nicht doch einen Eingang gewählt habe.
    Kann möglich sein, denn die Harmony-Software ist echt furchtbar...
    Geändert von KillBill (15.11.2015 um 11:18 Uhr)
    Receiver: AX TripleX, OpenATV 5.1, 2xDVB-S2, SAT Astra 19.2°, HDD 750GB WD Blue SATA
    Network Storage: self made Chieftec "Dragon" DS90, OpenMediaVault on Debian Linux, 12TB SnapRaid / Zyxel NSA325v2, 2TB, Raid 1
    Output devices: Philips 47PFL7606K LED TV 47" / Optoma DLP Projector (screen size: 105")
    Audio: Onkyo TX-SR507 5.1 channel, Magnat 51A



Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:04 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com