Hi,

habe mir extra einen 5GHZ Wlan-Stick gekauft, für den es im Feed Treiber gab. Leider stellt sich jetzt heraus, dass die Treiber nur für einen Kernel mit einer Version <3.10 funktionieren. Deshalb wollte ich mal fragen, ob irgendwer hier fähig ist den Treiber für den aktuellen Kernel zu kompilieren. Folgende Links hab ich schon gefunden, aber von Treiber-Kompilierung habe ich leider keine Ahnung und hoffe auf Hilfe!

https://github.com/csssuf/rtl8812au
https://github.com/gnab/rtl8812au
https://github.com/austinmarton/rtl8812au_linux
https://wiki.gentoo.org/wiki/AC1200_Wireless_Adapters

Grüße, Mee