Thanks Thanks:  0
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19
  1. #1

    Registriert seit
    08.04.2013
    Beiträge
    38
    Total Downloaded
    3,95 MB
    Total Downloaded
    3,95 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    Gigablue Quad UHD
     
     

    Gigablue Quad Plus hängt sich alle 12-24 Stunden auf

    Hallo,

    nachdem sich meine Gigablue IP Box und die Quad alle 12-24 Stunden aufhängt, habe ich alle möglichen Plugins deaktiviert die dafür zuständig sein könnten.

    Ich habe dann mit ,,init 2" die laufende Instantz von E² beendet und enigma2 händisch neu gestartet.

    Leider ohne Erfolg, das Log beim händischen Enigma2 starten zeigt folgendes an:

    06:52:57.418 gdi/font.cpp:159 AddFont [FONT] adding font /usr/share/fonts/LiberationSans-Bold.ttf...OK (Subsb)
    06:52:57.431 gdi/font.cpp:159 AddFont [FONT] adding font /usr/share/fonts/LiberationSans-BoldItalic.ttf... OK (Subsz)
    06:52:57.444 gdi/font.cpp:159 AddFont [FONT] adding font /usr/share/fonts/nmsbd.ttf...OK (FdLcD)
    06:52:57.510 Components/InputDevice.py:65 getInputDeviceType Unknown device type: HID 8301:0089
    06:52:57.510 Components/InputDevice.py:48 getInputDevices [iInputDevices] getInputDevices <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    06:52:57.515 Components/InputDevice.py:65 getInputDeviceType Unknown device type: HID 8301:0089
    06:52:57.515 Components/InputDevice.py:48 getInputDevices [iInputDevices] getInputDevices <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
    06:52:57.634 Components/Keyboard.py:32 activateKeyboardMap Activating keymap: German keyboard
    06:52:57.639 Components/Language.py:86 activateLanguage Activating language Deutsch
    06:52:58.144 Components/AVSwitch.py:282 setAspect [VideoMode] setting aspect: 16:9
    06:52:58.146 Components/AVSwitch.py:293 setWss [VideoMode] setting wss: auto
    06:52:58.147 Components/AVSwitch.py:299 setPolicy43 [VideoMode] setting policy: panscan

    Danach tut sich nichts mehr, man kann Enigma2 auch nicht mehr mit CTRL+C abbrechen. Im Display steht 70%

    Mit einer zweiten Session kann man mit init 2 bzw. killall enigma2 auch nicht mehr abschießen.

    Free Memory: 12MB, Verwendet: 153MB

    Filesystem Size Used Available Use% Mounted on
    ubi0:rootfs 433.1M 93.2M 339.9M 22% /
    devtmpfs 279.4M 4.0K 279.4M 0% /dev
    tmpfs 64.0K 0 64.0K 0% /media
    tmpfs 279.5M 312.0K 279.2M 0% /var/volatile

    dmesg schreibt folgendes:

    Code:
    usb 6-1: FTDI USB Serial Device converter now attached to ttyUSB0
    __clk_enable: network [1]
    __clk_enable: enet [1]
    bcm40nm_pm_genet_enable 00
    bcmgenet bcmgenet.0 eth0: link up, 1000 Mbps, full duplex
    __clk_disable: enet [0]
    bcm40nm_pm_genet_disable 00
    __clk_disable: network [0]
    __clk_enable: network [1]
    __clk_enable: enet [1]
    bcm40nm_pm_genet_enable 00
    NET: Registered protocol family 10
    Status code returned 0xc000006d NT_STATUS_LOGON_FAILURE
    Status code returned 0xc000006d NT_STATUS_LOGON_FAILURE
    Status code returned 0xc000006d NT_STATUS_LOGON_FAILURE
    Status code returned 0xc000006d NT_STATUS_LOGON_FAILURE
    CPU 0 Unable to handle kernel paging request at virtual address 00000248, epc == e0f49820, ra == e0f4a024
    Oops[#1]:
    CPU: 0 PID: 109 Comm: nx_sched_high_s Tainted: P           O 3.14.2 #1
    task: cf69b528 ti: cf690000 task.ti: cf690000
    $ 0   : 00000000 10008700 e0f49820 00000001
    $ 4   : 00000000 00000098 00000000 00000000
    $ 8   : 05f44000 00000000 00000000 00fe9000
    $12   : 00000000 00ff1000 00000000 00000000
    $16   : e197b57c 00000098 e1999b1c e16db1c8
    $20   : 00000048 00000120 e0f1c918 e0f20000
    $24   : 00000000 e0f0a398
    $28   : cf690000 cf691d98 e0f10000 e0f4a024
    Hi    : 00002487
    Lo    : b9b790c0
    epc   : e0f49820 NEXUS_Message_ReadComplete_impl+0x0/0x13c [dvb]
        Tainted: P           O
    ra    : e0f4a024 NEXUS_Message_ReadComplete+0x30/0x50 [dvb]
    Status: 10008703        KERNEL EXL IE
    Cause : 00800008
    BadVA : 00000248
    PrId  : 00025a11 (Broadcom BMIPS5000)
    Modules linked in: ipv6 ftdi_sio usbserial boxmodel(PO) xfs libcrc32c dvb(O) 8192cu(O)
    Process nx_sched_high_s (pid: 109, threadinfo=cf690000, task=cf69b528, tls=00000000)
    Stack : cf691ddc e197b57c 00000098 e1999b1c 00000000 00000098 00000120 e0e35b10
              8005f26c 00100100 ceade184 80072ad0 e197b57c 00000000 8aed3000 00000000
              00000098 00000000 ceade180 ccdc2900 e1800000 ceade280 e0f193b4 e0f193f0
              cf691e20 e0f1b4f8 ceade280 ffffffff cf691ea0 00000000 cf691e38 00000000
              00000000 0260473c 02604c0b ceade200 ceade200 00000001 e0f1af7c cf691ea0
              ...
    Call Trace:
    [<e0f49820>] NEXUS_Message_ReadComplete_impl+0x0/0x13c [dvb]
    [<e0f4a024>] NEXUS_Message_ReadComplete+0x30/0x50 [dvb]
    [<e0e35b10>] dev_dmx_msg_cb_dataReady+0x208/0x25c [dvb]
    [<e0f1b4f8>] NEXUS_P_Scheduler_Step+0x57c/0x918 [dvb]
    [<e0f1b8d0>] NEXUS_P_Scheduler_Thread+0x3c/0x60 [dvb]
    [<e0f1c8c8>] NEXUS_P_ThreadStart+0x78/0xc8 [dvb]
    [<8004f784>] kthread+0x10c/0x124
    [<80006c68>] ret_from_kernel_thread+0x14/0x1c
    
    
    
    Code: afa20018  083d25cf  8fa20018 <90820248> 27bdffe8  afb00010  afbf0014  00808021  1040001c
    ---[ end trace 4a1a2a140294090f ]---

    Hat jemand eine Idee? Der WAF leider derzeit ziemlich unter dem Problem

    lg

    ju

    •   Alt Advertising

       

  2. #2
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.814
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Am besten bei IMPEX-SAT ein Ticket erstellen. Die Dringlichkeit und Häufigkeit des Problems scheint IMPEX nicht bewusst zu sein.
    Support Impex-Sat
    Grüßle


  3. #3
    Senior Mitglied
    Registriert seit
    04.08.2015
    Beiträge
    342
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Willkommen im Club!

    Mit der Zeit kommen immer mehr Leute mit diesen Bug. Das freut mich hahaha

    1. Dieser Bug tritt bei der Quad, Quad Plus, Ultra und HDX1 auf! Bei den anderen Gigablue Receiver weis ich es nicht
    2..Ein Plugin so wie du vermutet hast ist nicht Schuld! Ich habe kein einziges usätliches installiert.
    3. Wo nimmst du hin auf? NAS?
    4..Ob OpenMips oder OPenATV ist völlig egal
    5. Unbedingt an Impex melden(Deine Fehleremeldung mit senden) !!! Mit mir sprechen zum Beispiel gar nicht mehr.
    6. Überprüfe bitte mal über einen seriel Log die Bootloader Version. Wichtig auch das Build Datum vom Bootloader..

    Hier der Llink zu einigen Betroffenen:
    http://www.opena.tv/gigablue-quad/17...n-betrieb.html
    Geändert von Koloss78 (14.09.2015 um 08:48 Uhr)

  4. #4
    Avatar von Stuhlmann
    Registriert seit
    01.02.2014
    Ort
    OS/NDS
    Beiträge
    2.344
    Total Downloaded
    214,53 MB
    Total Downloaded
    214,53 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus @ ATV 5.2
     
     
    Box 2:
    Gigablue Quad @ ATV 5.1
     
     
    "Komisch" an der Sache finde ich nur, das es wohl nicht alle Boxen betrifft. Meine Quad + und meine Quad laufen zumindest sehr, sehr Gut in letzter Zeit. Habt ihr Eure Receiver denn immer an, oder auf Standby ? Meine Geräte sind Nachts immer aus.

    [SIGPIC][/SIGPIC]
    --- Gigablue Quad Plus- 1 TB WD Intern - OPENATV 5.2 - Unicable LNB - 19.2° - 3 * DVB S2 Tuner an Samsung UE48H6470 ---
    ---Gigablue Quad - 640 GB Samsung Intern - OPENATV 5.1 - 19,2° an Samsung UE40F6500 ---



  5. #5

    Registriert seit
    08.04.2013
    Beiträge
    38
    Themenstarter
    Total Downloaded
    3,95 MB
    Total Downloaded
    3,95 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Box 2:
    Gigablue Quad UHD
     
     
    Hi,

    ich nehme auf ein NAS auf. Aber der Kerneldump lässt auf ein Treiberproblem schließen.

    Es betrifft bei mir QuadPlus, IP Box. Diese hab ich zumindest in Verwendung. Egal ob 4.2 oder 5.1 Image.

    Die Boxen laufen immer, da ich im normalbetrieb ein Perl Display verwende, welches ich aber auch schon deaktiviert hab bzw. die box ohne LCD4Linux laufen lies. Aber das Problem tritt trotzdem auf.

    lg

    ju

  6. #6
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.814
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Das Problem tritt eher auf, je länger die Boxen laufen.
    Ich habe sie über Nacht auch aus - trotzdem gibt es hin wieder den Crash.
    Grüßle


  7. #7
    Senior Mitglied
    Registriert seit
    04.08.2015
    Beiträge
    342
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Oh arn354, der Fehler tritt bei Dir auch auf? Das ist mal eine Neuigkeit. Dann kannst du doch super debuggen?
    Das Zusammenspiel mit einem NAS ist mir schon sehr verdächtigt! Aber es liegt nicht nur daran, aber meiner Meinung tritt es eher auf wen man auf ein NAS aufnimmt. Dann stürzt die Kiste ab bzw. etwas später nach der Aufnahme.
    Also sind wir wieder dabei wenn die Netzwerkschnittstelle zu sehr belastet wird.

  8. #8
    Avatar von Stuhlmann
    Registriert seit
    01.02.2014
    Ort
    OS/NDS
    Beiträge
    2.344
    Total Downloaded
    214,53 MB
    Total Downloaded
    214,53 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus @ ATV 5.2
     
     
    Box 2:
    Gigablue Quad @ ATV 5.1
     
     
    Gut, bei mir ist die + an manchen Tagen auch von Mittags bis Spät in die Nacht an. Aber trotzdem bin ich bis jetzt, toi toi toi, nicht betroffen.
    Meine Aufnahmen gehen übrigens auf die Interne HDD.

    [SIGPIC][/SIGPIC]
    --- Gigablue Quad Plus- 1 TB WD Intern - OPENATV 5.2 - Unicable LNB - 19.2° - 3 * DVB S2 Tuner an Samsung UE48H6470 ---
    ---Gigablue Quad - 640 GB Samsung Intern - OPENATV 5.1 - 19,2° an Samsung UE40F6500 ---



  9. #9
    Senior Mitglied
    Registriert seit
    04.08.2015
    Beiträge
    342
    Total Downloaded
    0
    Total Downloaded
    0
    ReceiverDankeAktivitäten
    Bei mir Zuhause ist Sie immer an und hatte noch nie einen Absturz. Habe z.b. kein NAS dranhängen.
    Bei meiner Schwester die die Box am Abend auf standby schaltet und ein NAS dran hat stürzt die Box alle 2 Tage ab.

    Wir beide haben jeweils einen Quad Plus

  10. #10
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.814
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Oh arn354, der Fehler tritt bei Dir auch auf? Das ist mal eine Neuigkeit. Dann kannst du doch super debuggen?
    Ich habe nie gesagt das ich Ihn nicht habe. Ich habe gesagt, dass er mit 4.0.1 unregelmäßiger/sporadischer (zu Beginn sagte ich er ist weg, weil ich Ihn über einen Zeitraum von einer Woche gar nicht mehr hatte) auftritt als mit 3.14.2.
    Und ich habe lediglich gesagt, das ich Ihn mit Deinen Reproduktionsschritten nicht hervorrufen kann.
    Es gibt aktuell KEIN Szenario mit dem man den Fehler reproduzierbar hervorrufen kann - und das ist und bleibt das Hauptproblem.
    Grüßle



Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:10 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,76%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com