Thanks Thanks:  0
Ergebnis 1 bis 7 von 7
  1. #1
    Anfänger
    Registriert seit
    09.02.2015
    Beiträge
    8
    Total Downloaded
    969,78 MB
    Total Downloaded
    969,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET7000
     
     
    Box 2:
    ET10000
     
     
    Box 3:
    DM8000HD
     
     

    ET10000: HBBTV, Mediathek, Bedininung des Players

    Hallo,

    ich bin mir nicht sicher ob das hier das richtige Forum ist, wenn nicht, bitte nicht schlachten sondern verschieben.

    Folgendes Problem:
    - ET10000 mit OpenATV 5.1 (letztes update vom Feed)
    - HBBTV, z.B. auf ARD oder WDR
    - Mediathek starten
    - Dann bekommt man einen kleinen Player im oberen linken Bildschirm
    - Unterhalb des Players sind die controls, wie play, pause vor, zurück , Bild Maximieren
    - Diese Controls lassen sich nicht bedienen. Wenn man mit der Fernbedienung drauf ist (also z.B. auf Play) und dann nach rechts klickt, um auf Vorspulen oder Vollbild zu kommen, dann passiert folgendes:
    -- Cursor (oder das highlighting) hüpft kurz nach rechts, und dann sofort wieder zurück.
    -- Bild ruckelt kurz, so als hätte man sehr kurz Vor- und wieder Zurückgespult
    -- Cursor landet wieder auf dem ursprünglichen Control
    -- Es ist nicht möglich den Player damit zu bedienen
    - Die normalen Tasten wie Play , Pause , etc der Fernbedienung haben keine Funktion in der Mediathek

    Ich hoffe das ist halbwegs verständlich, sonst mache ich mal ein paar Screenshots zur Verdeutlichung.

    Danke für jede Hilfe,

    Homers

    •   Alt Advertising

       

  2. #2
    Anfänger
    Registriert seit
    09.02.2015
    Beiträge
    8
    Themenstarter
    Total Downloaded
    969,78 MB
    Total Downloaded
    969,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET7000
     
     
    Box 2:
    ET10000
     
     
    Box 3:
    DM8000HD
     
     
    ET10000: HBBTV, Mediathek, Bedininung des Players-capture.png

    Beispiel: WDR3 Mediathek. Der Player lässt sich nicht richtig bedienen, wie oben beschrieben.
    Geändert von homers (04.09.2015 um 19:17 Uhr)

  3. #3
    Anfänger
    Registriert seit
    09.02.2015
    Beiträge
    8
    Themenstarter
    Total Downloaded
    969,78 MB
    Total Downloaded
    969,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET7000
     
     
    Box 2:
    ET10000
     
     
    Box 3:
    DM8000HD
     
     
    Hat noch Niemand dieses Problem gesehen?

  4. #4
    Senior Mitglied
    Registriert seit
    03.09.2014
    Ort
    Grafschaft bei Bonn
    Beiträge
    284
    Total Downloaded
    216,12 MB
    Total Downloaded
    216,12 MB
    ReceiverDankeAktivitäten
    Box 1:
    TMS2100
     
     
    Box 2:
    UniBox eco +
     
     
    Box 3:
    TF5000PVR und läuft und läuft...
     
     
    Box 4:
    Vu+ Ultimo 4K
     
     
    Dieses Problem besteht genau so bei mir mit der Venton eco+. Die Videos werden nicht abgespielt. Mit der Version OPENAtv 4.2 klappt es einwandfrei.
    Gruß Peter

  5. #5
    Senior Mitglied
    Registriert seit
    06.04.2013
    Beiträge
    195
    Total Downloaded
    154,31 MB
    Total Downloaded
    154,31 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD 51
     
     
    Unter 5.0 auf der xtrend 10000 funktioniert hbbtv mit mediatheken gut, außer ZDF läßt sich nichts aus der hbbtv- mediathek abspielen; das wurde auch nie gefixt, obwohl das extra plugin "zdf-mediathek" ohne probleme zumindest unter 5.0 alles abspielt.

  6. #6
    Avatar von Captain
    Registriert seit
    03.04.2013
    Beiträge
    11.420
    Total Downloaded
    162,35 MB
    Total Downloaded
    162,35 MB
    ReceiverDankeAktivitäten
    hbbtv und gst 1.x ist halt noch offen

    wer hbbtv nutzen möchte bei der box muss atv 4.2 nehmen


    openATV we are open Source

    Boykott GPL violator

  7. #7
    Anfänger
    Registriert seit
    09.02.2015
    Beiträge
    8
    Themenstarter
    Total Downloaded
    969,78 MB
    Total Downloaded
    969,78 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET7000
     
     
    Box 2:
    ET10000
     
     
    Box 3:
    DM8000HD
     
     
    Danke für den Hinweis auf die 4.2er, aber eine Frage hätte ich da noch:
    Ich habe eine ET 7000 mit openATV 4.2, mit identischem Problem bei den Ard / Wdr Mediatheken (Player lässt sich nicht bedienen).
    Ist das nun der Kombination zwischen Receiver und Image geschuldet, oder gehen diese Mediatheken halt nicht?
    Noch mal zur Erinnerung, in den Mediatheken Browsen und Filme aufrufen geht, aber der kleine Player lässt sich mit der Fernbedienung nicht richtig bedienen.
    Das sieht irgendwie so aus, als ob ein einfacher Klick nach links, mit 2 Befehlen (links- links, oder links - ok) ausgeführt wird...


Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 04:35 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com