Thanks Thanks:  4
Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 28 von 28

Thema: Mount Problem

  1. #21
    Avatar von betacentauri
    Registriert seit
    15.06.2013
    Beiträge
    1.685
    Total Downloaded
    1,32 MB
    Total Downloaded
    1,32 MB
    ReceiverDankeAktivitäten
    Box 1:
    ET-9200
     
     
    Box 2:
    ET-10000
     
     
    Box 3:
    ET-8500
     
     
    Box 4:
    ET-8000
     
     
    Box 5:
    Gigablue Quad+
     
     
    OMB könnte vielleicht die Ursache sein. Zumindestens mountet das auch Sachen nach /media/hdd.
    https://github.com/oe-alliance/openm...b_utils.c#L150
    Schau mal ins Syslog was da ausgegeben wird. Kannst du mal ohne Multiboot testen?
    ET-10000, ET-9200, ET-8000, Gigablue Quad+

  2. Thanks Pike_Bishop bedankten sich
    •   Alt Advertising

       

  3. #22
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Themenstarter
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    @niki,

    Hast du noch irgendwelche plugins laufen die da was mounten könnten?
    Nein bestimmt nicht - ich bin ja eh noch nie ein Fan gewesen von den Mount oder Devicemanager Plugins
    (klar im OpenATV is ja ein Mountmanager dabei aber den rühr ich nie an).

    Und ja mit der OpenATV-5.0 im Openmultiboot läuft alles korrekt beim Mounten jedoch hab ich im OpenATV-5.0 kein Multiboot aktiviert seinerzeit
    denn da wär ja der Kernel-4.0.1 mit gekommen und das wollte ich nicht - so hab ich das OpenATV-5.0 zwar per Openmultiboot auf dem Stick installiert
    aber wenn ich von dem Image in ein anderes will geh ich nicht über Openmultiboot sondern starte dann neu und muss dann halt schnell auswählen wohin ich will.


    @betacentauri,

    Schau mal ins Syslog was da ausgegeben wird. Kannst du mal ohne Multiboot testen?
    Danke - Ja ok, ich werd mal nächte Woche aber erst die OpenATV-4.2 im Flash durch die OpenATV-5.1 ersetzen
    (man sollte ja alles testen was möglich ist und Backups hab ich eh zur Genüge).
    Sollte da das Mount Problem dann weg sein würd ich nochmal das PLI-4.0 in den Flash installieren um sicherzugehen.


    Grüsse
    Biki3
    Geändert von Pike_Bishop (29.08.2015 um 18:01 Uhr)
    OpenATV-6.2

    Script Collection

  4. #23
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Themenstarter
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    ok, ich konnte es nicht lassen und hab gestern noch ein OpenATV-5.1 in den Flash eingespielt.
    Ergebnis - die Mounts sind völlig korrekt.

    Will keine voreiligen Schlüsse ziehen aber ich hab etliche Male neugestartet und es war jedesmal alles ok - also ja es sieht so aus als ob Openmultiboot meine Mountprobleme verursacht.

    Die Situation stellt sich also wie folgt dar;
    Installiert man das OpenATV-5.1 in den Flash is alles ok mit den Mounts, installiert man es jedoch auf den Stick gibts eben das Problem mit der Mounterei
    wie im Eingangspost beschrieben.
    Dies wird sich dann wohl eh bei allen Images identisch verhalten.

    Werd dann noch ein PLI in den Flash installieren denke aber wenn PLI im Flash wirds da auch passen.
    Somit is der Schuldige nun vermutlich gefunden.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection

  5. #24
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Themenstarter
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi,

    Und jetzt ? Das Probs is lokalisiert - ich glaub @arn354 werkelt am Openmultiboot - kann er sich das mal ansehen ? Wär nett.

    @betacentauri - gracias für den Commit wegen der einen fehlerhaften Übersetzung Nächster Neustart -> Image sowieso ?
    (endlich hat sich da mal jemand erbarmt, war ja schon lange mit dem Fehler).


    Grüsse
    Biki3
    Geändert von Pike_Bishop (31.08.2015 um 16:28 Uhr)
    OpenATV-6.2

    Script Collection

  6. #25
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.814
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    https://github.com/oe-alliance/openm...6a2f3a5271c6a5

    morgen mal mit neuem image und neugebautem OMB testen.
    Grüßle


  7. Thanks Pike_Bishop bedankten sich
  8. #26
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Themenstarter
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Hi arn354,

    Das war schnell - Danke - ja werd ein komplett neues Image flashen.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection

  9. #27
    Avatar von mike99
    Registriert seit
    05.04.2013
    Ort
    Berlin
    Beiträge
    6.022
    Total Downloaded
    268,56 MB
    Total Downloaded
    268,56 MB
    ReceiverDankeAktivitäten
    Zitat Zitat von arn354 Beitrag anzeigen
    morgen mal mit neuem image und neugebautem OMB testen.
    Hatte auch oft das Problem das im OMB Image der Stick als HDD gemountet wird.

    Mit heutigem Image siehts bei mir im OMB bis jetzt gut aus!

    Code:
    Filesystem                Size      Used Available Use% Mounted on
    devtmpfs                606.9M      4.0K    606.9M   0% /dev
    /dev/sda1               942.1M    279.7M    613.9M  31% /omb
    ubi0:rootfs             891.6M    147.3M    744.3M  17% /usr/lib/enigma2/python/
    Plugins/Extensions/OpenMultiboot
    tmpfs                    64.0K         0     64.0K   0% /media
    /dev/sda1               942.1M    279.7M    613.9M  31% /media/usb
    /dev/sdb1               148.9G    122.7G     25.2G  83% /media/hdd
    tmpfs                   607.1M    268.0K    606.8M   0% /var/volatile
    root@mutant2400:~#
    Gruss Mike



    Mut@nt HD-51 - 2x DVB-C/T2, OptiCombo C/T2 USB, FreenetModul

    OSmini - 1x DVB-S und 1x DVB-C/T, OSmini Plus, OSnino Combo
    Mut@nt HD-2400 - 1x DVB-S und 3x DVB-C/T
    Toshiba 40TL838


  10. #28
    Avatar von Pike_Bishop
    Registriert seit
    05.09.2013
    Ort
    here and there
    Beiträge
    3.115
    Themenstarter
    Total Downloaded
    155,15 MB
    Total Downloaded
    155,15 MB
    ReceiverDankeAktivitäten
    Box 1:
    Mutant HD 2400
     
     
    Box 2:
    VU+ Ultimo 4K
     
     
    Box 3:
    VDR
     
     
    Box 4:
    VDR
     
     
    Und das sagst uns erst jetzt mike

    @arn354 - Danke nochmal, is nun wieder voll in Ordnung die Mounterei.


    Grüsse
    Biki3
    OpenATV-6.2

    Script Collection


Seite 3 von 3 ErsteErste 123

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:24 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com