Thanks Thanks:  1
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16
  1. #1
    Mitglied
    Registriert seit
    07.06.2014
    Beiträge
    69
    Total Downloaded
    45,07 MB
    Total Downloaded
    45,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Optimuss OS2+
     
     
    Box 2:
    Atemio AM 6000 HD
     
     
    Box 3:
    Formuler F1
     
     
    Box 4:
    Mut@nt HD11
     
     

    Timeshift-Fehler?

    Hallo,

    seit einiger Zeit benutze ich 5.1 auf meinem Optimuss OS2+ und bin sehr zufrieden. Nur beim Beenden von Timeshift habe ich Probleme. Ich schaffe es nicht, Timeshift zu beenden um den Sender zu wechseln. Ich kann innerhalb Timeshift nur vor und zurückspringen. Früher ging das mit der Stopp-Taste und man war wieder im Live-TV.
    Ich habe nun das Image von heute upgedatet (sagt man das so?) und seit dem erscheint beim Versuch mit der Stopp-Taste Timschift zu beenden folgende Frage: Es kann nicht zum Live-TV geschaltet werden! Zum Live-TV schalten und Timshift erneut starten?
    Erst beim Ja zu dieser dieser Frage komme ich aus dem Timshift und kann den Sender wechseln. Ist das so gewollt?

    MfG

    Resiak

    •   Alt Advertising

       

  2. #2
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.165
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Naja beim beenden von TS sollte schon die Frage kommen ob man TS beenden will, TS beenden und als Aufnahme weitermachen, etc..... damit man nicht irrtümlich TS beendet, aber so wie das bei dir ist klingt das nicht richtig, kannst mal screenshot machen oder loggen



  3. #3
    Mitglied
    Registriert seit
    07.06.2014
    Beiträge
    69
    Themenstarter
    Total Downloaded
    45,07 MB
    Total Downloaded
    45,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Optimuss OS2+
     
     
    Box 2:
    Atemio AM 6000 HD
     
     
    Box 3:
    Formuler F1
     
     
    Box 4:
    Mut@nt HD11
     
     
    Hallo Thomas,

    vielen Dank für die schnelle Antwort. Screenshot weiß ich nicht wie?!
    Die Frage erscheint einfach als schwarzes Fenster aud dem Bildschirm.
    "Zeige Warnung wenn Timeshift gestoppt wird" steht bei mir auf nein.

    Ich habe mal per telnet: init 2, enigma2 eingegeben und folgendes log erhalten:
    Start timeshift!
    recording to /media/hdd/timeshift/timeshift.CNh1hS
    setIoPrio realtime level 7 ok
    [eFilePushThreadRecorder] THREAD START
    [Timeshift] type object 'eEPGCache' has no attribute 'getinstance'
    [SKIN] processing screen MessageBoxSimple:
    [SKIN] processing screen MessageBoxSimple_summary:
    [SCREENNAME] ['MessageBoxSimple_summary', 'SimpleSummary']
    [SCREENNAME] ['MessageBoxSimple']
    AITready
    VIDEO_GET_EVENT - ok
    [VideoMode] setting aspect: 16:9
    [VideoMode] setting wss: auto
    [VideoMode] setting policy: panscan
    [VideoMode] setting policy2: scale
    [Volume Adjust] Update Info
    [Volume Adjust] Volume = 95
    [Volume Adjust] load xml...
    Timeout!
    [SCREENNAME] InfoBarSummary
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_5.meta.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_6.sc.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_6.meta.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_3.sc.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_4.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_1.meta.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_3.meta.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_5.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_5.sc.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_1.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_4.meta.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_2.sc.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_4.sc.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_6.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/pts_livebuffer_2.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/timeshift.fxwY2Y.del'
    [eBackgroundFileEraser] deleting '/media/hdd/timeshift/timeshift.fxwY2Y.sc.del'
    [AutoTimer] Auto Poll
    [AutoTimer] Auto Poll Started
    [EPGC] event 0235 not found in epgcache
    [EPGC] event c217 not found in epgcache
    [EPGC] event c21f not found in epgcache
    [EPGC] event c21e not found in epgcache
    job Components.Task.Job name=AutoTimer #tasks=0 completed with [] in None
    ^[

    Ich habe keine Ahnung ob es das ist, was Du gebrauchen kannst. Falls alles Blödsinn von mir ist, bitte ich um Entschuldigung; ich habe keine Ahnung von Linux.

    Vielen Dank für Deine Hilfe

    Resiak

  4. #4

    Registriert seit
    08.06.2014
    Beiträge
    1.681
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    VU+ Solo 4K
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Xtrend ET10000
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Zitat Zitat von Resiak Beitrag anzeigen
    Erst beim Ja zu dieser dieser Frage komme ich aus dem Timshift und kann den Sender wechseln. Ist das so gewollt?
    Ja, denn diese Frage kommt nur wenn nach 5 Versuchen es nicht geschafft wurde aus dem Timeshift zu kommen oder die Datei zu wechseln. Die Ursache dafür sind Treiber oder sonstige Probleme mit der Box. Du kannst aber auch verneinen und die Taste 'Stopp' drücken.Dann wird das 'normale' Timeshift auch beendet.

  5. #5
    Mitglied
    Registriert seit
    07.06.2014
    Beiträge
    69
    Themenstarter
    Total Downloaded
    45,07 MB
    Total Downloaded
    45,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Optimuss OS2+
     
     
    Box 2:
    Atemio AM 6000 HD
     
     
    Box 3:
    Formuler F1
     
     
    Box 4:
    Mut@nt HD11
     
     
    Hallo,

    ich möchte dieses Thema doch nochmal aufgreifen, da auch mein zweiter Optimuss OS2+ exakt das gleiche Verhalten zeigt. Beim 4.2 Image war noch alles bestens.
    Ich habe mal ein log gemacht, mit dem ich leider nicht viel anfangen kann. Vielleicht kann einer der Experten da etwas rauslesen (erstellt mit Notepad++).

    log 1-9.txt

    Vielen Dank im Voraus

    Resiak

  6. #6

    Registriert seit
    08.06.2014
    Beiträge
    1.681
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    VU+ Solo 4K
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Xtrend ET10000
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Wie ich schon sagte, es liegt vermutlich am Treiber. Das gleiche Verhalten zeigt auch meine et7500. Auf der Twinbox,et9200,et10000 läuft es 1a.

    Ein Test auf meiner OS1+ mit einem altem Image vom November letzten Jahres zeigt dieses Verhalten nicht und wechselt sauber ins Live TV.

    Wenn die Meldungen stören dann könnte man eine Option einbauen wo diese deaktiviert werden.

  7. #7

    Registriert seit
    08.06.2014
    Beiträge
    1.681
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    VU+ Solo 4K
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Xtrend ET10000
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Muss mich korrigieren. Nach verschiedenen Tests scheint die Ursache doch eine andere zu sein. Habe u.a. den Kernel bei dem 'alten' funktionierenden Image getauscht. Danach waren die aktuellen Probleme auch hier vorhanden. Leider funktionierte das nicht anders herum.... (Box bootete nicht)

    Edit. Mit aktuellem (4.2) Image, altem Kernel und altem Treiber (mit neuem Treiber bootete die Box nicht) keine Probleme mit Timeshift...
    Geändert von iPkay (02.09.2015 um 15:37 Uhr)

  8. #8
    Mitglied
    Registriert seit
    07.06.2014
    Beiträge
    69
    Themenstarter
    Total Downloaded
    45,07 MB
    Total Downloaded
    45,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Optimuss OS2+
     
     
    Box 2:
    Atemio AM 6000 HD
     
     
    Box 3:
    Formuler F1
     
     
    Box 4:
    Mut@nt HD11
     
     
    Super, dass Du Dich da nochmal nachgeforschst hast. Mit 4.2 Image hat bei mir auch alles bestens funktioniert.
    Vielleicht ergibt sich ja ein Ansatz, dass die Imagebauer doch nochmal nachbessern können. Ansonsten finde ich das 5.1 klasse.

  9. #9

    Registriert seit
    08.06.2014
    Beiträge
    1.681
    Total Downloaded
    22,11 MB
    Total Downloaded
    22,11 MB
    ReceiverDankeAktivitäten
    Box 1:
    VU+ Ultimo 4K
     
     
    Box 2:
    VU+ Solo 4K
     
     
    Box 3:
    AX HD51
     
     
    Box 4:
    Xtrend ET10000
     
     
    Box 5:
    Edision Optimuss OS1 plus
     
     
    Von wann war dein 4.2er Image? Muss ja auch schon etwas älter gewesen sein wenn dort alles funktioniert hat.

  10. #10
    Mitglied
    Registriert seit
    07.06.2014
    Beiträge
    69
    Themenstarter
    Total Downloaded
    45,07 MB
    Total Downloaded
    45,07 MB
    ReceiverDankeAktivitäten
    Box 1:
    Optimuss OS2+
     
     
    Box 2:
    Atemio AM 6000 HD
     
     
    Box 3:
    Formuler F1
     
     
    Box 4:
    Mut@nt HD11
     
     
    Das Image stammt aus dem März dieses Jahres. Ich habe vor dem Wechsel zu 5.1 ein full-backup gemacht. Falls wichtig, kann ich das nochmals einspielen (ich habe aber keine Ahnung wie!).
    Heute schaffe ich das aber nicht mehr (Familie will Fernsehen).

  11. Thanks iPkay bedankten sich

Seite 1 von 2 12 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:14 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com