Thanks Thanks:  11
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 41
  1. #1
    Mitglied
    Registriert seit
    14.11.2013
    Beiträge
    50
    Total Downloaded
    8,43 MB
    Total Downloaded
    8,43 MB
    ReceiverDankeAktivitäten

    Problem beim flashen?

    Hi,

    habe einen LX2 gerade von einem alten OATV-Image auf 5.1 aktualisieren wollen.
    Flashen lief durch, aber beim Start bleibe er beim booten hängen. (mit dem alten Startbildschirm der alten OATV-Version)

    Dann diesen Bootloader drüber gebügelt:
    bootloader-xpeed-lx2-751mhz-4.30-07.07.2014-2.zip

    Und dann versucht 5.1 nochmal zu flashen, aber die Box reagiert garnicht. (egal ob mit "force" oder "noforce") Im Display erscheint garnichts, bleibt schwarz.

    Was tun ??

    Gruß
    VU+ Ultimo 4K,, VTI 10.X, SML, Multi Quickbutton,
    PermanentTimeshift, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic 65DXW784

    •   Alt Advertising

       

  2. #2
    Senior Mitglied Avatar von diddi
    Registriert seit
    12.06.2013
    Ort
    Thüringen
    Beiträge
    2.461
    Total Downloaded
    232,32 MB
    Total Downloaded
    232,32 MB
    ReceiverDankeAktivitäten
    Box 2:
    1x VU+solo2 2xDVB-S ATV 6.2
     
     
    Box 3:
    1x VU+solo2 2xDVB-S2 ATV 6.2
     
     
    Box 4:
    Mutant HD51 Ultra HD 4K Twin ATV 6.2
     
     
    Box 5:
    Mutant HD51 Ultra HD 4K Twin ATV 6.2
     
     
    Box mal ne Weile vom Strom nehmen und nochmals mit anderem USB (formatieren Fat32 ) versuchen !
    Nicht jeder USB funktioniert auch wenn er in der Vergangenheit mal ging.


    diddi

  3. #3
    Mitglied
    Registriert seit
    14.11.2013
    Beiträge
    50
    Themenstarter
    Total Downloaded
    8,43 MB
    Total Downloaded
    8,43 MB
    ReceiverDankeAktivitäten
    War jetzt mehrer Stunde stromlos, habe neuen USB-Stick gekauft.

    Alles ohne Erfolg, Display bleibt schwarz und auf dem TV kommt der Startscreen der alten Version (siehe Foto)

    Was kann ich jetzt noch machen ?

    GrußProblem beim flashen?-5.1.jpg
    VU+ Ultimo 4K,, VTI 10.X, SML, Multi Quickbutton,
    PermanentTimeshift, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic 65DXW784

  4. #4
    Avatar von madie
    Registriert seit
    05.04.2013
    Beiträge
    9.492
    Total Downloaded
    295,50 MB
    Total Downloaded
    295,50 MB
    ReceiverDankeAktivitäten
    Box 1:
    AX HD51
     
     
    das ist das splash.bin. das bild vom bootloader nicht vom image. hast seriellen zugang zu der box?


    Du kannst niemals alle mit deinem Tun begeistern. Selbst wenn du übers Wasser laufen kannst, kommt einer daher und fragt, ob du zu blöd zum Schwimmen bist.

  5. #5
    Mitglied
    Registriert seit
    14.11.2013
    Beiträge
    50
    Themenstarter
    Total Downloaded
    8,43 MB
    Total Downloaded
    8,43 MB
    ReceiverDankeAktivitäten
    Ja, habe einen Kabel dafür hier !

    Was soill ich machen ?
    VU+ Ultimo 4K,, VTI 10.X, SML, Multi Quickbutton,
    PermanentTimeshift, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic 65DXW784

  6. #6
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.163
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten

  7. #7
    Mitglied
    Registriert seit
    14.11.2013
    Beiträge
    50
    Themenstarter
    Total Downloaded
    8,43 MB
    Total Downloaded
    8,43 MB
    ReceiverDankeAktivitäten
    Ok, bin per Putty mit der Box verbunden !

    Wie weiter ?Problem beim flashen?-putty.jpg
    VU+ Ultimo 4K,, VTI 10.X, SML, Multi Quickbutton,
    PermanentTimeshift, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic 65DXW784

  8. #8
    Mitglied
    Registriert seit
    14.11.2013
    Beiträge
    50
    Themenstarter
    Total Downloaded
    8,43 MB
    Total Downloaded
    8,43 MB
    ReceiverDankeAktivitäten
    OK, gemacht !

    Und jetzt einfach nochmal versuchen zu starten ?

    GrußProblem beim flashen?-putty.jpg
    VU+ Ultimo 4K,, VTI 10.X, SML, Multi Quickbutton,
    PermanentTimeshift, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic 65DXW784

  9. #9
    Mitglied
    Registriert seit
    14.11.2013
    Beiträge
    50
    Themenstarter
    Total Downloaded
    8,43 MB
    Total Downloaded
    8,43 MB
    ReceiverDankeAktivitäten
    Hab ich jetzt mal probiert:

    Display bleibt schwarz und booten macht er auch nicht. Immer noch das zu sehen:

    splash.bin. das bild vom bootloader nicht vom image
    Noch eine Idee ?


    Gruß
    VU+ Ultimo 4K,, VTI 10.X, SML, Multi Quickbutton,
    PermanentTimeshift, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic 65DXW784

  10. #10
    Mitglied
    Registriert seit
    14.11.2013
    Beiträge
    50
    Themenstarter
    Total Downloaded
    8,43 MB
    Total Downloaded
    8,43 MB
    ReceiverDankeAktivitäten
    Ne, leider kein Backup vorhanden.

    Hoffe jemand hat noch eine Idee........
    VU+ Ultimo 4K,, VTI 10.X, SML, Multi Quickbutton,
    PermanentTimeshift, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic 65DXW784


Seite 1 von 5 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:59 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2018 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com