Thanks Thanks:  2
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 28
  1. #1
    Mitglied
    Registriert seit
    01.05.2014
    Beiträge
    69
    Total Downloaded
    72,36 MB
    Total Downloaded
    72,36 MB
    ReceiverDankeAktivitäten
    Box 1:
    Atemio AV7500
     
     
    Box 2:
    Atemio Nemesis
     
     

    Image v. 06.09.: Kein Wifi mit rtl8192cu auf quad plus

    Nach dem Treiberupdate im heutigen Image werden offenbar Sticks mit dem rtl8192cu Chipsatz nicht mehr eingebunden.
    Die Treiber sind zwar vorhanden, der Stick wird bei der Netzwerkeinrichtung aber nicht erkannt.
    Dies betrifft laut user steiff auch den Original Gigablue Stick mit besagtem Chipsatz.

    Unter 4.1 lief der Stick noch fehlerfrei.

    Mein alter Stick mit rt5370 wird wie bisher mit dem rt2800-Treiber problemlos eingebunden.
    Dieser ist leider wesentlich langsamer.

    Gruß reticulum

    •   Alt Advertising

       

  2. #2
    Senior Mitglied
    Registriert seit
    16.06.2014
    Beiträge
    535
    Total Downloaded
    966,21 MB
    Total Downloaded
    966,21 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad Plus
     
     
    Der Gigablue rtl8192cu lief auch unter ATV 4.2. Erst seit dem heutigen Update wird er nicht mehr erkannt.
    Gigablue Quad Plus: openATV 6.1, 2x ASTRA 19,2° E, 1 TB HDD, Gigablue WLAN-Stick
    RedEagle Twinbox LCD CI: openATV 6.1, 1x ASTRA 19,2° E, 32 GB USB-Stick als HDD, WLAN

  3. #3
    Anfänger
    Registriert seit
    06.06.2014
    Beiträge
    16
    Total Downloaded
    65,57 MB
    Total Downloaded
    65,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad +
     
     
    Box 2:
    GigaBlue SE +
     
     
    also ich habe genau das selbe problem habe auch den wlan stick mit rtl8192cu Chipsatz. und nachdem ich auf 4.2 gewechselt habe geht der nicht mehr was ic sehr schade finde

  4. #4
    Anfänger
    Registriert seit
    06.06.2014
    Beiträge
    16
    Total Downloaded
    65,57 MB
    Total Downloaded
    65,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad +
     
     
    Box 2:
    GigaBlue SE +
     
     
    die firmware macher könnten sich ja auch mal zu wort melden was denn nun ist!

  5. #5
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Treiber sind eigentlich keine Image Sache sondern Hersteller Sache. Welche Treiber vom Kernel unterstützt werden können wir nicht sehr beeinflussen.



  6. #6
    Anfänger
    Registriert seit
    06.06.2014
    Beiträge
    16
    Total Downloaded
    65,57 MB
    Total Downloaded
    65,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad +
     
     
    Box 2:
    GigaBlue SE +
     
     
    Na das komische ist doch das vorher alles da War und jetzt nicht mehr.


    LG copa

  7. #7
    Avatar von arn354
    Registriert seit
    06.04.2013
    Beiträge
    2.651
    Total Downloaded
    147,3 KB
    Total Downloaded
    147,3 KB
    ReceiverDankeAktivitäten
    Kernelmodul 8192cu ist aus Versehen bei Änderung der defconfig für den Kernel rausgefolgen. Wird wieder geändert. Wann? Wenn noch ein anderer Fehler gefunden.
    Grüßle


  8. Thanks reticulum, CoPa-CaBaNa bedankten sich
  9. #8
    Anfänger
    Registriert seit
    06.06.2014
    Beiträge
    16
    Total Downloaded
    65,57 MB
    Total Downloaded
    65,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad +
     
     
    Box 2:
    GigaBlue SE +
     
     
    Na mir ist nichts weiter aufgefallen bisher. Das War gleich das erste was mir aufgefallen ist ☺.

    Wann ist denn damit zu rechnen oder warum nicht einfach die Treiber in den Feed laden ?


    LG copa

  10. #9
    Avatar von Thomas4711
    Registriert seit
    07.04.2013
    Ort
    OpenATV - Wien
    Beiträge
    13.166
    Total Downloaded
    51,16 MB
    Total Downloaded
    51,16 MB
    ReceiverDankeAktivitäten
    Weil das in den Kernel muss da reicht kein Treiber



  11. #10
    Anfänger
    Registriert seit
    06.06.2014
    Beiträge
    16
    Total Downloaded
    65,57 MB
    Total Downloaded
    65,57 MB
    ReceiverDankeAktivitäten
    Box 1:
    GigaBlue Quad +
     
     
    Box 2:
    GigaBlue SE +
     
     
    Ok sorry. Wann ist damit zu rechnen ?


Seite 1 von 3 123 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:21 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com