Thanks Thanks:  5
Ergebnis 1 bis 10 von 10

Thema: Timerproblem

  1. #1
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.291
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     

    Timerproblem

    Hallo Leute,

    seit ATV 4.1 habe ich Boxübergreifend folgendes Problem:

    Jeder programmierte Timer endet 1 Minute vor der eingegebenen
    Endzeit.
    Ich habe keinen Vor- oder Nachlauf eingestellt.

    Nutze keine Autotimer.

    Timer werden zu 99,99% über CTG vom Feed
    programmiert.

    Habe dieses Phänomen seit 4.1 und auf allen Boxen die
    ich bis heute damit genutzt habe, also
    VU+ Duo2
    Gigablue Quad Plus
    Gigablue HD800 UE
    ET9200
    ET8000
    LX3

    Hat noch jemand das Problem ??

    Hab gerade mal einen Timer über CTG ohne
    Änderung ( Dexter ) programmiert, mal abwarten.

    Gruß
    apovis2105


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


    •   Alt Advertising

       

  2. #2
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Post the time.xml, then we can look at what endtime it's set to end.

  3. #3
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.291
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    time.xml oder timers.xml ??

    Wo die timers.xml liegt weiß ich,
    aber wo liegt die time.xml ??


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  4. #4
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    Of course i mean /etc/enigma2/timers.xml.
    It was a typo of me.

  5. #5
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.291
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    No Problem

    Anbei die timers.xml

    Beim Timer 24, war Timerende 22.45 Uhr programmiert
    Beim Timer Revenge, war Timerende 22.20 Uhr programmiert
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Timerproblem-emc-timer-24-sky-atlantic-hd.jpg   Timerproblem-emc-timer-revenge-vox-hd.jpg  

    Angehängte Dateien Angehängte Dateien
    Geändert von apovis2105 (29.08.2014 um 10:59 Uhr)


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  6. #6
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    From timers.xml i can see for "24":

    Begin Rec: Thu Aug 28 20:14:00 2014 ( time="1409256000">start recording< )
    End Rec: Thu Aug 28 22:45:00 2014 ( time="1409258700">stop recording< )

    1409258700 - 1409256000 = 2700 sec recording
    This means it has 45 mins done recording.

    How do you know that there is 1 min missing? Or do you just look at the skin? (your screenshot)
    It must be a skin calculating fault because there it shows 44mins.

  7. #7
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    I found out that it looks at the real recording duration.
    This means there are 3 seconds short (depending of the box/driver).
    Because the time is showed in minutes then it shows 0mins for 57 seconds.

    Here i made a dirty fix and add 10 seconds to each duration.
    Now it will show the correct minutes, if you dont mind that it's not complete correct (missing a few seconds).

    Copy this file to (and restart the gui):
    Code:
    /usr/lib/enigma2/python/Components/Converter/ServiceTime.pyo
    Angehängte Dateien Angehängte Dateien

  8. Thanks apovis2105 bedankten sich
  9. #8
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.291
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Vielen danke für deine schnelle Hilfe.
    Hab die Datei gerade auf die Box kopiert
    und neu gestartet.
    Werde gleich mal einen Timer setzen und
    dann Bescheid geben.

    Gruß und nochmals Danke

    apovis2105


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  10. Thanks Black_64, Thomas4711 bedankten sich
  11. #9
    Avatar von Black_64
    Registriert seit
    04.04.2013
    Beiträge
    1.165
    Total Downloaded
    3,54 MB
    Total Downloaded
    3,54 MB
    ReceiverDankeAktivitäten
    You can check it with old timers too.
    No need to set a new recording.

  12. Thanks apovis2105 bedankten sich
  13. #10
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.291
    Themenstarter
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Funktioniert klasse, alle Timer bis jetzt einwandfrei bis zur letzten Minute ausgeführt.

    Gruß und danke

    apovis2105


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  14. Thanks Black_64 bedankten sich

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:22 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 10,53%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com