Thanks Thanks:  6
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 36

Thema: EPGRefresh

  1. #1
    Avatar von SpaceRat
    Registriert seit
    13.08.2013
    Ort
    Midgard
    Beiträge
    2.653
    Total Downloaded
    745,74 MB
    Total Downloaded
    745,74 MB
    ReceiverDankeAktivitäten
    Box 1:
    Vu+ Duo² 4x DVB-S2 OpenATV 6.1
     
     
    Box 2:
    AX QuadBox 2xDVB-S2 OpenATV 6.1
     
     
    Box 3:
    2x Vu+ Solo² OpenATV 6.1
     
     
    Box 4:
    Topfield TF7700 HDPVR HDMU
     
     
    Box 5:
    DVBViewer
     
     

    EPGRefresh

    Hallo!

    Brauche ich EPGRefresh eigentlich auf dem OpenATV-Image 4.2 noch?

    Zur Erklärung:
    Ich nutze CrossEPG um für die Kulturkanäle EPG zu haben, die (meisten) senden ja kein richtiges.
    Für alle anderen Channels nutze ich immer EPGRefresh, einfach weil ich den Sendern eher zutraue, die Daten aktuell zu halten.

    Nun meine ich aber irgendwo eine Einstellung erblickt zu haben, die EPG-Daten aufzufrischen und wenn oe-a's E2 das schon selber kann, wüßte ich nicht, wozu ich EPGRefresh noch bräuchte ...
    ... und es nervt irgendwie, ständig eine EPGRefresh-Liste aktuell halten zu müssen.

    In dem Zusammenhang muß ich auch mal wieder großes Lob aussprechen:
    OpenATV ist das erste Image, bei dem ich immer EPG habe (Sofern der Sender oder CrossEPG Daten haben).
    Bei allen anderen Images verschwanden die Daten gerne mal, nur abhängig von der Mondphase.
    Die regelmäßige Speicherung der Daten ist also Gold wert!
    Receiver/TV:
    • Vu+ Duo² 4xDVB-S2 / 2x-C / 1.8TB / OpenATV 6.1@Samsung 50" Plasma
    • AX QuadBox HD2400 2xDVB-S2 / 2x-C / 930 GB / OpenATV 6.1@Samsung 32" TFT
    • 2x Vu+ Solo² / OpenATV 6.1
    • S2-Twin-Tuner PCIe@Samsung SyncMaster T240HD (PC)
    • TechniSat SkyStar HD 2 (2.PC)
    Pay-TV: Schwarzfunk, Redlight HD Mega, XXL, HD-, Sky
    Internet: Unitymedia 1play 100 / Cisco EPC3212 + Linksys WRT1900ACS / IPv4 (UM) + IPv6 (HE)

    •   Alt Advertising

       

  2. #2
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    Kann nur aus meinen Erfahrungen mit Image 4.1 und aktuell 4.2 sprechen, dort funktioniert die im Image integrierte EPG Aktualisierung garnicht, aus diesem Grund nutze ich EPGRefresh, zuvor den XMLTVimporter dieser liefert aber sehr oft falsche Sendungsinformationen.


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  3. Thanks /dev/null, SpaceRat, apovis2105 bedankten sich
  4. #3
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.296
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Genau, nutze auch EPGRefresh im Bouquet Modus ( 200 Kanäle ), klasse Tool, funktioniert einwandfrei, klasse !!


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  5. #4
    Anfänger
    Registriert seit
    07.08.2013
    Beiträge
    24
    Total Downloaded
    4,61 MB
    Total Downloaded
    4,61 MB
    ReceiverDankeAktivitäten
    Moin,

    hab das letzte Build von gestern auf meiner Duo drauf. Bei mir läuft epg refresh nicht vollständig durch. viele Sender werden nicht angezappt. Das gleiche Problem gab´s vor ca. 3 Wochen bei den Dreamboxen (siehe ihad). Es gab dann ein Update von Dr. Best und seitdem gehts wieder.

    Ist die Version hier auf dem Feed vlt. noch die alte Version?

    Grüße, HC

  6. #5
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    @HomeCoach kann ich bestätigen, gestern auch die BOX neugeflasht und die EPG Info's sind nicht für alle Sender vorhanden!


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  7. #6
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.296
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Hallo,

    habe gestern zum testen von Multiboot auf 4.2 auf der Quad Plus umgestellt, kann das
    Problem nicht bestätigen.
    Mal abgesehen von den zwei drei Sendern die keine Infos senden, wie zb. mediaspad HD oder Juwelo HD
    haben alle anderen Sender EPG Daten.

    Vor ein paar Tagen hatte ich allerdings ein ähnliches Problem, aber eben im ATV 4.1, da fehlten auch immer
    sehr viele Sender. Hab dann die epg.dat gelöscht und danach hat es wieder funktioniert !!

    Auch auf meiner Duo2 mit dem 4.2 keine Probleme mit dem EPGRefresh !!


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  8. #7
    Anfänger
    Registriert seit
    07.08.2013
    Beiträge
    24
    Total Downloaded
    4,61 MB
    Total Downloaded
    4,61 MB
    ReceiverDankeAktivitäten
    Hi,

    mit der Version vom Feed? Hab´ schon alles probiert. epg.dat gelöscht, epg-refresh schon zigmal neu gestartet. Jedesmal wird epg-refresh zu früh beendet. Jedesmal haben ganz viele Sender kein epg. Sind auch immer die gleichen. V.a. bei Sky. viele HD-Sender.

    Das Seltsame ist nur, dass das vor ca. 4 Wochen bei den Dreams exakt dasselbe war und erst ein Update geholfen hat.

  9. #8
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.296
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Online Flash vom Feed und heute Online Update - glaub es waren 60 Pakete !!


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  10. #9
    Avatar von laptan
    Registriert seit
    25.08.2013
    Ort
    openATV
    Beiträge
    1.612
    Total Downloaded
    28,77 MB
    Total Downloaded
    28,77 MB
    ReceiverDankeAktivitäten
    Box 1:
    uniBOX HD 1 PLUS
     
     
    Box 2:
    VU+ Zero
     
     
    Box 3:
    AX Triplex
     
     
    Box 4:
    MEGASAT Force 1 Plus
     
     
    @apovis2105 verstehe deinen letzten Post nicht in Bezug auf die Epg Daten. Die Menge der vorhanden Updates hat doch damit garnix zu tun.


    Receiver I: Ax Triplex (Image Vers. 6.1 vom: 20171019
    Receiver II: VU+ Zero (Image Vers. 6.1 vom: 20171020)
    Receiver III: MEGASAT Force 1+ (Image Vers. 5.3 vom: 20170121)




  11. #10
    Avatar von apovis2105
    Registriert seit
    06.04.2013
    Ort
    BaWü
    Beiträge
    2.296
    Total Downloaded
    678,82 MB
    Total Downloaded
    678,82 MB
    ReceiverDankeAktivitäten
    Box 1:
    Gigablue Quad 4K
     
     
    Box 2:
    Xtrend ET9200 - Defekt
     
     
    Box 3:
    TV- Samsung 55 F6500
     
     
    Zitat Zitat von HomeCoach Beitrag anzeigen
    Hi,

    mit der Version vom Feed? Hab´ schon alles probiert. epg.dat gelöscht, epg-refresh schon zigmal neu gestartet. Jedesmal wird epg-refresh zu früh beendet. Jedesmal haben ganz viele Sender kein epg. Sind auch immer die gleichen. V.a. bei Sky. viele HD-Sender.

    Das Seltsame ist nur, dass das vor ca. 4 Wochen bei den Dreams exakt dasselbe war und erst ein Update geholfen hat.
    Ja mit der Version vom Feed !!

    @laptan
    hatte ich falsch verstanden, sorry !!


    BOX 1: Gigablue Quad 4 - OPENATV 6.1
    Box 2: Xtrend ET9200 – 2 x DVB-S2 - Defekt
    Buffalo Linkstation Duo 4TB


  12. Thanks laptan bedankten sich

Seite 1 von 4 123 ... LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Diese Website benutzt Cookies
Wir benutzen Cookies um Sitzungsinformationen zu speichern. Dies erleichtert es uns z.B. Dich an Deine Login zu erinnern, Einstellungen der Webseite zu speichern, Inhalte und Werbung zu personalisieren, Social Media Funktionen anzubieten und unser Datenaufkommen zu analysieren. Wir teilen diese Informationen ebenfalls mit unseren Social Media-, Werbe- und Analysepartnern.
     
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:04 Uhr.
Powered by vBulletin® Version 4.2.5 (Deutsch)
Copyright ©2017 Adduco Digital e.K. und vBulletin Solutions, Inc. Alle Rechte vorbehalten.
Resources saved on this page: MySQL 11,11%
Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
vBulletin Skin By: PurevB.com